Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  LOGFILEPATH

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   LOGFILEPATH (237 mal gelesen)
xem
Mitglied
Zeichner


Sehen Sie sich das Profil von xem an!   Senden Sie eine Private Message an xem  Schreiben Sie einen Gästebucheintrag für xem

Beiträge: 829
Registriert: 07.08.2008

Software:
AutoCAD 2014 - 64bit
Windows 7 Pro - 64bit
PDFCreator 1.0.2 - 32bit
Ghostscript 9.0 - 64bit
PDF-XChange Viewer - 64bit
GIMP 2.6.8 - 64bit
MS Office 2010 - 32bit
Opera 12 - 32bit
MacroX - 32bit
7-zip - 64bit
-----------------------
Hardware:
Intel i5 680 3,6GHz @ 4GHz
8GB RAM 1333MHz
nVidia GTX 460 1024MB
Intel SSD 2.5 80GB X25-M
Samsung SyncMaster 245B+
Iiyama ProLite E1900s
Logitech mx518
Logitech G11
Roccat Sense Glacier Blue

erstellt am: 05. Mrz. 2020 12:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe in AutoCAD 2015 den LOGFILEPATH auf C:\Logdatei unter Optionen, Dateien, Position der Protokolldatei eingestellt.

Nach einem Neustart (PC) funktioniert der Pfad aber nicht mehr.
Erst wenn ich in den Optionen auf Anwenden klicke, funktioniert es wieder.

Hat da einer eine Idee was man da machen kann?

Danke

------------------
Error in Layer 8

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

xem
Mitglied
Zeichner


Sehen Sie sich das Profil von xem an!   Senden Sie eine Private Message an xem  Schreiben Sie einen Gästebucheintrag für xem

Beiträge: 829
Registriert: 07.08.2008

Software:
AutoCAD 2014 - 64bit
Windows 7 Pro - 64bit
PDFCreator 1.0.2 - 32bit
Ghostscript 9.0 - 64bit
PDF-XChange Viewer - 64bit
GIMP 2.6.8 - 64bit
MS Office 2010 - 32bit
Opera 12 - 32bit
MacroX - 32bit
7-zip - 64bit
-----------------------
Hardware:
Intel i5 680 3,6GHz @ 4GHz
8GB RAM 1333MHz
nVidia GTX 460 1024MB
Intel SSD 2.5 80GB X25-M
Samsung SyncMaster 245B+
Iiyama ProLite E1900s
Logitech mx518
Logitech G11
Roccat Sense Glacier Blue

erstellt am: 05. Mrz. 2020 15:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Was ich noch feststellen konnte, nach dem ersten öffnen (+Log-Datei) einer DWG, wir keine weitere Log-Datei (im Ordner der DWG) erstellt.

Also wird wohl erst mit dem öffnen der Datei der Pfad gesetzt.

Wenn AutoCAD ohne Zeichnung startet, ist also im Hintergrund der Pfad noch nicht gesetzt, sondern erst mit dem öffnen.

Gibt es eine Möglichkeit in AutoCAD ohne DWG zu starten und schon einen Befehl einzutragen in einer Datei die beim Start geladen wird?

ggf. auch in der Registrie?

------------------
Error in Layer 8

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19724
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 05. Mrz. 2020 16:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xem 10 Unities + Antwort hilfreich

Auch wenn ich kaum ein Wort verstehe, es mag gern an mir liegen, so kann ich wenigstens folgendes sagen:
Ohne geöffnetes Dokument, kein Befehl.

Der Ablageort der Protokolldatei: Hast du auch Probleme(die ich nicht ganz verstanden habe) wenn man einen anderen Ordner nimmt der nicht direkt auf C liegt?
Oder anders: Gibt es das Problem auch als (echter) Systemadmin?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

xem
Mitglied
Zeichner


Sehen Sie sich das Profil von xem an!   Senden Sie eine Private Message an xem  Schreiben Sie einen Gästebucheintrag für xem

Beiträge: 829
Registriert: 07.08.2008

Software:
AutoCAD 2014 - 64bit
Windows 7 Pro - 64bit
PDFCreator 1.0.2 - 32bit
Ghostscript 9.0 - 64bit
PDF-XChange Viewer - 64bit
GIMP 2.6.8 - 64bit
MS Office 2010 - 32bit
Opera 12 - 32bit
MacroX - 32bit
7-zip - 64bit
-----------------------
Hardware:
Intel i5 680 3,6GHz @ 4GHz
8GB RAM 1333MHz
nVidia GTX 460 1024MB
Intel SSD 2.5 80GB X25-M
Samsung SyncMaster 245B+
Iiyama ProLite E1900s
Logitech mx518
Logitech G11
Roccat Sense Glacier Blue

erstellt am: 06. Mrz. 2020 08:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ok noch einmal.

Fehler: Logdatei wird im Ordner der DWG erstellt und nicht im angegebenen Ordner auf C:

Dieser Fehler tritt aber nur bei der ersten geöffneten DWG nach einem Systemstart auf. Alle weiteren Logdateien werden richtig erstellt.
D. h. ich bekomme pro Systemstart eine Logdatei die nicht am gesetzten Ablageort gespeichert ist.

Versucht habe ich schon:
In der acad.lsp - (setvar "LOGFILEMODE" 0)
und mit der DWG - (setvar "LOGFILEMODE" 1)

Dann wird keine Logdatei bei der DWG erstellt, aber auch keine auf C:

Erst wenn ich in die Optionen gehe und auf Anwenden klicke wird die Logdatei auf C: erstellt.

!!! Wie geschrieben aber immer nur bei der ersten DWG nach einem Systemstart.

Gibt es für Lisp einen Befehl der diesen Klick auf Anwenden in den Optionen ausführt?

------------------
Error in Layer 8

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19724
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 06. Mrz. 2020 10:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xem 10 Unities + Antwort hilfreich

Jetzt habe selbst ich es verstanden 

Vorab: Ich habe kein 2015 zum testen, nutze Win8.1 und ich konnte das Problem nicht nachstellen, daher fällt es mir schwer dir schnell zu helfen.
Zeigt allerdings auch: Es ist ein spezielles Problem bei dir und kein generelles ACAD Problem,
da gibt es also neben AutoCAD noch andere Dinge die da mit hineinspielen, eine Besonderheit.


>>Fehler: Logdatei wird im Ordner der DWG erstellt und nicht im angegebenen Ordner auf C:
>>Dieser Fehler tritt aber nur bei der ersten geöffneten DWG nach einem Systemstart auf. Alle weiteren Logdateien werden richtig erstellt.

Für uns: Ich vermisse die Information WIE AutoCAD und die Datei geöffnet wurde,
sollte es unter allen Umständen zu diesem Problem kommen, so schildere auch dies.
1. Bitte vorerst nicht verstellen, nur aufrufen und bestätigen zum ablesen der Werte:
  Wie stehen deine Variablen SDI STARTUP STARTMODE ?
2. Wie startest du ACAD, wie öffnest du die Datei.


>>D. h. ich bekomme pro Systemstart eine Logdatei die nicht am gesetzten Ablageort gespeichert ist.
Nur um sicher zu gehen: Das ist auch die Protokolldatei der DWG, ja? Gibt ja noch andere *.log Dateien.


>>Erst wenn ich in die Optionen gehe und auf Anwenden klicke wird die Logdatei auf C: erstellt.
>>Wie geschrieben aber immer nur bei der ersten DWG nach einem Systemstart.
Ok, was ist mit meiner vorherigen Frage: Wie sieht es aus wenn der Ablageort D:\TEST ist zum Beispiel?


>>Gibt es für Lisp einen Befehl der diesen Klick auf Anwenden in den Optionen ausführt?
Nein, aber dieser Klick ist auch nicht die Lösung sondern nur ein Hinweis auf das eigentliche Problem.


Da ich weder gedanklich noch am Acad die Sache nachvollziehen kann (das Profil und damit der der Pfad stehen immer sofort zur Verfügung)
stolpere ich sehr darüber das Optionen[Anwenden] funktioniert.
Sowas würde ich höchstens erwarten wenn es Probleme mit einem Serverbasierten Profil gibt, oder Probleme mit Benutzerrechten,
daher meine zweite noch unbeantwortete Frage: Wie sieht es aus wenn der Win-User der Systemadministrator ist?
Ist dir bekannt ob Ihr Netzwerkprofile nutzt? (ich habe davon keine Ahnung, wüßte also nicht wie man dies Prüft - ich müßte googeln)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Peter2
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Peter2 an!   Senden Sie eine Private Message an Peter2  Schreiben Sie einen Gästebucheintrag für Peter2

Beiträge: 3382
Registriert: 15.10.2003

Win 10/64 Pro
AutoCAD MAP 3D 2018

erstellt am: 06. Mrz. 2020 11:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xem 10 Unities + Antwort hilfreich

a) Du spricht von "erster Datei". Ist es das gleiche, ob diese Datei eine neu angelegte oder eine geöffnete ist?
b) Wenn du in der ersten Datei "logfilepath" eingibst - was steht dann dort?
c) Wenn du die Einstellung für den Pfad auf einen anderen Ordner legst (z.B. "d:\test\autocad") - was passiert dann?

------------------
Wichtig: Vor dem Schütteln gut öffnen!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

xem
Mitglied
Zeichner


Sehen Sie sich das Profil von xem an!   Senden Sie eine Private Message an xem  Schreiben Sie einen Gästebucheintrag für xem

Beiträge: 829
Registriert: 07.08.2008

Software:
AutoCAD 2014 - 64bit
Windows 7 Pro - 64bit
PDFCreator 1.0.2 - 32bit
Ghostscript 9.0 - 64bit
PDF-XChange Viewer - 64bit
GIMP 2.6.8 - 64bit
MS Office 2010 - 32bit
Opera 12 - 32bit
MacroX - 32bit
7-zip - 64bit
-----------------------
Hardware:
Intel i5 680 3,6GHz @ 4GHz
8GB RAM 1333MHz
nVidia GTX 460 1024MB
Intel SSD 2.5 80GB X25-M
Samsung SyncMaster 245B+
Iiyama ProLite E1900s
Logitech mx518
Logitech G11
Roccat Sense Glacier Blue

erstellt am: 06. Mrz. 2020 11:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die vielen Hinweise und Tipps!

Nach 2,5 Tagen und unzähligen Systemstarts habe ich nicht den Fehler aber die Ursache gefunden.

Mit einem frischen AutoCAD 2015 Profil funktioniert es jetzt richtig.
Da muss etwas im migrierten Profil enthalten gewesen sein, was nicht richtig funktioniert hat.

Danke und schönes Wochenende 

------------------
Error in Layer 8

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19724
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 06. Mrz. 2020 11:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xem 10 Unities + Antwort hilfreich

"... im migrierten Profil" Da hört der Profi auf zu lesen, da ab diesem Punkt "ALLES MÖGLICH" ist in Acad,
selbst ganz grundsätzlich eigentlich nicht änderbare Dinge.


Klasse das du es dann doch so schnell in den Griff bekommen hast.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz