Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Layermanager langsam in 2012/2013

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Layermanager langsam in 2012/2013 (3334 mal gelesen)
spy007
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von spy007 an!   Senden Sie eine Private Message an spy007  Schreiben Sie einen Gästebucheintrag für spy007

Beiträge: 45
Registriert: 24.07.2008

AutoCAD 2016

erstellt am: 08. Mai. 2012 16:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Hab vor knaoo einem JAhr folgendes Problem gepostet:

"Servus!

Folgendes: Hab seit Kurzem ACAD 2012 auf Windows7 64 Bit.
Anfangs keine Probleme doch mittlerweile braucht es bis zu 10 Sekunden um von einer Zeichnung in eine andere zu wechseln. Ebenso wenn ich vom Modell- in den Layout-Bereich wechsle. Mir ist dabei aufgefallen dass der Layermanager irrsinnig lang braucht um sich zu aktualisieren.
Will ich im Layermanager arbeiten passiert alles in Zeitlupe bzw. werden neue Layer erstmal gar nicht in der Zeichnung dargestellt sondern erst nach einer gewissen Zeit.
Hat irgendwer ein ähnliches Problem?"

Habe vor kurzem auf 2013 aufgerüstet und das Problem besteht weiterhin. Öffne ich dieselben Zeichnungen in 2008 funktioniert alles bestens.
Die Performance-Probleme beschränken sich auch nur auf den Layermanager. Das restliche System arbeitet einwandfrei.

Hat mittlerweile irgendwer ähnliche Erfahrungen gemacht?

------------------
Panta Rhei

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ManfredPS
Mitglied



Sehen Sie sich das Profil von ManfredPS an!   Senden Sie eine Private Message an ManfredPS  Schreiben Sie einen Gästebucheintrag für ManfredPS

Beiträge: 118
Registriert: 23.08.2011

..

erstellt am: 08. Mai. 2012 22:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für spy007 10 Unities + Antwort hilfreich

Was würd ich probieren: erstmal ob das nur bei alten Zeichnungen oder auch bei neuen Zeichnungen auftritt. Und auch ob WBLOCK aus einer alten langsamen Zeichnung eine neue schnelle Zeichnung macht.
Dann sind auch insbesondere aus 2008 stammende Zeichnungen oft ANNOTATIONSCALE-verseucht, also mal -SCALELISTEDIT und dann Option "Zurücksetzen" in solchen Zeichnungen probieren.
Zuletzt gäbe es auch noch Layer-bezogen die Systemvariable SHOWLAYERUSAGE, bringt diese Fortschritte?
Und zuallerletzt könnte jemand/du auch den alten Layerdialog auf Performance testen, also mal KLASSLAYER starten und das Verhalten von z.B. Layer-anlegen vergleichen.

[Diese Nachricht wurde von ManfredPS am 08. Mai. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

spy007
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von spy007 an!   Senden Sie eine Private Message an spy007  Schreiben Sie einen Gästebucheintrag für spy007

Beiträge: 45
Registriert: 24.07.2008

AutoCAD 2016

erstellt am: 09. Mai. 2012 07:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Tatsächlich liegts am neuen Layereigenschaftenmanager. Mit dem Alten, durch den Befehl KLASSLAYER, is die PErformance einwandfrei.
Hilft mir aber nur momentan, da der Befehl (lt.Hilfe) zukünftig entfernt wird.
Kann man den neuen Layereigenschaftenmanager insofern einstellen, dass er sich wie der alte verhält?

------------------
Panta Rhei

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ami123
Mitglied
CAD Zeichner


Sehen Sie sich das Profil von ami123 an!   Senden Sie eine Private Message an ami123  Schreiben Sie einen Gästebucheintrag für ami123

Beiträge: 88
Registriert: 03.05.2011

AutoCAD 2015
AutoCAD 2012
Revit 2013
ACAD Bau 12

erstellt am: 09. Mai. 2012 11:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für spy007 10 Unities + Antwort hilfreich

LAYERDLGMODE ist die passende (undokumentierte) Systemvariable.
0 = alter Manager (Fenster)
1 = neuer Manager (Palette)


Grüße
Andrea

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ManfredPS
Mitglied



Sehen Sie sich das Profil von ManfredPS an!   Senden Sie eine Private Message an ManfredPS  Schreiben Sie einen Gästebucheintrag für ManfredPS

Beiträge: 118
Registriert: 23.08.2011

..

erstellt am: 09. Mai. 2012 21:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für spy007 10 Unities + Antwort hilfreich

Zitat:
Hilft mir aber nur momentan, da der Befehl (lt.Hilfe) zukünftig entfernt wird
Eigentlich hatte ich noch andere Ansätze auch. Wurden diese etwa überlesen? Oder probiert und nur kein Feedback?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

spy007
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von spy007 an!   Senden Sie eine Private Message an spy007  Schreiben Sie einen Gästebucheintrag für spy007

Beiträge: 45
Registriert: 24.07.2008

AutoCAD 2016

erstellt am: 10. Mai. 2012 07:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Aso...sorry...dachte das kann man aus meiner Antwort rauslesen.
Die anderen Ansätze waren mir bekannt bzw. halfen mir nicht weiter.
Aber die Klasslayer-Geschichte hat mich letztendlich eh auf die richtige Fährte gebracht....wobei ich dadurch das eigentlich Problem umgehe und nicht löse...aber das reicht mir vollkommen.

------------------
Panta Rhei

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz