Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Drucken erzeugt plötzlich einen Fehler.

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Drucken erzeugt plötzlich einen Fehler. (2049 mal gelesen)
Cader52
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Cader52 an!   Senden Sie eine Private Message an Cader52  Schreiben Sie einen Gästebucheintrag für Cader52

Beiträge: 69
Registriert: 29.09.2011

AutoCAD 2012 SP1
AutoCAD 2013 SP1
Windows XP-Pro
Prozesseor AMD Athlon X2 (2 x 3.2GHz)

erstellt am: 03. Mai. 2012 16:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fehler_1.jpg


Fehler_2.jpg

 
Hallo

Wenn ich in AutoCAD2013 eine Zeichnung ausdrucke (HP deskjet 5150), so wird die Zeichnung zwar sauber gedruckt, wenn der Druck zu Ende ist, so erscheint die angehängte Fehlermeldung. Danach funktioniert der Druck nicht mehr. Bis jetzt hat das einwandfrei funktioniert. Plötzlich geht das nicht mehr. Auch wenn ich Acad neu starte,habe ich das selbe Problem. Ich muss das System (Win XP Pro) herunterfahren, und den PC neu starten. Wenn ich jetzt eine Zeichnung, in Acad2013 ausdrucke, passiert das Gleiche. Ich kann also nur eine Zeichnung drucken und muss dann den PC neu starten.
Das komische daran ist, dass mit AutoCAD2012 das Ganze nicht passiert. Da funktioniert alles perfekt.
Hat Jemand eine Idee, woran das liegen könnte?

Mit freundlichen Grüssen! Cader52

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19034
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 03. Mai. 2012 16:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cader52 10 Unities + Antwort hilfreich

Eine perfekte Antwort kann ich leider nicht liefern, aber die Fehlermeldung1
bringt dich sicher weiter, suche mal im Forum danach - oder gleich im ganzen Portal:

Auf Google zB mit:
site:cad.de "WSCommCntr4.exe"
site:cad.de "WSCommCntr"
site:cad.de "WSCommCntr" crash
site:cad.de "WSCommCntr" error
oder auch
"WSCommCntr4.exe" error plot
usw.

------------------
CAD.de System-Angaben  -  CAD on demand  -  User:FAQ(Acad)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cader52
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Cader52 an!   Senden Sie eine Private Message an Cader52  Schreiben Sie einen Gästebucheintrag für Cader52

Beiträge: 69
Registriert: 29.09.2011

AutoCAD 2012 SP1
AutoCAD 2013 SP1
Windows XP-Pro
Prozesseor AMD Athlon X2 (2 x 3.2GHz)

erstellt am: 04. Mai. 2012 08:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

Das Ganze muss irgendwie mit der WSCommCntr4.exe zu tun haben. Die scheint einen Bug zu beherbergen. Bei AutoCAD2013 wird diese gestartet.
Bei AutoCAD2012, wird die WSCommCntr3.exe gestartet. Die funktioniert gut.
Ferner habe ich festgestellt, dass, wenn ich bei Acad2013, plotten im Hintergrund deaktiviere, dass es diesen Fehler nicht gibt. Jedoch habe ich danach ein anderes Phänomen.
Wenn ich in AutoCAD2013 keine Zeichnung ausdrucke, und Acad2013 beende, so kann ich das Programm, ohne Probleme so oft starten wie ich will.
Wenn ich aber eine Zeichnung ausdrucke (auch mit deaktiviertem Drucken im hintergrund und ohne Fehlermeldung) und danach das Programm beende, kann ich es in der Gleichen Windows-Sitzung nicht mehr starten. AutoCAD2013 friert nach dem Start gleich komplet ein und mit ihm das ganze System. Nicht einmal mehr Herunterfahren funktioniert. Auch nicht über den Taskmanager, oder den Ausschaltknopf am PC. Da hilft nur noch den Stecker ziehen.
Nachher kann ich das System, und Acad2013 wieder normal starten und auch Zeichnungen ausdrucken. Ohne Fehler. Ich darf nur nicht versuchen,nach dem Drucken einer Zeichnung, das Programm zu beenden und es später, in der gleichen Windows-Sitzung wieder zu starten.
Irgendwie komisch oder??

Mit freundlichen Grüssen! Cader52

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19034
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 04. Mai. 2012 08:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cader52 10 Unities + Antwort hilfreich

Zitat:
Das Ganze muss irgendwie mit der WSCommCntr4.exe zu tun haben

Dann hat AutoDesk ja alles richtig gemacht mit der Meldung die erscheint 

1. Reparatur-Installation
2. ordentlich DEinstallieren und dann neu Installieren

3. wahlloses herumexperimentieren mit dem KomCenter

------------------
CAD.de System-Angaben  -  CAD on demand  -  User:FAQ(Acad)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bernd P
Ehrenmitglied V.I.P. h.c.
cook-general



Sehen Sie sich das Profil von Bernd P an!   Senden Sie eine Private Message an Bernd P  Schreiben Sie einen Gästebucheintrag für Bernd P

Beiträge: 3008
Registriert: 07.06.2001

AMD A8-3870, W10-64bit, 16GB RAM, HP DJ T2300mfp, Maus:G700s, Sub:Infrastructure Design Suite, Excel 2013,

erstellt am: 04. Mai. 2012 12:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cader52 10 Unities + Antwort hilfreich

Servus

versuch die WSCommCntr4.exe mit der WSCommCntr3.exe zu überschreiben (vorher sichern) vielleicht gehts ja...

------------------
<----- Bitte Systeminfo eintragen, warum siehst du hier. "Warum Einfach es geht auch kompliziert". Schöne Grüsse aus der Steiermark  Bernd P. Sport ist Mord
Rekorde: Scalelist>11727, Fehler>34365, Layerfilter>XXXX

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cader52
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Cader52 an!   Senden Sie eine Private Message an Cader52  Schreiben Sie einen Gästebucheintrag für Cader52

Beiträge: 69
Registriert: 29.09.2011

AutoCAD 2012 SP1
AutoCAD 2013 SP1
Windows XP-Pro
Prozesseor AMD Athlon X2 (2 x 3.2GHz)

erstellt am: 04. Mai. 2012 15:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

Auf diese Idee, bin ich auch schon gekommen. Nur habe ich mich nicht getraut, dieses zu verwirklichen.
Aber ich werde es mal versuchen. Ich melde mich wieder und verrate euch, was dabei herausgekommen ist.

Mit freundlichen Grüssen! Cader52

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cader52
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Cader52 an!   Senden Sie eine Private Message an Cader52  Schreiben Sie einen Gästebucheintrag für Cader52

Beiträge: 69
Registriert: 29.09.2011

AutoCAD 2012 SP1
AutoCAD 2013 SP1
Windows XP-Pro
Prozesseor AMD Athlon X2 (2 x 3.2GHz)

erstellt am: 04. Mai. 2012 16:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

Das mit dem Ueberschreiben der WSCommCntr4.exe, funktioniert gaar nicht. Mit der überschriebenen Datei, kann AutoCAD2013 überhaupt nicht mehr gestartet werden. Das bleibt beim öffnen der <Neuen Zeichnung> immer hängen.
Wenigstens kann man es so, über den Taskmanager beenden.
Habe jetzt alles wieder so wie es vorher war. Acad2013 geht wieder. Aber einfach die alten Probleme.

Mit freundlichen Grüssen! Cader52

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Matze2
Mitglied
Architekt


Sehen Sie sich das Profil von Matze2 an!   Senden Sie eine Private Message an Matze2  Schreiben Sie einen Gästebucheintrag für Matze2

Beiträge: 20
Registriert: 20.06.2005

Windows 7 Pro 64bit SP1
Autocad 2013

erstellt am: 04. Mai. 2012 16:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cader52 10 Unities + Antwort hilfreich

Hinter der WSCommCntr4.exe steckt doch das InfoCenter. Wie wäre es denn damit selbiges zu deaktivieren? Braucht eh kein Mensch (zumindest ich nicht) und bremst Acad zudem aus.

Hier gibt es eine .lsp dafür http://otb.manusoft.com/files/DisableInfoCenter.LSP,
hier die komfortable Variante per .msi http://www.manusoft.com/software/freebies/misc.html
oder du machst es selbst in der Registry
HKCU\Software\Autodesk\AutoCAD\R19.0\ACAD-B001:407\InfoCenter  -> InfoCenterOn auf 0

Ach so, Acad neu starten damit die Änderung wirksam wird.

[Diese Nachricht wurde von Matze2 am 04. Mai. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cader52
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Cader52 an!   Senden Sie eine Private Message an Cader52  Schreiben Sie einen Gästebucheintrag für Cader52

Beiträge: 69
Registriert: 29.09.2011

AutoCAD 2012 SP1
AutoCAD 2013 SP1
Windows XP-Pro
Prozesseor AMD Athlon X2 (2 x 3.2GHz)

erstellt am: 05. Mai. 2012 11:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Matze2

Ich habe deinen Tipp, mit dem Abschalten versucht.
Wenn in der Registry InfoCenterOn = 0 ist, so startet AutoCad2013 gar nicht mehr. Das bleibt kurz nach erscheinen des FlashScreen hängen.
Wenn ich den Wert des Eintrages wieder auf 1 setze, geht es wieder.

Mit freundlichen Grüssen! Cader52

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz