Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD LT
  Wechsel von Layout zu Layout dauert sehr lange

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Wechsel von Layout zu Layout dauert sehr lange (5207 mal gelesen)
danger
Mitglied


Sehen Sie sich das Profil von danger an!   Senden Sie eine Private Message an danger  Schreiben Sie einen Gästebucheintrag für danger

Beiträge: 5
Registriert: 29.04.2009

erstellt am: 29. Apr. 2009 11:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo liebe CAD-Gemeinde!

Ich habe eine kurze Frage zu AutoCad LT 2009. Beim Wechsel zwischen den einzelnen Layouts meiner Zeichnung muss ich relativ lange warten bis er ins gewählte Layout springt. Sowohl das Layout als auch der Modellbereich werden regeneriert.
Die Sytemvariable LAYOUTREGENCTL funktioniert leider nicht (unbekannter Befehl). Kann mir jemand helfen wie ich das ständige regenerieren abstelle?!

Weiterhin dauert das Ausführen der Befehle im Layout-Bereich (Texte bearbeiten, schieben, kopieren usw.) sehr lange? Woran kann das liegen?

Ich wäre für eure Hilfe dankbar!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Entsorger01
Moderator
Techniker




Sehen Sie sich das Profil von Entsorger01 an!   Senden Sie eine Private Message an Entsorger01  Schreiben Sie einen Gästebucheintrag für Entsorger01

Beiträge: 3188
Registriert: 07.07.2006

ACAD 2008 - SP1
ACAD 2012 - SP2
VPstudio (Raster)
Acrobat 8 Prof.
Acrobat Distiller
Photoshop CS2
Win 2000 Prof./Win7

erstellt am: 29. Apr. 2009 12:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für danger 10 Unities + Antwort hilfreich

Hallo und herzlich Willkommen bei CAD.de

Hier mal drei Lösungsvorschläge

------------------
Gruß

Michi

"Personalführung ist die Kunst, die Mitarbeiter so schnell über den Tisch zu ziehen,
dass sie die Reibungshitze als Nestwärme empfinden."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

danger
Mitglied


Sehen Sie sich das Profil von danger an!   Senden Sie eine Private Message an danger  Schreiben Sie einen Gästebucheintrag für danger

Beiträge: 5
Registriert: 29.04.2009

erstellt am: 29. Apr. 2009 13:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank!

Es lag an der Vielzahl von Plotstiltabellen! Nachdem ich das Verzeichnis, samt Unterverzeichnis, um 120 Plotstiltabellen erleichtert hatte lief es sehr flüssig!

Super Forum hier! Vielen Dank!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

elena78
Mitglied
CAD-Zeichnerin

Sehen Sie sich das Profil von elena78 an!   Senden Sie eine Private Message an elena78  Schreiben Sie einen Gästebucheintrag für elena78

Beiträge: 2
Registriert: 17.09.2010

erstellt am: 17. Sep. 2010 09:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für danger 10 Unities + Antwort hilfreich

Hallo zusammen  

Ich schliesse mich hier gleich mal an, obwohl es schon ein etwas älterer Beitrag ist.
Ich habe genau das gleiche Problem wie "danger" bei mir liegts jedoch nîcht an den ctb's das habe ich kontrolliert. Kann man das Regenerieren nicht ausschalten? Denke das ist doch das eigentliche Problem. Ein manuelles "Regen" vor dem Plotten würde es für mich nähmlich auch tun.

Besten Dank

Habe Autocad 2010 LT auf Vista laufen


[Diese Nachricht wurde von elena78 am 17. Sep. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 17. Sep. 2010 09:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

>> Kann man das Regenerieren nicht ausschalten?

Dann würdest Du nur ein weißes Fenster sehen, also das ist mal keine Option. 

Es gibt da auch noch die Anzahl der Maßstäbe, die, wenn zu groß, auch Verzögerungen bedeuten. Probier mal Befehl _-SCALELISTEDIT und die Option Zurücksetzen.

- alfred -

------------------
www.hollaus.at

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz