Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  Polyline nach stutzen in zwei Teile

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Polyline nach stutzen in zwei Teile (285 mal gelesen)
Orchard
Mitglied



Sehen Sie sich das Profil von Orchard an!   Senden Sie eine Private Message an Orchard  Schreiben Sie einen Gästebucheintrag für Orchard

Beiträge: 27
Registriert: 02.11.2009

AutoCAD Mechanical 2015

erstellt am: 05. Dez. 2019 13:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich hab seit ein paar Tagen ein komisches Phänomen das ich die letzten 4 Jahre definitiv nicht hatte. Wenn ich eine Polylinie (z.B. ein einfaches Rechteck) an einer durchgehenden Hilfslinie stutze, habe ich anschließen keine U-förmige Polylinie sondern diese wird in zwei Teile zerlegt bzw. an einem der verbleibenden Eckpunkte aufgetrennt. Meine Einstellungen für stutzen habe ich nicht verändert. Bei allen Kollegen mit gleichem AutoCAD Mechanical 2015 ist dies nicht der Fall. Was hat sich denn da wieder verstellt?

Danke vorab

Gruß Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Orchard
Mitglied



Sehen Sie sich das Profil von Orchard an!   Senden Sie eine Private Message an Orchard  Schreiben Sie einen Gästebucheintrag für Orchard

Beiträge: 27
Registriert: 02.11.2009

AutoCAD Mechanical 2015

erstellt am: 06. Dez. 2019 12:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe den Fehler mittlerweile gefunden. Warum auch immer hatte sich bei mir PLINESTYLE von 1 auf 0 gestellt.
Die mit PLINESYTLE=0 gezeichneten Rechtecke zeigen beim stutzen das komische Phänomen, dass sie sich am
Ursprungspunkt aufbrechen. Wenn man aber die Seite mit dem Ursprungspunkt wegstutzt, dann passiert der Fehler komischerweise nicht.
Ich hab glücklicherweise vor einiger Zeit mal eine LISP geschrieben, die mir ALLE 913 AutoCAD-Variablen in eine Textdatei schreibt.
Diese dann mit WORD mit der Textdatei vom Kollegen verglichen stieß mir die Variable PLINESTYLE sofort ins Auge.

Gruß Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz