Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  viel zu langsam

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   viel zu langsam (1515 mal gelesen)
bernd.langer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von bernd.langer an!   Senden Sie eine Private Message an bernd.langer  Schreiben Sie einen Gästebucheintrag für bernd.langer

Beiträge: 26
Registriert: 30.06.2006

CPU: Intel Pentium 4
3 GHz.
Grafikkarte: NVIDIA Quadro4 380XGL.
Speicher: 1,5 GB
Kurz vor der Einführung von Inventor 11

erstellt am: 27. Apr. 2012 14:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

AutoCAD ist sehr, sehr langsam wenn wir mit 2011 alte Zeichnungen bearbeiten. Z. B. beim vermaßen oder kopieren. Abspeichern im Format 2011, 2010 oder 6 bringt keine Besserung. Zeichnung mit "Wiederherstellen" zu öffnen bringt auch nichts.

------------------
Private Homepage: www.langer-bernd.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9593
Registriert: 01.12.2003

AutoCAD 2.5 - 201x, Civil 3D, MDT, RD
Inventor AIP 7-201x
XP, Vista, W7, 32/64

erstellt am: 28. Apr. 2012 18:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für bernd.langer 10 Unities + Antwort hilfreich

Ich lese keine Frage, sondern nur ein wenig Gejammer.
Und ja, so einen Rechner hatte ich auch mal.
1,5 GB ist das der Grafikkartenspeicher oder der gesamte RAM Ausbau deines Rechners?

Für konkrete Unterstützung müsstest du deine genaue Rechnerspez. und auch eine Beispieldatei hochladen mit Angaben, welche Befehlsfolgen besonders langsam sind, um das schnell nachvollziehen zu können. Weches OS wird eingesetzt?


------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bernd.langer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von bernd.langer an!   Senden Sie eine Private Message an bernd.langer  Schreiben Sie einen Gästebucheintrag für bernd.langer

Beiträge: 26
Registriert: 30.06.2006

CPU: Intel Pentium 4
3 GHz.
Grafikkarte: NVIDIA Quadro4 380XGL.
Speicher: 1,5 GB
Kurz vor der Einführung von Inventor 11

erstellt am: 29. Apr. 2012 11:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

OK. Du hast recht. Ich dachte allerdings, dass das Problem bekannt ist. Nun bin ich zu Hause und kann die Rechnerkonfiguration nicht so genau erklären. Es ist jedenfalls auf mehreren bzw. allen Rechner. Mein Arbeitsplatzrechner:
12 GB Arbeitsspeicher
XENON Prozessor, weil damit auch INVENTOR gemacht wird.
Winsows 7
AutoCAD Mechnical 2011
Etwa 6 Monate alt

Besonders auffällig ist der Bemaßungs Befehl.

Normaler weise klick, klick, klich, fertig.

Jetzt klick - 30 Sekunden warten - klick - 30 Sekunden warten - klick - 30 Sekunden warten - endlich fertig.

Das gleiche gilt für verschieben und kopieren.

Linie zeichnen geht allerdings normal schnell.

Betroffen sind nur alte Zeichnungen.


Ich suche nach einer Lösung, um das Problem abzustellen.


P. S. Die Signatur muss ich mal anpassen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jaha
Mitglied
Student


Sehen Sie sich das Profil von jaha an!   Senden Sie eine Private Message an jaha  Schreiben Sie einen Gästebucheintrag für jaha

Beiträge: 14
Registriert: 10.01.2012

PC Win 10 Pro
CPU Intel Core i7 @3,4ghz
Ram 16 Gb
Nvidia Geforce GTX 950 10Gb<P>AutoCAD 2020
plus Plugin SofiCAD 2020

erstellt am: 18. Dez. 2020 17:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für bernd.langer 10 Unities + Antwort hilfreich

ich weiß, dass das thema laaaaaaaaang her ist, aber war damals zufällig SofiCad mit im Spiel?

Habe eben das selbe Problem, und die Wartezeit beträgt erstaunlicherweis immer ziemlich exakt 30 Sekunden...

das Problem tritt bei mir aber nur im Homeoffice auf, obwohl ich lokal arbeite. Die Lizenz für SofiCad und AutoCad liegt auf einem firmeneigenen Server...


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz