Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  Kompatibilität MPP6 zu MPP2004

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Kompatibilität MPP6 zu MPP2004 (1172 mal gelesen)
Tom_H.
Mitglied



Sehen Sie sich das Profil von Tom_H. an!   Senden Sie eine Private Message an Tom_H.  Schreiben Sie einen Gästebucheintrag für Tom_H.

Beiträge: 15
Registriert: 10.07.2003

erstellt am: 20. Nov. 2003 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Forumsgemeinde!
Ich habe folgendes Problem:
Wir arbeiten bei uns in der Firma auf AutoCAD 2002 mit Mechanical6. Ein Kollege außerhalb der Firma hat AutoCAD 2004 mit Mechanical2004.
Er bekommt von uns Zeichnungen abgespeichert unter MPP6. Diese Zeichnungen bearbeitet er, bzw er erstellt neue Zeichnungen, fügt sich aber immer wieder bestimmte Teile aus den MPP6 ein. Wenn er ganz normal abspeichert (also unter MPP2004) können wir die Zeichnungen am MPP6 nicht öffnen. OK: Bis hierher ganz normal!
Also speichert der Kollege seine Zeichnungen bevor er sie uns übergibt als MPP6 ab. Diese Möglichkeit bietet ja MPP04. Allerdings vergrößert sich die Zeichnungsdatei beim speichern unter MPP6 um fast das doppelte. Wär auch noch nicht so schlimm!
Wenn ich jetzt die Zeichnung öffne (am MPP6-Rechner) fehlen plötzlich einige Positionslinien. (Nicht alle, aber ein paar. Sie wurden alle gleich erstellt). Die blauen Referenzpunkte sind noch zu sehen, aber die angezogene Linie und die Nummer fehlt.
Wenn ich jetzt die fehlenden Positionslinien ergänzen will, geh ich auf Positionslinien, dann manuell und setze dann einen neuen Referzpunkt. Dann zieh ich die Positionslinie und wenn ich sie fertigstell verschwinden alle Positionslinien in der ganzen Zeichnung! Einfach weg!!!
Ich hab auch schon den Umweg versucht, die Datei als AutoCad2000 abzuspeichern und dann auf meinen Rechner zu holen. Ergebniss: Es sind jetzt wirklich alle Positionslinien in der zeichnung vorhanden, aber ich habe natürlich alle dahinterliegenden Intelligenzen verloren. Die Positionslinien sind nur noch einzelne Blöcke!
Wer von Euch kenn dieses Problem und hat eine Lösung für mich parat.
Es kann doch nicht sein, das zwischen den beiden Version so ein Problem auftritt. Was wird er außer den Positionslinien noch unterschlagen? Ich werde jetzt mal intensiv daran rumprobieren!

Freundliche, aber auch verzweifelte Grüße

Tom

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GEST
Mitglied
Diplom Ingenieur


Sehen Sie sich das Profil von GEST an!   Senden Sie eine Private Message an GEST  Schreiben Sie einen Gästebucheintrag für GEST

Beiträge: 51
Registriert: 16.07.2003

erstellt am: 21. Nov. 2003 10:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tom_H. 10 Unities + Antwort hilfreich

Hallo Tom,

bei autodesk kann alles sein. Die unterschiedlichen Dateigrößen sind normal, da AutoCAD 2004 die Daten komprimiert. Bei den Kompatibilitätsproblem würde ich auf der 2004-Maschine als erstes das aktuelle Service Pack (SP1) installieren.

------------------
Gruß

Steffen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tom_H.
Mitglied



Sehen Sie sich das Profil von Tom_H. an!   Senden Sie eine Private Message an Tom_H.  Schreiben Sie einen Gästebucheintrag für Tom_H.

Beiträge: 15
Registriert: 10.07.2003

erstellt am: 24. Nov. 2003 08:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke Steffen!
Das werd ich heute mal ausprobieren. Ich werde dann posten, obs geklappt hat oder nicht.
Wünsche allen eine erfolgreiche Arbeitswoche!
Gruß Tom

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tom_H.
Mitglied



Sehen Sie sich das Profil von Tom_H. an!   Senden Sie eine Private Message an Tom_H.  Schreiben Sie einen Gästebucheintrag für Tom_H.

Beiträge: 15
Registriert: 10.07.2003

erstellt am: 02. Dez. 2003 14:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, ich konnte das Problem lösen!
Autocad MPP2004 runter von der Maschine und MPP6 wieder drauf!
Ist zwar die alte Version, aber die ist stabil, läuft und macht "bis jetzt" keine Probleme.
Schön das Autodesk seine Produkte von Version zu Version so optimal verbessern kann.
Es lebe MPP6!!!!!

Grüße Tom

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lothar Herrl
Mitglied



Sehen Sie sich das Profil von Lothar Herrl an!   Senden Sie eine Private Message an Lothar Herrl  Schreiben Sie einen Gästebucheintrag für Lothar Herrl

Beiträge: 602
Registriert: 06.07.2001

Win7/64
SWX 2011

erstellt am: 03. Dez. 2003 10:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tom_H. 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Tom_H.:
...
Es lebe MPP6!!!!!
...

Grüße Tom


Nein, Genius rulez!

(oder war nur die gute alte Zeit?)

Lothar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de