Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  Dongle Fehler bei ACAD 13 unter W2000

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Dongle Fehler bei ACAD 13 unter W2000 (782 mal gelesen)
imark
Mitglied


Sehen Sie sich das Profil von imark an!   Senden Sie eine Private Message an imark  Schreiben Sie einen Gästebucheintrag für imark

Beiträge: 8
Registriert: 24.01.2003

erstellt am: 24. Jan. 2003 15:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo. Ich habe unser ACAD 13 von einem W98 Rechner uminstalliert auf einen W2000 PC. Die Installation (mit Serialdisk) funktionierte einwandfrei. Dongle steckt auf LPT 1. Trotzdem kommt beim Start von ACAD 13 zur Fehlermeldung:

"SYSTEMFEHLER: Netzwerk Lock Fehler. Kein Netzlizensserver im Netz gefunden. Netz Lock spricht nicht an oder ist falsch installiert."

Was mache ich falsch?
Mark

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dr-nikolai
Ehrenmitglied
CAD-Faktotum



Sehen Sie sich das Profil von dr-nikolai an!   Senden Sie eine Private Message an dr-nikolai  Schreiben Sie einen Gästebucheintrag für dr-nikolai

Beiträge: 1785
Registriert: 10.04.2002

BDSP 2016

erstellt am: 26. Jan. 2003 16:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für imark 10 Unities + Antwort hilfreich

der fehler ist, dass acad 13 nicht unter 2000 läuft...
da hilft nur zurück zu 98 oder neues acad kaufen.

gruss

------------------
dr-nikolai

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wklemens
Mitglied
Systemingenieur


Sehen Sie sich das Profil von wklemens an!   Senden Sie eine Private Message an wklemens  Schreiben Sie einen Gästebucheintrag für wklemens

Beiträge: 383
Registriert: 02.09.2002

erstellt am: 26. Jan. 2003 19:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für imark 10 Unities + Antwort hilfreich

Habe R13 + Genius 13 nicht unter WIn2000 getestet, aber unter NT4.0 SP5/6 funktioniert es einwandfrei.

------------------
Grüße aus Linz

Willi Klemens
MCDS Datensystem GmbH

www.mcds.net

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

imark
Mitglied


Sehen Sie sich das Profil von imark an!   Senden Sie eine Private Message an imark  Schreiben Sie einen Gästebucheintrag für imark

Beiträge: 8
Registriert: 24.01.2003

erstellt am: 27. Jan. 2003 10:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@ dr-nikolai
Keine Chance unter w2000?? Habe grade eine sehr umfangreiche Rechnerinstallation hinter mir. Die ganze Arbeit noch mal ... ?? :-(
Mark

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nicole Höfler
Mitglied



Sehen Sie sich das Profil von Nicole Höfler an!   Senden Sie eine Private Message an Nicole Höfler  Schreiben Sie einen Gästebucheintrag für Nicole Höfler

Beiträge: 51
Registriert: 08.12.2001

erstellt am: 27. Jan. 2003 10:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für imark 10 Unities + Antwort hilfreich

Hallo Zusammen,

unter 95/98/NT läuft Genius bzw. ACAD 13 ohne größere Probleme. Jedoch unter 2000 und XP geht nichts.
Ich würde dir auch raten, geh zurück auf win98.

Liebe Grüße

Nicole Höfler
Caddit GmbH - Glauchau

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wklemens
Mitglied
Systemingenieur


Sehen Sie sich das Profil von wklemens an!   Senden Sie eine Private Message an wklemens  Schreiben Sie einen Gästebucheintrag für wklemens

Beiträge: 383
Registriert: 02.09.2002

erstellt am: 27. Jan. 2003 10:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für imark 10 Unities + Antwort hilfreich

Eigentlich sollte R13c4a auch unter Win2000 laufen. Ist auch der Sentinell-Treiber gestartet? Aber eine neuere Version von AutoCAD wär doch auch nicht schlecht - Autodesk räumt einen Wiedereinstiegsrabatt auf alte R13er Lizenzen ein.

------------------
Grüße aus Linz

Willi Klemens
MCDS Datensystem GmbH

www.mcds.net

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

imark
Mitglied


Sehen Sie sich das Profil von imark an!   Senden Sie eine Private Message an imark  Schreiben Sie einen Gästebucheintrag für imark

Beiträge: 8
Registriert: 24.01.2003

erstellt am: 27. Jan. 2003 19:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@ wklemens
Das Problem ist halt, daß nach ACAD 13 auch noch ein Aufsatz für Büromöbel mit Bibliotheken usw. installiert werden muß. Dieser läuft nur noch bis ACAD 13 - somit können wir kein neueres ACAD einsetzten :-(
Mark

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wklemens
Mitglied
Systemingenieur


Sehen Sie sich das Profil von wklemens an!   Senden Sie eine Private Message an wklemens  Schreiben Sie einen Gästebucheintrag für wklemens

Beiträge: 383
Registriert: 02.09.2002

erstellt am: 27. Jan. 2003 22:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für imark 10 Unities + Antwort hilfreich

Was ist das für ein Aufsatz, wer hat ihn programmiert, mit welchen Programmiersprachen ? Sollte doch gelöste werden können!

------------------
Grüße aus Linz

Willi Klemens
MCDS Datensystem GmbH

www.mcds.net

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

imark
Mitglied


Sehen Sie sich das Profil von imark an!   Senden Sie eine Private Message an imark  Schreiben Sie einen Gästebucheintrag für imark

Beiträge: 8
Registriert: 24.01.2003

erstellt am: 28. Jan. 2003 09:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich weiß nur, daß der Aufsatz "BüroCAD" heißt. Von mehr habe ich keine Ahnung. Wir haben nur versucht, das System mit dem geringstmöglichen (finanziellen) Aufwand zu installieren, da im Moment kein Geld da ist ... :-(
Mark

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stephan 2
Mitglied



Sehen Sie sich das Profil von Stephan 2 an!   Senden Sie eine Private Message an Stephan 2  Schreiben Sie einen Gästebucheintrag für Stephan 2

Beiträge: 326
Registriert: 28.11.2001

Rechner mit Core2 Duo , 2.8GHz, 4GB RAM
WinXP, Office 2003
Productstream 2009
Inventor 2009, Mechanical 2009, 2010

erstellt am: 29. Jan. 2003 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für imark 10 Unities + Antwort hilfreich

Hallo
bei uns lag vor vielen Jahren das Problem bei der Software, sprich dem Treiber für den Sentinel-Hardlock. Mit den neuen Rechnern, gingen die Dongle nicht mehr, da die Schnittstelle zu schnell war - so sagte man uns. Ein neuer Treiber brachte die Sache wieder in Ordnung. Allerdings betrieben wir Acad 13 mit Genius auf WinNT 4. Ein Versuch ist es aber wert, den Treiber zu aktualisieren, falls du einen findest.

Stephan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

imark
Mitglied


Sehen Sie sich das Profil von imark an!   Senden Sie eine Private Message an imark  Schreiben Sie einen Gästebucheintrag für imark

Beiträge: 8
Registriert: 24.01.2003

erstellt am: 29. Jan. 2003 20:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@ alle
o.k., vielen Dank erst mal. Ich werde es mal mit dem neuen Treiber probieren - komme aber erst in den nächsten Tagen dazu. Ich gebe auf jeden Fall noch mal Info, was daraus geworden ist.
Mark

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

imark
Mitglied


Sehen Sie sich das Profil von imark an!   Senden Sie eine Private Message an imark  Schreiben Sie einen Gästebucheintrag für imark

Beiträge: 8
Registriert: 24.01.2003

erstellt am: 06. Feb. 2003 19:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@ Stephan 2:
Das war der entscheidende Tipp - Habe den Treiber heruntergeladen und installiert - es läuft .... :-))
vielen Dank !!
Mark

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz