Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Autodesk NavisWorks
  Drahtgitter in Navis2021

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für Autodesk Produkte
Autor Thema:   Drahtgitter in Navis2021 (398 mal gelesen)
alterHausmeister
Mitglied
Hausmeister


Sehen Sie sich das Profil von alterHausmeister an!   Senden Sie eine Private Message an alterHausmeister  Schreiben Sie einen Gästebucheintrag für alterHausmeister

Beiträge: 458
Registriert: 02.02.2009

Hardwareprobleme: keine
Softwareprobleme: P3D2019 / 2021

erstellt am: 06. Okt. 2020 13:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo an alle ... 

... wie das Leben so spielt erfreuen wir uns nun an der Version 2021 von Autodesk.

Im Speziellen handelt es sich um Plant3D, dem zugehörigen SpecEditor und ReportCreator. Dieses Sammelsurium läuft aktuell bis auf wenige Probleme mehr oder weniger wie immer - so lala.

Allerdings gibt es mit Navisworks Manage 2021 Schwierigkeiten.

Wenn ein Modell (Basis ist DWG) geladen wird, erscheinen die Rohre gerendert. Die Flansche, Bögen, T_Stücke u.s.w. sind Drahtgitter.

Dabei wurde schon im Vorfeld der OE Plant3D 2021 installiert. In den Optionen wurde im ersten Schritt nichts geändert und es erscheinen diese nicht gerenderten Drahtgitter. Die Optionen wurden anschließend (nach Sicherung der originalen Einstellungen) komplett aus der Version Manage 2019 übernommen. An der bildlichen Darstellung hat sich dadurch nichts geändert. Auf Grund der Aussage in der Hilfe (sinngemäß) ... dass der OE zur Version passen soll ... haben wir auch noch den OE Plant3D 2019 nachinstalliert. Die Modelle stammen ausnahmslos aus P3D 2019. Die DWG-Version ist ja sowohl bei 2019 und 2021 jeweils die 2018. Auch das hat nichts geändert.

Langsam gehen uns die Ideen aus. Es ist unpraktisch, Navis in der 2019 auf einem alten Rechner und alles andere in 2021 auf einem neuen Rechner zu fahren (was in einer Übergangsphase VOR dem Ausrollen an alle Mitarbeiter aus unserer Sicht unproblematisch ist).

Auf der Version Manage 2019 funktioniert alles zur Zufriedenheit. Wenn in Manage 2019 die Modelle als NWD gespeichert werden, dann sind die auch unter Manage 2021 ok.

Hat jemand eine Idee zu diesem Problem?


Zusatzinfo
Plant3D: P3D_R047.506
AutoCAD: R.118.0.0 AutoCAD 2021.1
Navis: 18.0.1347.51

------------------
Solange Kakaobohnen an Bäumen wachsen, ist Schokolade Obst.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Remus
Mitglied
Projektingenieur


Sehen Sie sich das Profil von Remus an!   Senden Sie eine Private Message an Remus  Schreiben Sie einen Gästebucheintrag für Remus

Beiträge: 60
Registriert: 04.12.2002

Autodesk Plant 3D 2020
Navisworks Manage 2020
Windows 10 Pro

erstellt am: 07. Okt. 2020 12:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für alterHausmeister 10 Unities + Antwort hilfreich

Hallo,

hatten hier das selbe Problem bei der nachträglichen Installation von Navisworks. Meiner Erfahrung nach muss der zur aktuellen Plant- und/oder Navisversion passende ObjectEnabler im Anschluss an die Navis-Installation erneut installiert werden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

alterHausmeister
Mitglied
Hausmeister


Sehen Sie sich das Profil von alterHausmeister an!   Senden Sie eine Private Message an alterHausmeister  Schreiben Sie einen Gästebucheintrag für alterHausmeister

Beiträge: 458
Registriert: 02.02.2009

erstellt am: 07. Okt. 2020 13:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Jepp, war wohl ein Dreher bei der Installationsreihenfolge. OE noch einmal komplett raus und wieder neu rein - siehe da, alles wieder gut.

------------------
Solange Kakaobohnen an Bäumen wachsen, ist Schokolade Obst.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz