Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Darstellung Schweißteil in Zusammenbau

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Darstellung Schweißteil in Zusammenbau (193 mal gelesen)
IBKON
Mitglied
Konstrukteur

Sehen Sie sich das Profil von IBKON an!   Senden Sie eine Private Message an IBKON  Schreiben Sie einen Gästebucheintrag für IBKON

Beiträge: 2
Registriert: 05.05.2017

erstellt am: 15. Mai. 2019 11:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Schweissteil.JPG

 
Hallo,
ich habe hier eine Baugruppe erstellt, in der ein Schweißteil mit Bearbeitung drin ist.

Vorgehensweise Schweißteil:
1. mehrere Platten in BG positioniert und diese BG dann als Schweißteil gewandelt
2. Bohrbearbeitungen und Anfräsungen in der Bearbeitung erstellt

Dieses Schweißteil konnte prima als Zeichnung abgeleitet werden.
Blatt 01 als Schweißteilzeichnung
Blatt 02 mit den Einelteilen als Sägezuschnitt
Blatt 03 deas Schweißteil mit den Bearbeitungen

Nun zu meinem Problem:

Ich möchte gerne das erstellte Schweißteil in einer Zusammenbaukonstruktion verwenden und habe es
entsprechend positioniert und mit Anbauteilen etc. bestückt.
Bei der Zeichnungsableitung der Zusammenstellung stellt mir Inventor
leider nur das das Schweißteil ohne seine Bearbeitungen dar.

Schalte ich auf der Zeichnung die Ansichten auf schattiert, sieht man
die Bearbeitungskanten.....

Ich habe die BG mit IV2019 erstellt.
Mit IV 2020 ist es das gleiche Problem...

Ich habe ein Bild in den Anhang gestellt. Ich hoffe es wird damit verdeutlicht, was ich meine..

Gruß Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

himmelblau
Mitglied



Sehen Sie sich das Profil von himmelblau an!   Senden Sie eine Private Message an himmelblau  Schreiben Sie einen Gästebucheintrag für himmelblau

Beiträge: 381
Registriert: 11.11.2004

erstellt am: 15. Mai. 2019 13:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für IBKON 10 Unities + Antwort hilfreich

Geh mal ins menü 'verwalten' und nimm den befehl 'alles neu erstellen', in der schweiß bg und in der haupt bg, vielleicht hilfts.

------------------
himmelblau

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz