Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Verzögerungen bei der Befehlsausführung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Verzögerungen bei der Befehlsausführung (1630 mal gelesen)
Lucian Vaida
Moderator
Dipl.-Ing. / Konstruktion




Sehen Sie sich das Profil von Lucian Vaida an!   Senden Sie eine Private Message an Lucian Vaida  Schreiben Sie einen Gästebucheintrag für Lucian Vaida

Beiträge: 3758
Registriert: 14.11.2002

Inventor 2018
Win 10 Pro x64
HP Z240

erstellt am: 03. Dez. 2017 21:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

nach der Installation des Fall Creators Update musste ich mit entsetzen feststellen, dass der CAD-PC (HP Z240) deutlich langsamer geworden ist. Insbesondere die Grafikleistung hatte erheblich abgenommen. Daraufhin habe ich mich online auf die Suche gemacht. Durch die Abschaltung des MS Defenders, dessen Aktivierung definitiv nicht durch mich erfolgt ist (auf dem PC läuft Kaspersky), habe ich eine Leistungsverbesserung erzielen können.
Mit dem jetzigen Zustand kann ich einigermaßen leben aber es gibt einen Punkt, welcher extrem störend ist. Nach klicken auf das Icon "Abhängig machen" dauert es 3 bis 4 sec. bis das Dialogfenster aufgeht. Das geht gar nicht. Um Missverständnisse zu vermeiden, noch einmal der Hinweis, dass diese Verzögerung erst nach dem Fall Creators Update auftritt.
Bei anderen Befehlen ist mir dieses Verhalten noch nicht aufgefallen. Da geht das Dialogfenster ohne Verzögerung auf.
Kennt jemand dieses Verhalten und ev. sogar einen Lösungsansatz?

------------------
Gruß
Lucian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bonny Pfotenpuff
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Bonny Pfotenpuff an!   Senden Sie eine Private Message an Bonny Pfotenpuff  Schreiben Sie einen Gästebucheintrag für Bonny Pfotenpuff

Beiträge: 87
Registriert: 06.06.2006

erstellt am: 04. Dez. 2017 09:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Hallo,

den gleichen Effekt kann ich bei  mir auch fest stellen, tritt aber meiner Meinung erst nach einer gewissen Zeit bei einer Inventor-Nutzung auf. Sprich beim Neustart von Inventor, alles flutscht, nach etwas Benutzung, dauert es dann die 3 bis 4 Sekunden.
Ich bin aber der Sache noch nicht näher nach gegangen.
Ich gehe aber fast davon aus, das mein guter alter Dell 390 doch etwas schwächelt.

Grüßle Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lucian Vaida
Moderator
Dipl.-Ing. / Konstruktion




Sehen Sie sich das Profil von Lucian Vaida an!   Senden Sie eine Private Message an Lucian Vaida  Schreiben Sie einen Gästebucheintrag für Lucian Vaida

Beiträge: 3758
Registriert: 14.11.2002

Inventor 2018
Win 10 Pro x64
HP Z240

erstellt am: 04. Dez. 2017 11:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Markus,

danke für deine Antwort.

Zitat:
Original erstellt von Bonny Pfotenpuff:
... tritt aber meiner Meinung erst nach einer gewissen Zeit bei einer Inventor-Nutzung auf. Sprich beim Neustart von Inventor, alles flutscht, nach etwas Benutzung, dauert es dann die 3 bis 4 Sekunden.
....

Nach dem Lesen deines Beitrages habe ich das geprüft und kann bestätigen, dass bei einem Inventor-Neustart das Dialogfester geringfügig schneller da ist (2 vielleicht 3 sec.).
Gestern Abend, lag die Verzögerung wie in meinem ersten Beitrag beschrieben.

Selbst die etwas kürzere Verzögerung ist für mein Empfinden zu lang aber ich werde diesen Aspekt etwas genauer verfolgen.

Zitat:
Original erstellt von Bonny Pfotenpuff:
Ich gehe aber fast davon aus, das mein guter alter Dell 390 doch etwas schwächelt.

Das sollte in meinem Fall kein Thema sein. Die HP Z240-Workstation ist Baujahr 2016 und hat eine ziemlich aktuelle und Leistungsfähige Ausstattung.

------------------
Gruß
Lucian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Roland Schröder
Moderator
Dr.-Ing. Maschinenbau, Entwicklung & Konstruktion von Spezialmaschinen




Sehen Sie sich das Profil von Roland Schröder an!   Senden Sie eine Private Message an Roland Schröder  Schreiben Sie einen Gästebucheintrag für Roland Schröder

Beiträge: 11702
Registriert: 02.04.2004

PDSU-2018.1.2 W7pro64 F-Secure-Safe
Dell-M4600 2,13GHz 8GB Quadro2000M
15,4"1920x1080, am Dock: 27"2560x1440
MS-IntelliMouse-Optical SpacePilotClassic

erstellt am: 04. Dez. 2017 11:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Moin!

Wenn es nach einem Neustart der Software besser ist, schaut doch mal auf die RAM-Nutzung. Weil ich noch RAM nach alter Sitte habe (8 GB war damals viel  ) beobachte ich das inzwischen meistens und sehe dabei immer mit Grausen, wie IV schamlos mit jeder Minute Betrieb den Speicher weiter zumüllt.

Vielleicht kombiniert sich bei Euch seit dem Update etwas unheilvoll zwischen Autode$k und Micro$oft und macht den Effekt schlimmer.

------------------
Roland  
www.Das-Entwicklungsbuero.de

It's not the hammer - it's the way you hit!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 24816
Registriert: 24.11.2002

IV bis 2017

erstellt am: 04. Dez. 2017 12:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Roland Schröder:
...und sehe dabei immer mit Grausen, wie IV schamlos mit jeder Minute Betrieb den Speicher weiter zumüllt...


Ist zwar OT, aber Dir ist schon bewusst dass dafür die segmentierte Datenbasis von IV-Daten verantwortlich ist, die im täglichen Betrieb weitestgehend als Segen wirkt?

Zum eigentlichen Ausgangsthema kann ich nicht viel sagen, ausser dass auch auf meinem Rechner (allerdings Win 7) manche Dialoge ziemlich zögerlich aufgehen. Nicht 3-4sec, aber 1sec reicht schon um sich zu ärgern. Vor allem wenn die Verzögerung jedesmal auftritt, also nicht 1x und dann wäre das im RAM und das nächste mal ging's blitzschnell, so wie sichs der kleine Windows-Maxi vorstellt.

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lucian Vaida
Moderator
Dipl.-Ing. / Konstruktion




Sehen Sie sich das Profil von Lucian Vaida an!   Senden Sie eine Private Message an Lucian Vaida  Schreiben Sie einen Gästebucheintrag für Lucian Vaida

Beiträge: 3758
Registriert: 14.11.2002

Inventor 2018
Win 10 Pro x64
HP Z240

erstellt am: 04. Dez. 2017 12:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Roland,

im Rechner sind 32 GB verbaut. Ich werde aber auch den Speicherverbrauch mal prüfen.

Gruß
Lucian

------------------
Gruß
Lucian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Roland Schröder
Moderator
Dr.-Ing. Maschinenbau, Entwicklung & Konstruktion von Spezialmaschinen




Sehen Sie sich das Profil von Roland Schröder an!   Senden Sie eine Private Message an Roland Schröder  Schreiben Sie einen Gästebucheintrag für Roland Schröder

Beiträge: 11702
Registriert: 02.04.2004

PDSU-2018.1.2 W7pro64 F-Secure-Safe
Dell-M4600 2,13GHz 8GB Quadro2000M
15,4"1920x1080, am Dock: 27"2560x1440
MS-IntelliMouse-Optical SpacePilotClassic

erstellt am: 04. Dez. 2017 13:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Leo Laimer:
...dafür die segmentierte Datenbasis von IV-Daten verantwortlich ...
Dann müsste im RAM nach dem Schließen aller Dateien ja wieder so viel frei sein wie vor dem Öffnen. Is et aber nit.

------------------
Roland  
www.Das-Entwicklungsbuero.de

It's not the hammer - it's the way you hit!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 24816
Registriert: 24.11.2002

IV bis 2017

erstellt am: 04. Dez. 2017 13:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Vielleicht weil IV die Daten sicherheitshalber weiter cached? Könnte ja sein dass Du dieselben Dateien bald wieder brauchst.
Und, man kann das tlw. auch in den Anwendungsoptionen einstellen, zumindest soweit es die Grafik betrifft.

@Lucian:
Ist die Wartezeit bis der Dialog aufgeht unabhängig vom Umfang der BG? Also auch in einer frisch erstellten 2-Bauteile-BG?

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomas109
Moderator
Dompteur




Sehen Sie sich das Profil von thomas109 an!   Senden Sie eine Private Message an thomas109  Schreiben Sie einen Gästebucheintrag für thomas109

Beiträge: 9188
Registriert: 19.03.2002

Dell620s i5 Geforce GT 620 6GB;Lenovo X240; Citrix Desktop; Lenovo S20; Vostro 1310 4GB; Dell Inspiron Radeon Win10;
IV 4 - 2009 RIP,
aktiv
2010 - 2018, ...
produktiv AIS2017.4.1 +PartSolutions
+CADDesktop
AICE
.

erstellt am: 04. Dez. 2017 13:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Hallo Lucian,
zieh mal den Netzwerkstecker und probiers dann nochmal.

------------------
lg   
Tom

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MacFly8
Ehrenmitglied
Konstrukteur Kessel- & Feuerungsbau


Sehen Sie sich das Profil von MacFly8 an!   Senden Sie eine Private Message an MacFly8  Schreiben Sie einen Gästebucheintrag für MacFly8

Beiträge: 1849
Registriert: 13.08.2007

HP Z17;
32GB RAM; Nvidia Quadro K5100M 8GB;
Inventor Professional PDSU 2012/2015
Mechanical 2012/2015

erstellt am: 04. Dez. 2017 14:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Zitat:
Dann müsste im RAM nach dem Schließen aller Dateien ja wieder so viel frei sein wie vor dem Öffnen. Is et aber nit.

Nachdem schließen aller Dateien den Inventor mal minimieren das reinigt bei mir von 209.000k auf 204.000k beim Neustart hat meine 2015 Version 203.140k

MfG MacFly

------------------
- - - der Erleuchtung ist es egal wie du Sie erlangst - - -
- - - Wir leben alle unter demselben Himmel, aber wir haben nicht alle denselben Horizont - - - (K. Adenauer)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lucian Vaida
Moderator
Dipl.-Ing. / Konstruktion




Sehen Sie sich das Profil von Lucian Vaida an!   Senden Sie eine Private Message an Lucian Vaida  Schreiben Sie einen Gästebucheintrag für Lucian Vaida

Beiträge: 3758
Registriert: 14.11.2002

Inventor 2018
Win 10 Pro x64
HP Z240

erstellt am: 04. Dez. 2017 16:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@Roland
Eigentlich habe ich nie so richtig drauf geachtet, aber du hast Recht. Von jeder geöffneten Datei bleibt nach dem schließen was hängen und baut sich im Speicher peu à peu auf.
Dieses Verhalten muss ich mal im Laufe eines langen Arbeitstages verfolgen.

@Leo
Es macht keinen Unterscheid, ob es eine jungfräuliche IAM mit zwei Teilen oder eine etwas umfangreichere Baugruppe ist. Leider habe ich im Moment keinen Zugriff auf Monsterbaugruppen.

@Tom
Mit gezogenem Netzwerkstecker war die Verzögerung subjektiv geringfügig länger. Auf jeden Fall keine Besserung.


------------------
Gruß
Lucian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MacFly8
Ehrenmitglied
Konstrukteur Kessel- & Feuerungsbau


Sehen Sie sich das Profil von MacFly8 an!   Senden Sie eine Private Message an MacFly8  Schreiben Sie einen Gästebucheintrag für MacFly8

Beiträge: 1849
Registriert: 13.08.2007

HP Z17;
32GB RAM; Nvidia Quadro K5100M 8GB;
Inventor Professional PDSU 2012/2015
Mechanical 2012/2015

erstellt am: 04. Dez. 2017 17:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

jedenfalls bist du nicht alleine

https://forums.autodesk.com/t5/inventor-forum/windows-10-fall-creator-update-inventor-performance-issue/td-p/7484773


https://knowledge.autodesk.com/support/inventor-products/troubleshooting/caas/sfdcarticles/sfdcarticles/Autodesk-Inventor-Slow-open-of-constraint-dialog-after-installed-Microsoft-Windows-10-Update-1709.html

MfG MacFly

------------------
- - - der Erleuchtung ist es egal wie du Sie erlangst - - -
- - - Wir leben alle unter demselben Himmel, aber wir haben nicht alle denselben Horizont - - - (K. Adenauer)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lucian Vaida
Moderator
Dipl.-Ing. / Konstruktion




Sehen Sie sich das Profil von Lucian Vaida an!   Senden Sie eine Private Message an Lucian Vaida  Schreiben Sie einen Gästebucheintrag für Lucian Vaida

Beiträge: 3758
Registriert: 14.11.2002

Inventor 2018
Win 10 Pro x64
HP Z240

erstellt am: 04. Dez. 2017 17:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich hatte die beiden Links gerade auch entdeckt und wollte davon berichten. Bist mir zuvorgekommen.
Bei einigen ist die Verzögerung sogar noch heftiger und betrifft offensichtlich nicht nur Version 2018.
OK. Dann muss ich mich in Geduld üben und hoffen, dass AD zügig eine Lösung ausarbeitet.

------------------
Gruß
Lucian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Puschner
Moderator
DVKfm




Sehen Sie sich das Profil von Michael Puschner an!   Senden Sie eine Private Message an Michael Puschner  Schreiben Sie einen Gästebucheintrag für Michael Puschner

Beiträge: 12551
Registriert: 29.08.2003

DELL M6600
AIP2010, IVp2011, IVp2012, IVp2013, AIP2014, IVp2015, IVp2016, IVp2017, IVp2018, Nastran InCAD (Win7)
AIP11 (VM XP32sp2)
IV1 (VM NT4sp6)
Acad2.1 (VM win98se)

Ein Programm sollte nicht nur Hand und Fuß, sondern auch Herz und Hirn haben.
(Michael Anton)

erstellt am: 20. Dez. 2017 10:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Ein weiterer Fall ist dort beschrieben:

http://ww3.cad.de/foren/ubb/Forum50/HTML/038159.shtml

Antworten bitte hier.

------------------
Michael Puschner
Autodesk Inventor Certified Expert
Autodesk Inventor Certified Professional
Mensch und Maschine Scholle GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ftg
Mitglied
Technischer Sklave


Sehen Sie sich das Profil von ftg an!   Senden Sie eine Private Message an ftg  Schreiben Sie einen Gästebucheintrag für ftg

Beiträge: 548
Registriert: 16.09.2004

DELL Xeon Workstation
Windows 10 Pro (besser als sein Ruf...)
Inventor Pro 2016
PSP 2011
GAIN Collaboration

erstellt am: 20. Dez. 2017 12:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Moin,

hilft natürlich keinem der diese Windows Version schon installiert hat, aber auf unserem Testrechner zeigt nicht nur Inventor diverse Ausfallerscheinungen.
Alle möglichen Programme wie CAM, Steuerungssoftware etc. haben Aussetzer.  Selbst bei selbstgebauter Software hakt es.

Woran es liegt da sind sich unsere Spezis noch uneinig, die eine verdächtigen den neuen "Defender" welcher wohl grausam integriert ist und sich auch
nie zu 100% abschalten lässt, die anderen suchen den schuldigen in der Integration eines "Gamemodus" welcher auf Produktivrechnern natürlich unverzichtbar ist.
Auf der anderen Seite bringt das Update keinerlei merklichen Verbesserungen mit sich, so dass hier nichts dergleichen installiert werden darf.

Meine Kiste hier hat noch die Version 1511 drauf, die läuft ganz brav und bleibt drauf so lange ich noch damit arbeiten muss.

------------------
mfg
ftg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas01
Mitglied
Dipl.-Ing.(FH) Konstrukteur


Sehen Sie sich das Profil von Andreas01 an!   Senden Sie eine Private Message an Andreas01  Schreiben Sie einen Gästebucheintrag für Andreas01

Beiträge: 195
Registriert: 05.08.2004

Inventor 2018
i7
32 GB RAM
Quatro FX 4000
WIN10-64bit

erstellt am: 03. Jan. 2018 22:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Hallo,

das Problem wird mit den nächsten Update behoben. Habe gestern ein BETA-Update 2018.2.1 installiert und seid dem tritt das Problem
glücklicher weise nicht auf. 

Gruß

Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lucian Vaida
Moderator
Dipl.-Ing. / Konstruktion




Sehen Sie sich das Profil von Lucian Vaida an!   Senden Sie eine Private Message an Lucian Vaida  Schreiben Sie einen Gästebucheintrag für Lucian Vaida

Beiträge: 3758
Registriert: 14.11.2002

Inventor 2018
Win 10 Pro x64
HP Z240

erstellt am: 04. Jan. 2018 23:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das offizielle Update 2018.2.1 wurde heute freigegeben.
Das Dialogfenster öffnet nun wieder so wie es soll.

------------------
Gruß
Lucian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joerg-200
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von joerg-200 an!   Senden Sie eine Private Message an joerg-200  Schreiben Sie einen Gästebucheintrag für joerg-200

Beiträge: 29
Registriert: 10.10.2016

Design Suite Premium 2016 mit Sub
(2018er in der Schublade)
i7 4x3,2 GHz, 16 GB, 256 GB SSD,500GB D:, Win10 Prof

erstellt am: 08. Jan. 2018 12:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Habe dieses Problem auch mit Inventor 2016.2.5. Finde auch keine Lösung dafür. (ca. 2-3 Sek. Verzögerung)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 9835
Registriert: 25.02.2004

Hier könnte ihre Werbung stehen!

erstellt am: 08. Jan. 2018 13:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von joerg-200:
mit Inventor 2016.2.5.

Vor Weihnachten ist 2016.2.6 rausgekommmen, zu dem Thema steht zwar nix in der readme, heißt aber nichts.

------------------

------------------
Der Clown ist die wichtigste Mahlzeit am Tag.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joerg-200
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von joerg-200 an!   Senden Sie eine Private Message an joerg-200  Schreiben Sie einen Gästebucheintrag für joerg-200

Beiträge: 29
Registriert: 10.10.2016

Design Suite Premium 2016 mit Sub
(2018er in der Schublade)
i7 4x3,2 GHz, 16 GB, 256 GB SSD,500GB D:, Win10 Prof

erstellt am: 08. Jan. 2018 14:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Danke für den Hinweis. Hat aber leider nicht den gewünschten Erfolg gebracht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joerg-200
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von joerg-200 an!   Senden Sie eine Private Message an joerg-200  Schreiben Sie einen Gästebucheintrag für joerg-200

Beiträge: 29
Registriert: 10.10.2016

Design Suite Premium 2016 mit Sub
(2018er in der Schublade)
i7 4x3,2 GHz, 16 GB, 256 GB SSD,500GB D:, Win10 Prof

erstellt am: 09. Jan. 2018 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Seid heute morgen ist die Geschwindigkeit doch wieder annehmbar. War wohl auch ein kompletter Neustart erforderlich. Vielen Dank für die Hilfe.

mfg Jörg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lucian Vaida
Moderator
Dipl.-Ing. / Konstruktion




Sehen Sie sich das Profil von Lucian Vaida an!   Senden Sie eine Private Message an Lucian Vaida  Schreiben Sie einen Gästebucheintrag für Lucian Vaida

Beiträge: 3758
Registriert: 14.11.2002

Inventor 2018
Win 10 Pro x64
HP Z240

erstellt am: 09. Jan. 2018 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von joerg-200:
Seid heute morgen ist die Geschwindigkeit doch wieder annehmbar....

Bedeutet das, dass noch immer eine leichte Verzögerung vorhanden ist?

------------------
Gruß
Lucian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ftg
Mitglied
Technischer Sklave


Sehen Sie sich das Profil von ftg an!   Senden Sie eine Private Message an ftg  Schreiben Sie einen Gästebucheintrag für ftg

Beiträge: 548
Registriert: 16.09.2004

DELL Xeon Workstation
Windows 10 Pro (besser als sein Ruf...)
Inventor Pro 2016
PSP 2011
GAIN Collaboration

erstellt am: 09. Jan. 2018 12:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Moin,

versuch mal im Windows-Defender die Inventor Dateitypen und die Anwendung selbst auf die Ausnahmeliste
bzw. Whitelist zu setzen.
Das Ding ist aktuell schlimmer als jeder Virus den man sich fangen könnte.

------------------
mfg
ftg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lucian Vaida
Moderator
Dipl.-Ing. / Konstruktion




Sehen Sie sich das Profil von Lucian Vaida an!   Senden Sie eine Private Message an Lucian Vaida  Schreiben Sie einen Gästebucheintrag für Lucian Vaida

Beiträge: 3758
Registriert: 14.11.2002

Inventor 2018
Win 10 Pro x64
HP Z240

erstellt am: 09. Jan. 2018 13:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von ftg:
....Windows-Defender....Das Ding ist aktuell schlimmer als jeder Virus den man sich fangen könnte....

Das kann ich bestätigen. Wie oben geschrieben, habe ich den Windows Defender deaktiviert und habe dadurch eine deutliche Performancesteigerung erreicht. Wieso der Windows Defender aktiviert war ist mir auch heute ein Rätzel. Den hatte ich nämlich bereits nach der Erstinstallation deaktiviert. Ich vermute, dass er im Zuge der Installation des Falls Creator Updates "wiederbelebt" wurde.
Inzwischen bin ich aus Performancegründen vom bisher im Einsatz befindlichen Kaspersky AV auf Norton Internet Security umgestiegen. Die letzten Tests bescheinigen Norton die geringste Systembelastung.

------------------
Gruß
Lucian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joerg-200
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von joerg-200 an!   Senden Sie eine Private Message an joerg-200  Schreiben Sie einen Gästebucheintrag für joerg-200

Beiträge: 29
Registriert: 10.10.2016

Design Suite Premium 2016 mit Sub
(2018er in der Schublade)
i7 4x3,2 GHz, 16 GB, 256 GB SSD,500GB D:, Win10 Prof

erstellt am: 11. Jan. 2018 13:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Super Tip. gestern Nachmittag hat es wieder 3-4 Sekunden gedauert.
Nachdem ich den Defender deaktiviert habe geht alles wieder wie gewohnt. Muß jetzt nur schauen welcher Virenscanner sauber läuft.

Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lucian Vaida
Moderator
Dipl.-Ing. / Konstruktion




Sehen Sie sich das Profil von Lucian Vaida an!   Senden Sie eine Private Message an Lucian Vaida  Schreiben Sie einen Gästebucheintrag für Lucian Vaida

Beiträge: 3758
Registriert: 14.11.2002

Inventor 2018
Win 10 Pro x64
HP Z240

erstellt am: 11. Jan. 2018 14:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Lucian Vaida:
...Die letzten Tests bescheinigen Norton die geringste Systembelastung.

------------------
Gruß
Lucian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ftg
Mitglied
Technischer Sklave


Sehen Sie sich das Profil von ftg an!   Senden Sie eine Private Message an ftg  Schreiben Sie einen Gästebucheintrag für ftg

Beiträge: 548
Registriert: 16.09.2004

DELL Xeon Workstation
Windows 10 Pro (besser als sein Ruf...)
Inventor Pro 2016
PSP 2011
GAIN Collaboration

erstellt am: 11. Jan. 2018 14:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich


Unbenannt.JPG

 
Hast die Ausschlüsse mal versucht?
Ohne die hakt es eigentlich immer.
Und die Wahrscheinlichkeit eine virenverseuchte IPT zu bekommen ist eher gering.

Zitat:
Original erstellt von joerg-200:
Super Tip. gestern Nachmittag hat es wieder 3-4 Sekunden gedauert.
Nachdem ich den Defender deaktiviert habe geht alles wieder wie gewohnt. Muß jetzt nur schauen welcher Virenscanner sauber läuft.

Danke


------------------
mfg
ftg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joerg-200
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von joerg-200 an!   Senden Sie eine Private Message an joerg-200  Schreiben Sie einen Gästebucheintrag für joerg-200

Beiträge: 29
Registriert: 10.10.2016

Design Suite Premium 2016 mit Sub
(2018er in der Schublade)
i7 4x3,2 GHz, 16 GB, 256 GB SSD,500GB D:, Win10 Prof

erstellt am: 08. Feb. 2018 12:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Lag wohl doch nicht nur am Virenscanner. Habe Autodesk Ordner im Virenscanner entfernt. Nach ca. 1 Stunde arbeiten mit Inventor brauch ich für jede Abhängigkeit ca. 10 Sekunden. Fahre ich den PC herunter und starte ihn wieder, kann ich wieder eine Stunde arbeiten. W10 Prof 64, NVidia Grafikkarte mit aktuellstem Treiber, Logitech 5 Tasten Funkmouse. Fühlt sich an wie ein thermisches Problem. Lüfter laufen aber leise und sind sauber. Hat jemand noch eine Idee wo ich suchen könnte? Vielen Dank schon mal dafür.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joerg-200
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von joerg-200 an!   Senden Sie eine Private Message an joerg-200  Schreiben Sie einen Gästebucheintrag für joerg-200

Beiträge: 29
Registriert: 10.10.2016

Design Suite Premium 2016 mit Sub
(2018er in der Schublade)
i7 4x3,2 GHz, 16 GB, 256 GB SSD,500GB D:, Win10 Prof

erstellt am: 09. Feb. 2018 12:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lucian Vaida 10 Unities + Antwort hilfreich

Ich habs gefunden. Mein Kollege hat in meinem Weihnachtsurlaub die Lüftersteuerung im Bios auf Silent gestellt. Steht jetzt wieder auf Standard. Ist zwar etwas lauter aber jetzt funktioniert wieder alles.
Danke an alle die mir geholfen haben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de