Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  outside the defined search paths einer Textur von einem IV Teil beim einchecken

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Inventor besser verstehen - Fläche löschen
Autor Thema:   outside the defined search paths einer Textur von einem IV Teil beim einchecken (425 mal gelesen)
SWxler
Mitglied
technischer zeichner


Sehen Sie sich das Profil von SWxler an!   Senden Sie eine Private Message an SWxler  Schreiben Sie einen Gästebucheintrag für SWxler

Beiträge: 117
Registriert: 11.11.2013

Win 7 SP1.0 / 64 bit / IV 2018

erstellt am: 08. Nov. 2017 14:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fehlermeldung_01.png


Texturpfad.png

 
Werte Kollegen,

haben das Update von Version 2014 auf Version 2018 gut über die Bühne gebracht!
dazu noch 130.000 Files über den Aufgabenplaner von ADSK migrieren lassen.
Doch bei manchen Teilen habe ich nun ein Problem beim einchecken in den VLT --> tlw. haben Teile eine Textur drauf; welche
IV beim einchecken nun anmääääckert. das war aber in Version 2014 nicht so!

The file 'C:\Program Files (x86)\Common Files\Autodesk Shared\Materials\2018\assetlibrary_base.fbm\Mats\Concrete\external.dependency\Simple_Concrete_Mtl_BroomCurved_pattern.jpg' is outside the defined search paths.  You must either move the file into one of the defined search paths or add a new Library Search Path to continue.


Kennt wer dieses Phonemen oder kann mir was ich machen soll?!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tacker
Mitglied
TZ, Tech. MB, Softwareentwickler


Sehen Sie sich das Profil von Tacker  an!   Senden Sie eine Private Message an Tacker  Schreiben Sie einen Gästebucheintrag für Tacker

Beiträge: 175
Registriert: 23.09.2010

IV 2017 Pro
i7-7700K 4x4.2GHz
32GB DDR4-2400
GTX 1060 6GB DDR5

erstellt am: 08. Nov. 2017 21:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SWxler 10 Unities + Antwort hilfreich

Moin,

Hatte das selbst noch nie aber ich lehn mich mal ganz weit aus dem Fenster und behaupte das liegt daran dass dein IV 2018 eine unvollständige Materialbibliothek hat, wenn man sich den Pfad ansieht "Materials\2018\assetlibra" sieht man dass die Materialbibliothek versionsdefiniert ist.

Lösung: Referenzen in Dokumenten löschen oder Bibliothek ergänzen. (Zweiteres wird schneller sein)

MFG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz