Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Seltsame Liniendarstellung in Zeichnung (Inv. 2015)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Inventor besser verstehen - Fläche löschen
Autor Thema:   Seltsame Liniendarstellung in Zeichnung (Inv. 2015) (1095 mal gelesen)
thorfynn
Mitglied
Ingenieur


Sehen Sie sich das Profil von thorfynn an!   Senden Sie eine Private Message an thorfynn  Schreiben Sie einen Gästebucheintrag für thorfynn

Beiträge: 379
Registriert: 15.12.2006

Autodesk Inventor Professional 2017
Xeon E5-1650 v4
32 GB RAM
NVIDIA Quadro M4000
Windows 10 64bit.
2x 24" HP ZR2440w
SpaceExplorer

erstellt am: 17. Mrz. 2015 13:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ProblemeLiniendarstellungInventor2015.jpg


VerwascheneKonturenInventor2015.jpg

 
Hi Gemeinde.

Ich hab einen interessanten Effekt festgestellt. Und zwar habe ich in meinen Zeichnungen seit der 2015er Version seltsame "Schatten" an gewissen Stellen. Ich denke am Treiber liegts nicht (347.52), denn beim Kollegen tritt dieser Effekt nicht auf. Des weiteren wird die Zeichnung vereinfacht dargestellt, sobald ich das Fenster packe und verschiebe. Auch das ist mir neu.
Hat jemand eine Idee was diesen Effekt verursachen könnte ?!

viele Grüße aus dem schwarzen Wald.
thorfynn aka Michael

------------------
Gib gut und reichlich

[Diese Nachricht wurde von thorfynn am 17. Mrz. 2015 editiert.]

[Diese Nachricht wurde von thorfynn am 17. Mrz. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RolandD
Mitglied



Sehen Sie sich das Profil von RolandD an!   Senden Sie eine Private Message an RolandD  Schreiben Sie einen Gästebucheintrag für RolandD

Beiträge: 459
Registriert: 07.01.2005

i7-9700k
32GB DDR4-RAM
Nvidia RTX 2060
SSD 970 m.2
Win10-64 (1909)
AIP 2020.3
Dell U3417W

erstellt am: 17. Mrz. 2015 15:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thorfynn 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von thorfynn:
... Des weiteren wird die Zeichnung vereinfacht dargestellt, sobald ich das Fenster packe und verschiebe. Auch das ist mir neu.

Ist der Haken für Raster-Ansicht gesetzt?
Das ist ein neues Feature, kein Bug 

------------------
Gruß Roland

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thorfynn
Mitglied
Ingenieur


Sehen Sie sich das Profil von thorfynn an!   Senden Sie eine Private Message an thorfynn  Schreiben Sie einen Gästebucheintrag für thorfynn

Beiträge: 379
Registriert: 15.12.2006

Autodesk Inventor Professional 2017
Xeon E5-1650 v4
32 GB RAM
NVIDIA Quadro M4000
Windows 10 64bit.
2x 24" HP ZR2440w
SpaceExplorer

erstellt am: 17. Mrz. 2015 16:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nee Roland.
Schalte ichd as ein, sind ja die grünen Ecken um die Ansichten sichtbar. Das scheint es aber nicht zu sein....Very mysterious...

------------------
Gib gut und reichlich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 17. Mrz. 2015 16:27   

- Inhaltsloser Beitrag -

RolandD
Mitglied



Sehen Sie sich das Profil von RolandD an!   Senden Sie eine Private Message an RolandD  Schreiben Sie einen Gästebucheintrag für RolandD

Beiträge: 459
Registriert: 07.01.2005

i7-9700k
32GB DDR4-RAM
Nvidia RTX 2060
SSD 970 m.2
Win10-64 (1909)
AIP 2020.3
Dell U3417W

erstellt am: 17. Mrz. 2015 18:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thorfynn 10 Unities + Antwort hilfreich

Hallo thorfynn,

da du ja einen Screenshot gemacht hast, also OHNE mit einer Kamera den Bildschirm zu fotografieren, liegt das Problem bereits im Videospeicher.
Somit scheidet alles nach dem Ausgang der Grafikkarte aus (Kabel, Monitor, Alter des Monitors..)

Ich tippe auf den Treiber.
Probier mal die Hardware- Einstellungen in den Optionen:
- Qualität
- Leistung
- Kompatibilität
- Softwaregrafik

Hast du erst kürzlich den Treiber aktualisiert?
Was sagt die Temperatur des Grafik-Chips? Ist der Kühlkörper evtl. verdreckt?
Gleiches Ergebnis mit kalter Grafikkarte am Morgen?

------------------
Gruß Roland

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

daniel83
Mitglied
Applicationsingenieur


Sehen Sie sich das Profil von daniel83 an!   Senden Sie eine Private Message an daniel83  Schreiben Sie einen Gästebucheintrag für daniel83

Beiträge: 153
Registriert: 20.06.2005

erstellt am: 17. Mrz. 2015 20:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thorfynn 10 Unities + Antwort hilfreich

Hi,

ist das eine DWG?
Oder IDW?

Wenn nicht versuch mal in dem jewils anderen Format zu speichern....

------------------


  • Wer Ordnung hält ist nur zu faul zum suchen
  • Wenn man keine Ahnung hat... einfach mal Fresse halten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 10768
Registriert: 30.04.2004

WIN10 64bit, 32GB RAM
IV bis 2021

erstellt am: 18. Mrz. 2015 05:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thorfynn 10 Unities + Antwort hilfreich

ich persönlich würde es mal mit einem anderem User kurz testen, ich wette darauf, dass es dort "normal" ist.  herzlich Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thorfynn
Mitglied
Ingenieur


Sehen Sie sich das Profil von thorfynn an!   Senden Sie eine Private Message an thorfynn  Schreiben Sie einen Gästebucheintrag für thorfynn

Beiträge: 379
Registriert: 15.12.2006

Autodesk Inventor Professional 2017
Xeon E5-1650 v4
32 GB RAM
NVIDIA Quadro M4000
Windows 10 64bit.
2x 24" HP ZR2440w
SpaceExplorer

erstellt am: 24. Mrz. 2015 12:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also wir haben 3 Rechner. Bei einem haben wir den Nvidia 331.82 drauf und bei 2 anderen den aktuellen 347.52. Und beide Rechner mit dem neuen Treiber zeigen bei identischer Konfoguration unterschiedliches Verhalten.....
Kurzerhand hab ich bei mir den "alten" 331.82 aufgespielt und siehe da - der Effekt ist weg. Aber auch mein Distri, der sich den Effekt direkt am Monitor angeschaut hatte, konnte sich das nicht wirklich erklären. Nun gut.  Jetzt klappts. Wobei der Effekt nicht wirklich schlimm war - lediglich interessant und nicht erklärbar.....

Bin ich froh, dass ich Ing. bin, und kein System-Admin.... ;-)

Grüße aus dem schwarzen Wald,
thorfynn aka Michael

------------------
Gib gut und reichlich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Manfred Gündchen
Ehrenmitglied V.I.P. h.c.
SelbstständIng mit Planungsbüro Anlagenbau, Dipl.-Ing.-Maschinenbau


Sehen Sie sich das Profil von Manfred Gündchen an!   Senden Sie eine Private Message an Manfred Gündchen  Schreiben Sie einen Gästebucheintrag für Manfred Gündchen

Beiträge: 2097
Registriert: 08.03.2008

IV seit den 5.3Er
aktuell den 2014Ner
WIN7pro-64bit
SP das jeweils aktuelle

erstellt am: 24. Mrz. 2015 13:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thorfynn 10 Unities + Antwort hilfreich

...und dann wäre da noch die Frage gewesen, wie der tatsächliche Ausdruck aussieht, gesehen hat, oder hätte... 

------------------
In diesem Sinne wünsche ich allen, weiterhin effektives Schaffen

----------------
Manfred Gündchen
www.guendchen.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thorfynn
Mitglied
Ingenieur


Sehen Sie sich das Profil von thorfynn an!   Senden Sie eine Private Message an thorfynn  Schreiben Sie einen Gästebucheintrag für thorfynn

Beiträge: 379
Registriert: 15.12.2006

Autodesk Inventor Professional 2017
Xeon E5-1650 v4
32 GB RAM
NVIDIA Quadro M4000
Windows 10 64bit.
2x 24" HP ZR2440w
SpaceExplorer

erstellt am: 24. Mrz. 2015 16:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hmm.. Diese Antwort muss ich leider schuldig bleiben..... Sorry

------------------
Gib gut und reichlich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz