Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Schweißnähte in STEP Dateien

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Inventor besser verstehen - Fläche löschen
Autor Thema:   Schweißnähte in STEP Dateien (1495 mal gelesen)
tutti2000
Mitglied
Konstrukteur Maschinenbau


Sehen Sie sich das Profil von tutti2000 an!   Senden Sie eine Private Message an tutti2000  Schreiben Sie einen Gästebucheintrag für tutti2000

Beiträge: 44
Registriert: 28.06.2007

Zu Hause
Windows 7 64Bit Profeesional
Inventor 2013
In der Firma
Windows 7 Enterprise
Inventor 2012 bald 2014

erstellt am: 05. Sep. 2014 09:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin Moin liebes Forum,

ich habe ein kleines Problem. Für unseren Statiker müssen wir STEP Dateien erzeugen damit diese in sein Berechnungsprogramm eingelesen werden können. Problem beim Export der STEP Datei ist das die Schweißnähte, welche mit dem Schweißnahtkonstruktionsassistenten erstellt wurden, nicht in der STEP Datei angezeigt werden. Im INventor hat man ja bei einer Kehlnaht diese schöne 45° Schräge mit der Darstellung der Schweißnaht. In der STEP Datei stoßen an dieser Stelle zwei Bleche stumpf aneinander. Mache ich was beim Export falsch? Oder geht dies Grundsätzlich nicht? Andere Ideen? IGES und SAT, welche der Statiker auch importieren kann, haben das gleiche Problem.

Gruß

Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ulrix
Mitglied
Maschinenbauingenieur


Sehen Sie sich das Profil von ulrix an!   Senden Sie eine Private Message an ulrix  Schreiben Sie einen Gästebucheintrag für ulrix

Beiträge: 702
Registriert: 10.07.2007

Xeon 2,67 GHz / 12GB RAM
Quadro FX 1800 / 768 MB
Space Navigator
Win7
Inventor 2012

erstellt am: 05. Sep. 2014 12:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für tutti2000 10 Unities + Antwort hilfreich

Moin,

Wenn ich eine Schweißbaugruppe als STEP exportiere und dann mit Inventor wieder importiere, dann habe ich in dem Import alle Schweißnähte als ein Mehrkörper-Bauteil (d. h. dieses Bauteil besteht aus mehreren Volumenkörpern, die jeder eine Naht darstellen.
Warum kann der Statiker denn nichts damit anfangen?

Ulrich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

W. Holzwarth
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von W. Holzwarth an!   Senden Sie eine Private Message an W. Holzwarth  Schreiben Sie einen Gästebucheintrag für W. Holzwarth

Beiträge: 9112
Registriert: 13.10.2000

Inventor bis 2021, MDT 2009, Rhino 6 + WIP, Mainboard ASUS Sabertooth X58, CPU i7 980, 24 GB RAM, 2 TB SSD, 2 TB HD RAID1, GTX 980 Ti, Dual Monitor 24", Spacemouse Enterprise, Win 10 - 1903

erstellt am: 05. Sep. 2014 12:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für tutti2000 10 Unities + Antwort hilfreich

Grade mal probiert in 2015. Bei Import als Baugruppe kommen Schweißnähte 10x vergrößert rein. Auch der Abstand zum Ursprung scheint 10x größer (nicht überprüft)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tutti2000
Mitglied
Konstrukteur Maschinenbau


Sehen Sie sich das Profil von tutti2000 an!   Senden Sie eine Private Message an tutti2000  Schreiben Sie einen Gästebucheintrag für tutti2000

Beiträge: 44
Registriert: 28.06.2007

Zu Hause
Windows 7 64Bit Profeesional
Inventor 2013
In der Firma
Windows 7 Enterprise
Inventor 2012 bald 2014

erstellt am: 05. Sep. 2014 14:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallöchen,

also wenn ich eine Schweißbaugruppe exportiere (Kopie Speichern unter/STEP Format gewählt und in den Optionen beide Versionen ausprobiert. Diese STEP Datei importiere ich in Inventor wiede rzum testen ob die Schweißnähte da sind und zusätzlich nochmal mit 3D Tool, aber die Schweißnähte sind defakto nicht mehr da. Auch im Importdialog hab eich schon einige Einstellungen ausprobiert, abe rimmer fehlen die Nähte. Gleiches gilt für IGES und SAT.
Unser Statiker benötigt die Nähte um sicher zu gehen das die Teiel "Dicht" sind. Ich arbeite in der Firma mit Inventor 2012. Liegts vielleicht daran? Habe keine Lust die Nähte als Extrudierte Körper neu zu erstellen. Unser Statiker ist wohl etwas Old School. Wir haben schon mal Bleche die nicht bündig zusammengesetzt sind, welche aber miteinander verschweißt sind. Wenn die Naht nun nicht vorhanden ist entstehen an den Stellen immer sehr große Kräfte und das Bauteil fällt durch die Prüfung, weil für unseren Statiker und sein Programm da keine logische Verbnindung vorhanden ist.

Gruß

Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ulrix
Mitglied
Maschinenbauingenieur


Sehen Sie sich das Profil von ulrix an!   Senden Sie eine Private Message an ulrix  Schreiben Sie einen Gästebucheintrag für ulrix

Beiträge: 702
Registriert: 10.07.2007

Xeon 2,67 GHz / 12GB RAM
Quadro FX 1800 / 768 MB
Space Navigator
Win7
Inventor 2012

erstellt am: 05. Sep. 2014 16:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für tutti2000 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von tutti2000:
Ich arbeite in der Firma mit Inventor 2012.

Ich auch.
Wie oben beschrieben, bekomme ich bei Ex- und Reimport alle Schweißnähte in einem Multibody. (Habe es mit Kehlnähten ausprobiert.)

Inventor 2012 modelliert die Schweißnähte demnach grundsätzlich als Volumenkörper.
Um herauszufinden, warum das bei Dir nicht so ist, wäre es wohl das Beste, Du würdest eine (Beispiel-) Baugruppe hochladen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz