Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Norm iPart erstellen, von Familie, geht nicht.

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Inventor besser verstehen - Fläche löschen
Autor Thema:   Norm iPart erstellen, von Familie, geht nicht. (1979 mal gelesen)
Haug84
Mitglied



Sehen Sie sich das Profil von Haug84 an!   Senden Sie eine Private Message an Haug84  Schreiben Sie einen Gästebucheintrag für Haug84

Beiträge: 185
Registriert: 15.02.2007

Combudder Win7, 64-Bit, Nvidia Quadro 4000

erstellt am: 19. Apr. 2013 08:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


InventorNormiParterstellen.JPG


InventorNormiParterstellen-Fehlermeldung.JPG

 
Guten Morgen miteinander,
ich als Inventorneuling, schaffe es nicht „Norm iParts“ von der iPart-Familie, aus meiner angelegten  Tabelle aus, zu erstellen. Ich gehe in der Tabelle auf das Teil, dann RMT und „Datien generieren“.

Die iParts Tabelle habe ich mittels „Verwalten“ - „iPart erstellen“ erstellt.

Siehe die Tabelle im Anhang und die darauffolgende Fehlermeldung.

Kann mir da jemand helfen?

Gruß Haug

------------------
Inventor 2012

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DonPaulus
Mitglied
B. Eng.


Sehen Sie sich das Profil von DonPaulus an!   Senden Sie eine Private Message an DonPaulus  Schreiben Sie einen Gästebucheintrag für DonPaulus

Beiträge: 127
Registriert: 04.12.2012

Inventor 2015 SP2
Mechanical 2015
PSP 2011
HP Z400 Workstation
Windows 7 64 Bit
Intel Xeon W3550 3.07GHz
16.0 GB RAM
NVIDIA Quadro 4000

erstellt am: 19. Apr. 2013 08:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Haug84 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Haug84:
Guten Morgen miteinander,
ich als Inventorneuling, schaffe es nicht „Norm iParts“ von der iPart-Familie, aus meiner angelegten  Tabelle aus, zu erstellen. Ich gehe in der Tabelle auf das Teil, dann RMT und „Datien generieren“.

Die iParts Tabelle habe ich mittels „Verwalten“ - „iPart erstellen“ erstellt.

Siehe die Tabelle im Anhang und die darauffolgende Fehlermeldung.

Kann mir da jemand helfen?

Gruß Haug


Das eigentlich gar nicht gute alte Productstream^^

Ich glaube du solltest da mal lieber nachfragen oder wie es da steht die Teilefamilie erstmal speichern 

Normalerweise bereitest du ja die Teilefamilie auf, speicherst diese iPart-Mutter Datei ab und gut ist. Brauchst du nun in einer Baugruppe eine "Tochter"-Datei wählst du dieses über Platzieren aus und dann müsstest du aus der Tabelle selber wählen können.

Falls du damit nix anfangen kannst würde ich gerne mal eine kleine Schritt-für-Schritt Beschreibung deiner Vorgehensweise sehen.

MfG Paulus

------------------
... nur wer es wagt die Grenzen zu überschreiten wird sehen wie weit er gehen kann ...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Haug84
Mitglied



Sehen Sie sich das Profil von Haug84 an!   Senden Sie eine Private Message an Haug84  Schreiben Sie einen Gästebucheintrag für Haug84

Beiträge: 185
Registriert: 15.02.2007

Combudder Win7, 64-Bit, Nvidia Quadro 4000

erstellt am: 19. Apr. 2013 08:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das mit dem „plazieren“ verstehe ich nicht.

Hier mal mein Ablauf:
Ich nehme ein  bestehendes Teil und kopiere dies, öffne es und erstelle über „iPart erstellen“ eine Tabelle für zwei neue „Kinder“. Eins ist Werkstoff Messing, eins ist Alu.
Fenster schließen und dann will ich über den FeatureManager in „Tabelle“ erst die Mutter, dann die Kinder abspeichern (mit RMT – Teil generieren). Dann kommt immer die Fehlermeldung oder es passiert gar nix.
Die Kinder möchte ich als Bauteile haben, damit ist sie in den passenden BGs (Messing oder Alu) verbauen kann.

Genau, ich kann dir Mutter schon gar nicht abspeichern…

------------------
Inventor 2012

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RolandD
Mitglied



Sehen Sie sich das Profil von RolandD an!   Senden Sie eine Private Message an RolandD  Schreiben Sie einen Gästebucheintrag für RolandD

Beiträge: 459
Registriert: 07.01.2005

i7-9700k
32GB DDR4-RAM
Nvidia RTX 2060
SSD 970 m.2
Win10-64 (1909)
AIP 2020.3
Dell U3417W

erstellt am: 19. Apr. 2013 09:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Haug84 10 Unities + Antwort hilfreich

Hallo Haug,

speicherst Du die Datei evtl. in einem Bibliothekspfad ohne Schreibzugriff?
Versuch mal mit speichern unter in einem Pfad des Projekts.
Danach einfach zum Testen eine neue IAM erstellen und das iPart platzieren.
Jetzt müsste die Auswahltabelle für die Variante erscheinen.
Wenn Du nun alle varianten nacheinander platziertst. werden auch die Kinder angelegt.

------------------
Gruß Roland

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DonPaulus
Mitglied
B. Eng.


Sehen Sie sich das Profil von DonPaulus an!   Senden Sie eine Private Message an DonPaulus  Schreiben Sie einen Gästebucheintrag für DonPaulus

Beiträge: 127
Registriert: 04.12.2012

Inventor 2015 SP2
Mechanical 2015
PSP 2011
HP Z400 Workstation
Windows 7 64 Bit
Intel Xeon W3550 3.07GHz
16.0 GB RAM
NVIDIA Quadro 4000

erstellt am: 19. Apr. 2013 09:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Haug84 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Haug84:
Das mit dem „plazieren“ verstehe ich nicht.

Hier mal mein Ablauf:
Ich nehme ein  bestehendes Teil und kopiere dies, öffne es und erstelle über „iPart erstellen“ eine Tabelle für zwei neue „Kinder“. Eins ist Werkstoff Messing, eins ist Alu.
Fenster schließen und dann will ich über den FeatureManager in „Tabelle“ erst die Mutter, dann die Kinder abspeichern (mit RMT – Teil generieren). Dann kommt immer die Fehlermeldung oder es passiert gar nix.
Die Kinder möchte ich als Bauteile haben, damit ist sie in den passenden BGs (Messing oder Alu) verbauen kann.

Genau, ich kann dir Mutter schon gar nicht abspeichern…



Hm, ich bin net sicher ob ich alles verstanden habe aber gebe mir mal Mühe:
Das mit dem RMT > Datei generieren vergiss mal ganz schnell. Habs bei mir grade versucht und es passiert nix.

Erstelle dein Teil. Mache daraus ein iPart. Bearbeite die Tabelle zu ende und speicher dein iPart ab. Das Mutterteil ist somit fertig und gespeichert. Denk dran: Während der Tabellenbearbeitung in Inventor am besten die Spalte "Werkstoff" über RMT > Schlüssel > 1 setzen. Somit erleichterst du später das auswählen.

Um das Tochteilteil zu verbauen:

Öffne deine gewünschte Baugruppe wo das Tochterteil rein soll, z.B. Alu.
In der Baugruppe über Reiter Zusammenfügen > Platzieren dein iPart (Mutterteil) aussuchen und platzieren. Nun müsste ein Fenster aufgehen wo du das Tochterteil aussuchen kannst.

ich arbeite zwar auch mit PSP aber versuche das möglichst zu vermeiden, ich hasse es und bald gibt es eh nur noch Vault. Falls es dann immer noch nicht klappt würde ich vorschlagen das iPart zunächst lokal zu erstellen und einzufügen.

Falls es jetzt immer noch nicht klappt muss ich mir mal mein Schulungsvideo anschauen denn da wird es in PSP erstellt 

MfG Paulus

------------------
... nur wer es wagt die Grenzen zu überschreiten wird sehen wie weit er gehen kann ...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Haug84
Mitglied



Sehen Sie sich das Profil von Haug84 an!   Senden Sie eine Private Message an Haug84  Schreiben Sie einen Gästebucheintrag für Haug84

Beiträge: 185
Registriert: 15.02.2007

Combudder Win7, 64-Bit, Nvidia Quadro 4000

erstellt am: 19. Apr. 2013 10:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Leute, vielen Dank

Genau so mach ich es. Extra die Kinder abspeichern brauch ich net,. Beim einfügen in der Baugruppe, werde ich gefragt, welches Kind ich haben will. Die Tabelle in der Zeichnungsableitung passt sich dann auch an. Super.

vielen Dank an Alle.

Euch ein schönes Wochenende

------------------
Inventor 2012 - SP2

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DonPaulus
Mitglied
B. Eng.


Sehen Sie sich das Profil von DonPaulus an!   Senden Sie eine Private Message an DonPaulus  Schreiben Sie einen Gästebucheintrag für DonPaulus

Beiträge: 127
Registriert: 04.12.2012

Inventor 2015 SP2
Mechanical 2015
PSP 2011
HP Z400 Workstation
Windows 7 64 Bit
Intel Xeon W3550 3.07GHz
16.0 GB RAM
NVIDIA Quadro 4000

erstellt am: 19. Apr. 2013 12:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Haug84 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Haug84:
Leute, vielen Dank

Genau so mach ich es. Extra die Kinder abspeichern brauch ich net,. Beim einfügen in der Baugruppe, werde ich gefragt, welches Kind ich haben will. Die Tabelle in der Zeichnungsableitung passt sich dann auch an. Super.

vielen Dank an Alle.

Euch ein schönes Wochenende


Hauptsache die Unities nicht vergessen 

Und BTW: Wenn ich bei mir auf Datei generieren gehe wird das Tochterteil automatisch abgelegt und gespeichert, dachte auch erst es passiert nix aber dann existierte es doch 

MfG Paulus

------------------
... nur wer es wagt die Grenzen zu überschreiten wird sehen wie weit er gehen kann ...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Haug84
Mitglied



Sehen Sie sich das Profil von Haug84 an!   Senden Sie eine Private Message an Haug84  Schreiben Sie einen Gästebucheintrag für Haug84

Beiträge: 185
Registriert: 15.02.2007

Combudder Win7, 64-Bit, Nvidia Quadro 4000

erstellt am: 03. Sep. 2014 10:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

möchte keinen neuen Thread aufmachen:

Warum muss ich eine iPart-prt in einer I-Part-assebly immer einzeln ,als Kinddatei abspeichern?
Bei SLD war dies nicht nötig, da konnte man das Teil schön in die EndBaugruppe einfügen und dann die Konfiguration schnipp/schnapp ändern...

Bin gespannt!

Gruß
Jan

------------------
10 Jahre Solidworks, nun Inventor 2012 - and i´m not amused :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 10604
Registriert: 25.02.2004

Hier könnte Ihre Werbung stehen!

erstellt am: 03. Sep. 2014 10:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Haug84 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Haug84:
Warum muss ich eine iPart-prt in einer I-Part-assebly immer einzeln ,als Kinddatei abspeichern?
Bei SLD war dies nicht nötig


Weil bei SWX (ich nehme an das meinst du mit SLD   ) alle Konfigurationen in einer einzigen Datei sind (mit allen negativen Aspekten dieser Lösung) und bei Inventor jede Konfiguration eine eigene Datei (abgeleitete Komponente von der Mutter) ist, was aber auch Konsequenzen hat.


------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Haug84
Mitglied



Sehen Sie sich das Profil von Haug84 an!   Senden Sie eine Private Message an Haug84  Schreiben Sie einen Gästebucheintrag für Haug84

Beiträge: 185
Registriert: 15.02.2007

Combudder Win7, 64-Bit, Nvidia Quadro 4000

erstellt am: 03. Sep. 2014 11:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja genau, ich meinte SWX...

okay. dann sind das einfach 2 verschiedene Lösungen und man muss damit Leben, wie es aussieht.

Danke Dir.

------------------
10 Jahre Solidworks, nun Inventor 2012 - and i´m not amused :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz