Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Rohr-Abwicklung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Rohr-Abwicklung (1936 mal gelesen)
Rolli69
Mitglied
Leitung techn. Entwicklung


Sehen Sie sich das Profil von Rolli69 an!   Senden Sie eine Private Message an Rolli69  Schreiben Sie einen Gästebucheintrag für Rolli69

Beiträge: 60
Registriert: 31.10.2007

erstellt am: 22. Jun. 2010 10:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Rohr_01.jpg


Rohr_02.jpg

 
Hallo Zusammen,

ich werd noch verrückt, ich versuch nun schon seit einiger Zeit
ein Rohr als Blechkonstruktion und daraus dann die Abwicklung
zu erstellen (siehe Datei). Es erscheint aber immer die Meldung
"ASM Modellierungsfehler, definieren .....".
Das Rohr selbst und auch die 22,5 grd Schrägen an beiden Rohrenden
funktionieren mit der Abwicklung noch, aber der zusätzliche Beschnitt
nicht.
Wie muss ich vorgehen, dass IV 2010 mir die Abwicklung erstellt???

Danke schonmal im Vorraus.
Rolli

------------------
-------------------
viele Grüsse
Rolli

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pepper4two
Mitglied



Sehen Sie sich das Profil von pepper4two an!   Senden Sie eine Private Message an pepper4two  Schreiben Sie einen Gästebucheintrag für pepper4two

Beiträge: 1131
Registriert: 30.11.2003

Dell Precision M6800; Intel® Core™ i7-4810MQ Prozessor; 32GB (4x8GB) HyperX HX316LS9IB/8 1600MHz DDR3L; AMD FirePro M6100 2GB GDDR5; UltraSharp FHD (1.920 × 1.080); Hybrid-SATA-Festplatte, 2,5 Zoll, 5oo GB, 6 Gbit/s, 8 GB Flash-Speicher; Spaca Mouse Pro Wireless; Cad Mouse; SWX 2013 SP5

erstellt am: 22. Jun. 2010 10:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rolli69 10 Unities + Antwort hilfreich

Hallo Rolli,
wähle doch mal die Innere oder Äussere Fläche aus bevor Du den Button zum "Abwickeln" drückst. Bei einem Deiner Screenshots ist übrigens die "Auftrennung" unterdrückt, dann wickelt sich auch nichts ab.

Beste Grüße

Matthias

------------------
Nihil Ex Nihilo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rolli69
Mitglied
Leitung techn. Entwicklung


Sehen Sie sich das Profil von Rolli69 an!   Senden Sie eine Private Message an Rolli69  Schreiben Sie einen Gästebucheintrag für Rolli69

Beiträge: 60
Registriert: 31.10.2007

erstellt am: 22. Jun. 2010 11:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Matthias,

seltsamerweise funzt die Abwicklung bei unterdrückter Trennung einwandfrei,
nur bei nicht unterdrückter Trennung meldet sich der ASM.
Es ist egal, ob ich die innere, die äussere oder gar keine Fläche markiere,
ich erhalte immer die selbe Fehlermeldung.

Gruß
Rolli

------------------
-------------------
viele Grüsse
Rolli

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rolli69
Mitglied
Leitung techn. Entwicklung


Sehen Sie sich das Profil von Rolli69 an!   Senden Sie eine Private Message an Rolli69  Schreiben Sie einen Gästebucheintrag für Rolli69

Beiträge: 60
Registriert: 31.10.2007

Notebook Celsius | i7-2720 QM | 2,2GHz | 4GB RAM
NVIDIA Quadro 1000M | 2GB<P>Win 7 Professional - 64bit - SP1
Autodesk Product Design Suite Premium 2013, SP3

erstellt am: 22. Jun. 2010 12:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So jetzt kapier ich's gar nicht mehr.

Jetzt klappts, hab nach langem hin und her die Unterbrechung des Volumenkörpers,
von der kurzen auf die lange Seite verlegt und die Abwicklung klappt hervorragend.

Das BT hab ich so erstellt.

Skizze mit 2 Kreisen Aussendurchmesser und Wandstärke=Stärke erstellt
Volumenkörper extrudiert
die beiden Rohrenden im Winkel 22,5grd beschnitten
mittels Extrusion das Rohr auf der LANGEN Seite aufgetrennt.
Dann den zusätzlichen Beschnitt mittels Trennung eingefügt und fertig.

------------------
-------------------
viele Grüsse
Rolli

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2016 CAD.de