Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  BricsCAD
  Speichern in Bricscad zerstört Civil Objekte

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Speichern in Bricscad zerstört Civil Objekte (1350 mal gelesen)
KlaK
Ehrenmitglied V.I.P. h.c.
Dipl. Ing. Vermessung, CAD- und Netz-Admin



Sehen Sie sich das Profil von KlaK an!   Senden Sie eine Private Message an KlaK  Schreiben Sie einen Gästebucheintrag für KlaK

Beiträge: 2162
Registriert: 02.05.2006

BricsCAD V11 - V20 Pro
Visual Basic

erstellt am: 25. Sep. 2012 16:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
Wir haben gerade ein großes Problem!
Eine Zeichnung wurde mit AutoCAD Civil 3D 2008 erstellt und enthält sowohl DGM als auch Civil Punkte.
Für die Endaufbereitung durch einen Zeichner wurde über BricsCAD noch einige Elemente hinzugefügt und anschließend im Format DWG_2007 gespeichert. Nun kann diese Zeichnung zwar wieder mit Civil 3D 2008 geöffnet werden, aber alle Civil Elemente sind gesperrt.

Beim Öffnen mit Civil 3D 2011 kommt ein Hinweis, dass Elemente aus einer früheren Civil Version konvertiert wurden. Das Projekt könnte weiter bearbeitet werden. Somit wird vermutlich eine Umsetzung von Civil 3D 2008 auf Civil 3D 2009 durchgeführt.

Lässt man beide Dateien als dxf schreiben. Findet man auuch im der Section Classes unterschiedliche Angaben:
Class AECC_TREE_NODE
2 AeccDbTreeNode - 3 AeccvBase50|Product Desc: AutoCAD Civil 3D - 90 (Flag) 3071
Autocad 2008: 91 (Version) 4
Bricscad: 91 5

Class AECC_ROOT_SETTINGS_NODE
2 (Flag) 3071
AutoCAD 2008: 91 1
Bricscad V12: 91 2

Ähnlich verhält es sich bei allen weiteren (untersuchten) Classes, die Version ist immer um einen Wert höher gesetzt.

Habt Ihr Erfahrungen mit ähnlichen Problemen?
Können in Bricscad Einstellungen falsch gesetzt sein?

Bisher war ich immer der Meinung, dass Proxy zwar angezeigt aber nicht geändert werden.

Danke für Tips
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADwiesel
Moderator
CAD4FM UG




Sehen Sie sich das Profil von CADwiesel an!   Senden Sie eine Private Message an CADwiesel  Schreiben Sie einen Gästebucheintrag für CADwiesel

Beiträge: 1911
Registriert: 05.09.2000

AutoCAD, Bricscad
Wir machen das Mögliche unmöglich

erstellt am: 26. Sep. 2012 07:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für KlaK 10 Unities + Antwort hilfreich

Ich denke mal, du wirst dich direkt an Bricscad wenden müssen, da deine Feststellungen sicher zu speziell sind um von weiteren Benutzern festgestellt zu werden.
Falls Torsten mitliest, wird er dir möglicherweise eine Antwort geben können, ansonsten schreib doch mal an den Bricscad Support. Die nehmen sich Deiner Sache sicher an.

------------------
Gruß
CADwiesel
Besucht uns im CHAT

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KlaK
Ehrenmitglied V.I.P. h.c.
Dipl. Ing. Vermessung, CAD- und Netz-Admin



Sehen Sie sich das Profil von KlaK an!   Senden Sie eine Private Message an KlaK  Schreiben Sie einen Gästebucheintrag für KlaK

Beiträge: 2162
Registriert: 02.05.2006

BricsCAD V11 - V20 Pro
Visual Basic

erstellt am: 26. Sep. 2012 08:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke Cadwiesel,

läuft schon parallel hierzu. Dachte nur evtl. ist das ja irgendwo eine mir verborgene Einstellungsgeschichte und kein Programmfehler.

Der Mitleserkreis hier ist zwar nicht so groß wie bei den anderen Foren aber sind ja doch einige erfahrene dabei.

Werde berichten ...

Grüße
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz