Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Allgemeines und sonstige Steuerungen
  DMU 50 VL mit MillPlus-Steuerung verliert den Nullpunkt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   DMU 50 VL mit MillPlus-Steuerung verliert den Nullpunkt (1663 mal gelesen)
EmoScreamo
Mitglied
Fertigungsingenieur

Sehen Sie sich das Profil von EmoScreamo an!   Senden Sie eine Private Message an EmoScreamo  Schreiben Sie einen Gästebucheintrag für EmoScreamo

Beiträge: 5
Registriert: 21.09.2009

erstellt am: 21. Sep. 2009 16:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,

Ich habe den Auftrag, die sonst nur 3-Achsig genutzte DMU 50 VL jetzt 5-Achsig hinzubekommen.
Mit CATIA Advanced Machining wird ein apt-source erstellt und dieser in den Syscam-PP eingelesen.
Das ausgegebene Programm funktioniert auch fast. Aber nur fast.

Die ersten, noch dreiachsigen Schritte funktionieren tadellos, dann dreht der Tisch und der Fräser fräst irgendwo im Raum rum.
Da muss irgendwo eine Einstellung im PP falsch liegen, z.B. vor dem Tischdrehen G54 oder so.

Hat jemand ein ähnliches Problem schon gehabt, oder kann jemand ein 5-Achs-Programm für diese Steuerung mal hochladen, um das zu vergleichen?

THX

Emo the Screamo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EmoScreamo
Mitglied
Fertigungsingenieur

Sehen Sie sich das Profil von EmoScreamo an!   Senden Sie eine Private Message an EmoScreamo  Schreiben Sie einen Gästebucheintrag für EmoScreamo

Beiträge: 5
Registriert: 21.09.2009

erstellt am: 06. Okt. 2009 11:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ok, hab es selber rausbekommen, wollte das hier zur Dokumentation speichern:

Bei der alten 50VL muss der Nullpunkt auf dem Tischmittelpunkt liegen.
D.h. erst Teil aufspannen, schauen, wie es liegt; dann in CATIA in der Hilfsgeometrie den Tischmittelpunkt einzeichnen und das Achsenkreuz da hinlegen.

Kleiner Umweg, aber tutet.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz