Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  Zeichnung nicht aktualisiert

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Zeichnung nicht aktualisiert (347 mal gelesen)
spoldi84
Mitglied



Sehen Sie sich das Profil von spoldi84 an!   Senden Sie eine Private Message an spoldi84  Schreiben Sie einen Gästebucheintrag für spoldi84

Beiträge: 10
Registriert: 08.12.2017

erstellt am: 14. Feb. 2018 13:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt1.PNG


Unbenannt.PNG

 
Hallo wir haben in einer Datei das Problem das die Zeichnungsansichten nicht aktualisiert werden.
(Es kommt keine Fehlermeldung)
Unten linkt steht auffällig der Hinweis nicht geladen ...
und im Navigator ist kein grüner Haken sondern ein rotes Kreuz.

Kann mir einer sagen was falsch läuft ? !

Danke vorab und vg
BAtibaby

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Charmin
Mitglied
CAx, PLM Admin


Sehen Sie sich das Profil von Charmin an!   Senden Sie eine Private Message an Charmin  Schreiben Sie einen Gästebucheintrag für Charmin

Beiträge: 146
Registriert: 26.11.2014

NX 9.0.3.4
NX 10.0.3.5
Teamcenter 11.2.3.1
EPLAN P8 2.4
EPLAN P8 2.6

erstellt am: 14. Feb. 2018 14:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für spoldi84 10 Unities + Antwort hilfreich

Hey,

für mich sieht es aus als wären die Komponenten der Zeichnung nicht geladen - Wechsel einmal in den BG Navigator und schau ob die BG geladen ist.

Gruß
Charmin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

spoldi84
Mitglied



Sehen Sie sich das Profil von spoldi84 an!   Senden Sie eine Private Message an spoldi84  Schreiben Sie einen Gästebucheintrag für spoldi84

Beiträge: 10
Registriert: 08.12.2017

erstellt am: 15. Feb. 2018 08:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi ja das war der Grund aber warum werden denn die Komponenten nicht mitgeladen ?
Ladeoptionen sind wie gespeichert und die Datei wurde nicht verschoben.... sobald ich auf die Komponente im Navigator klicke wird die Komponente auch geladen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

spoldi84
Mitglied



Sehen Sie sich das Profil von spoldi84 an!   Senden Sie eine Private Message an spoldi84  Schreiben Sie einen Gästebucheintrag für spoldi84

Beiträge: 10
Registriert: 08.12.2017

erstellt am: 15. Feb. 2018 09:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

die Komponenten sind teilweise bewusst auf Reference Set leer geschaltet.... Die Komponenten die leer geschaltet sind werden beim neuen Öffnen der Baugruppe nicht im Hintergrund mitgeladen und somit werden die Zeichnungen nicht aktualisiert.
Was muss ich ändern damit die Bauteile mitgeladen werden ohne das ich das Refer. Set auf Modell oder Ganzes Teil stellen musss

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Charmin
Mitglied
CAx, PLM Admin


Sehen Sie sich das Profil von Charmin an!   Senden Sie eine Private Message an Charmin  Schreiben Sie einen Gästebucheintrag für Charmin

Beiträge: 146
Registriert: 26.11.2014

NX 9.0.3.4
NX 10.0.3.5
Teamcenter 11.2.3.1
EPLAN P8 2.4
EPLAN P8 2.6

erstellt am: 15. Feb. 2018 11:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für spoldi84 10 Unities + Antwort hilfreich

Hallo,

wenn du die Komponenten mit Ref. Set leer lädts werden diese niemals mit geladen - deshalb gibt es ja das Ref. Set leer.
Mir erschließt nicht ganz wieso du alle Komponenten auf Ref. Set leer stehen hast - wie soll NX dann auch was anzeigen?
Eventuell mit Layern arbeiten?

Gruß
Charmin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de