Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  Excel Add-in für NX8.5 mit Excel 2016

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Excel Add-in für NX8.5 mit Excel 2016 (423 mal gelesen)
thoho
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von thoho an!   Senden Sie eine Private Message an thoho  Schreiben Sie einen Gästebucheintrag für thoho

Beiträge: 21
Registriert: 30.06.2005

MS Windows 7
Core i5-6680M, 2,9GHz, 8GB RAM,
NVIDIA Quadro K1000M
UG NX8.5.3.3 - 64 bit

erstellt am: 10. Feb. 2017 10:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
für die Bearbeitung  von Teilefamilien via Excel benötigen wir meines Wissens nach ein Add-in (Plug-In)´.
Dieses funktioniert auch bei uns mit Excel 2013 reibungslos.
Es soll aber nun auf 2016 umgestiegen werden und es gibt Schwierigkeiten diese Add-in zu bekommen, das unter NX8.5 noch läuft.

Hat jemand dazu Informationen, ob z.B. das NX11 Add-in, welches für 2016 passen soll, unter 8.5 probieren sollte ?

Schöne Grüße.
Thoho

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tom-nx
Ehrenmitglied V.I.P. h.c.
CAD-PDM Admin


Sehen Sie sich das Profil von tom-nx an!   Senden Sie eine Private Message an tom-nx  Schreiben Sie einen Gästebucheintrag für tom-nx

Beiträge: 2138
Registriert: 13.09.2007

erstellt am: 10. Feb. 2017 10:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thoho 10 Unities + Antwort hilfreich

Hallo,

Dass dafür ein Add-In notwendig ist wäre mir neu.

Ich denke aber dass für die NX8.5 Office 2010 zertifiziert ist.

Wenn Du also mit NX8.5 und Office 2016 arbeitest und bei Siemens einen Call machen möchtest, darfst dir nicht all zu viel Hilfe erwarten.

Grüße,

Thomas

[Diese Nachricht wurde von tom-nx am 10. Feb. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thoho
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von thoho an!   Senden Sie eine Private Message an thoho  Schreiben Sie einen Gästebucheintrag für thoho

Beiträge: 21
Registriert: 30.06.2005

MS Windows 7
Core i5-6680M, 2,9GHz, 8GB RAM,
NVIDIA Quadro K1000M
UG NX8.5.3.3 - 64 bit

erstellt am: 10. Feb. 2017 11:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


pic_Add-in.jpg

 
Hallo nx-tom,

das aktuelle Addin funktioniert unter 2013 bei uns ohne Probleme.

Anbei ein Bild, wie sich das Add-in i Excel darstellt.

Dieses müsste notwendig sein, da wir es bereits vor Jahren schon einmal aus gleichen Gründen austauschen mussten.

Vielen Dank schon einmal.
Gruß.
Thoho

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tom-nx
Ehrenmitglied V.I.P. h.c.
CAD-PDM Admin


Sehen Sie sich das Profil von tom-nx an!   Senden Sie eine Private Message an tom-nx  Schreiben Sie einen Gästebucheintrag für tom-nx

Beiträge: 2138
Registriert: 13.09.2007

erstellt am: 10. Feb. 2017 11:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thoho 10 Unities + Antwort hilfreich

Hallo,

ok das kannte ich nicht, sorry. Ich denke dass dieser ug.xla ja immer mit der NX-Version mitinstalliert wird. Da hab ich noch nie was getauscht.

Da weiß ich leider nicht mehr dazu.

Grüße,
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Big King
Mitglied
NX/Tc Admin


Sehen Sie sich das Profil von Big King an!   Senden Sie eine Private Message an Big King  Schreiben Sie einen Gästebucheintrag für Big King

Beiträge: 1011
Registriert: 06.12.2010

TC10.1.6.1
(Testing .....)
NX10.0.3 MP8
(Testing NX11.0.0 MP3)
BCT 16.1
(Testing 16.1.9 Products & Inspector)
(Testing 17.0.0 Products & Inspector)
Win7 Enterprice
HP Workstation z620
Intel Xeon E5-1620v2 3.7GHz 10M 1866 4C CPU
NVIDA Quatro 4000 3GB
32GB DDR3-1866 RAM
Samsung Enterprise 240GB SSD

erstellt am: 10. Feb. 2017 11:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thoho 10 Unities + Antwort hilfreich


dann musst du bei siemens fragen.....

für NX10: https://docs.plm.automation.siemens.com/tdoc/nx/10.0.3/release_notes#uid:index_xid920445:xid732649

in NX8.5 solltest du das mitteöls F1 und dann nach "NX compatibility with Spreadsheet" suchen finden

------------------
“Vision without action is a daydream. Action without vision is a nightmare.”

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomasZwatz
Moderator
Konstrukteur, cadadmin




Sehen Sie sich das Profil von ThomasZwatz an!   Senden Sie eine Private Message an ThomasZwatz  Schreiben Sie einen Gästebucheintrag für ThomasZwatz

Beiträge: 4619
Registriert: 19.05.2000

(04-2017)
[stable]
NX10.0.3.5 MP11 + TC10.1.7.1
SingleSite 4Tier, DocMgt, Client4Office, MRO, ReqMgt, SchedMgt, T4S, TcVis Mockup, TcSSO
BCT-Inspector Neutral V16.1.4
ANSYS 17.1[testing]
NX10.0.3.5 MP11 + TC10.1.7.1
SingleSite 4Tier, DocMgt, Client4Office, MRO, ReqMgt, SchedMgt, T4S, TcVis Mockup, TcSSO
BCT-Inspector Neutral V16.1.4
ANSYS 17.1
@M6600 Win7-64

erstellt am: 10. Feb. 2017 14:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thoho 10 Unities + Antwort hilfreich

Nur zur Info, heisst nicht dass die mit NX8.5 zu verwenden sind, ich halte den Ansatz eher für "mutig" ...


Ich hab bei mir draufgeschaut und da haben
NX10.0.3.5 MP11 \UGII\ug.xla
und
NX11 (ungepatched) \UGII\ug.xla

dieselben MD5 Checksums, unterscheiden sich nur im Datum.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thoho
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von thoho an!   Senden Sie eine Private Message an thoho  Schreiben Sie einen Gästebucheintrag für thoho

Beiträge: 21
Registriert: 30.06.2005

MS Windows 7
Core i5-6680M, 2,9GHz, 8GB RAM,
NVIDIA Quadro K1000M
UG NX8.5.3.3 - 64 bit

erstellt am: 10. Feb. 2017 15:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ok. Können Sie mir das ug.xla zur Verfügung stellen ?
Würde damit an einer Testmaschine prüfen wollen.
Gruß.
Thoho

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Charmin
Mitglied
CAx, PLM Admin


Sehen Sie sich das Profil von Charmin an!   Senden Sie eine Private Message an Charmin  Schreiben Sie einen Gästebucheintrag für Charmin

Beiträge: 70
Registriert: 26.11.2014

erstellt am: 13. Feb. 2017 08:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thoho 10 Unities + Antwort hilfreich

Hallo,

meines Wissens wird Office 2016 nicht von NX unterstützt. Ich helfe mir ab, indem ich Word, Outlook etc. auf 2016 installieren lassen - Excel belasse auf einer älteren Version (z.B. 2013) -> was die jeweilige NX Version unterstützt.

Oft hilft es aber auch Altdaten z.B. mit Excel 2010 zu öffnen, aktualisieren und anschließend zu speichern. Anschließend funktionieren neuere Office Versionen. Speziell bei Teilefamilien

Gruß
Charmin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

einstein-86
Mitglied



Sehen Sie sich das Profil von einstein-86 an!   Senden Sie eine Private Message an einstein-86  Schreiben Sie einen Gästebucheintrag für einstein-86

Beiträge: 17
Registriert: 16.06.2011

Teamcenter 9.1
NX 8.5

erstellt am: 19. Apr. 2017 10:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thoho 10 Unities + Antwort hilfreich


Fehler_NX-Excel.jpg

 
Hallo,

ich habe gerade ein Ähnliches Problem.
Und zwar wollen wir ebenfalls auf Office 2016 umsteigen, allerdings funktioniert die TC4MSO Schnittstelle nicht mit dem Excel 2016.
=> TC 9.1 und NX 8.5.3

Wir haben uns jetzt vorerst beholfen nachträglich Excel 2007 zu installieren.
=> TC4MSO funktioniert jetzt wieder mit Excel 2007

Problem ist jetzt das sich Excel von NX aus nicht mehr starten lässt. (Es wird auto. Excel 2007 gestartet)
=> Verbindung zu Excel-Ereignissen ist fehlgeschlagen
Wenn ich die ug.xla (nx85/UGII/..) Datei öffnen will funktioniert diese ebenfalls nur noch mit Excel 2016. Bei Excel 2007 kommt folgende Fehlermeldung. (siehe Anhang)
=>Diese Arbeitsmappe hat ihr VBA Projekt, alle ActiveX-Steuerelemente und alle anderen programmierbaren Elemente verloren.

1. Lösungsidee:
NX mit Excel 2016 verknüpfen.
Kennt hier jemand den Registry Key?

2. Lösungsidee:
Die ug.xla Datei wieder mit Excel 2007 zum laufen bekommen.
Hätte hier jemand eine Idee?

Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de