Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  NX7.5 - Advanced Simulation - Schraubenvorspannkräfte

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   NX7.5 - Advanced Simulation - Schraubenvorspannkräfte (5566 mal gelesen)
Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4890
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 10.0.3.5 MP07
NX Nastran 10.0
Teamcenter 11.2.2

erstellt am: 27. Dez. 2010 13:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

habe eine Verschraubung erstellt und möchte diese mit NX 7.5 simulieren. Und zwar habe ich eine äußerlich angreifende Kraft, die zusätzlich zur Vorspannung der Schraube eine Schraubenzusatzkraft in Achsrichtung hervorruft.

Ihr könnt euch das vorstellen wie z. B. einen Kolben, der mit der Kolbenstange verschraubt ist. Das untere ende der Kolbenstange fixiere ich, auf den Kolben selbst bringe ich die Betriebskraft auf, die ich mir aus dem Maximaldruck und der Kolbenfläche errechnet habe.

Was mich eigentlich interessiert: Die Änderung der Schraubenvorspannkraft unter Betriebsbedingungen.

Ich habe drei Teile modelliert (Schraube, Teil der Kolbenstange und den Kolben selbst. Wegen Symmetrieausnutzung habe ich das Modell im idealisierten Part geviertelt und Symmetrierandbedingungen auf die dabei entstandenen Flächen aufgebracht.

Jetzt hapert es beim Aufbringen der Schraubenvorspannkraft. Ich schaffe es nicht, diese auf die Zylinderfläche des Schraubenschaftes aufzubringen. Dazu ist es wohl nicht gedacht. Ich habe schon überlegt, die Schraube überhaupt nicht als Solid zu modellieren, sondern einfach ein Beam-Element reinzusetzen und die Schraubenvorspannkraft darauf aufzubringen. Aber dabei kann ich sich verändernde Querschnitte nicht berücksichtigen (Übergang Schaft zu Gewinde) und auch der Schraubenkopf würde dann fehlen. Beides brauche ich aber, um meine Schraubensteifigkeit richtig auszurechnen, was natürlich wiederum Einfluss auf das Kraftverhältnis und somit die Vorspannkraftänderung hat.

Meine Frage: Wie modelliert ihr Verschraubungen und wie wertet ihr die Vorspannkraftänderungen dieser Schrauben aus?

Wäre für jede Hilfe dankbar.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4890
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 10.0.3.5 MP07
NX Nastran 10.0
Teamcenter 11.2.2

erstellt am: 28. Dez. 2010 21:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich weiß, es ist schon spät ;-)

Habe noch etwas rumprobiert und eine (wenn auch ein klein wenig umständliche) Lösung gefunden.

Ich modelliere die Schraube inklusive Kopf, die nutzbare Gewindelänge modelliere ich mit dem Spannungsdurchmesser und aus dem Schaft "schneide" ich ein kleines Stück heraus. Ich erstelle bei den dabei entstehenden beiden Kreisflächen jeweils einen Punkt in deren Mittelpunkt. Anschließend verbinde ich diese Mittelpunkte mit den Knoten der zugehörigen Fläche unter Verwendung von starren Balken. Die Mittelpunkte zueinander verbinde ich mit mit einem CBEAM-Element, welchem ich den enstprechenden Werkstoff und Querschnitt zuweise. Auf dieses CBEAM-Element bringe ich in meiner Simulation die Vorspannkraft auf. Für die spätere Auswertung der Spannung in der Schraube splitte ich den Schraubenkörper nochmal und gebe dem Formelement "split body" auch gleich die Netzrandbedingung "glue & coincident" mit, dann muss ich mich später nicht mehr um das Verheiraten der Knoten kümmern. An den eh schon vorhandenen Flächen, die ich mit den BEAM-Elementen verbunden habe, möchte ich die Spannungen nicht auswerten.

Anschließend wird die Simulation mit der Schraubenvorspannung und der angreifenden Betriebskraft gelöst. An der oben angesprochenen Fläche zur Spannungsauswertung lasse ich mir die Spannungen in Schraubenachsrichtung ausgeben, und zwar gemittelt über die gesamte Fläche. Anschließend multipliziere ich diesen Wert mit der Fläche und erhalte eine Kraft in Schraubenachsrichtung.

In meinem Beispiel waren das 1800 N zusätzlich zur aufgebrachten Vorspannung. Habe das einfache Berechnungsmodell mit Ansys Workbench nachgerechnet (dort geht das echt sehr komfortabel) und komme auf das gleiche Ergebnis. Auch meine Nachrechnung von Hand nach VDI 2230 (für mein einfaches Beispiel gleich gemacht mit Kraftverhältnis und Krafteinleitungsfaktor) lieferte ein Ergebnis, das zumindest in der gleichen Größenordnung lag (knappe 2000 N).

Von daher scheint mein Simulationsmodell schon zu stimmen, auch wenn ich mich da zugegeben etwas verkünstelt habe (oder ist es am Ende nur ein dummer Zufall?). Ich weigere mich aber, zu glauben, dass es keine einfachere Möglichkeit gibt, Schrauben in NX zu simulieren. Außerdem hat diese Methode den Nachteil, dass ich keine Symmetrien ausnutzen kann, zumindest nicht, wenn die Symmetrieebenen durch die Schraubenachse verlaufen.

Hat nicht doch jemand von euch Erfahrungen bei der Berechnung von Schrauben mit NX (Advanced Simulation) machen können, die er / sie mit mir teilen bzw. diskutieren möchte? Würde mich sehr über Feedback freuen.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4890
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 10.0.3.5 MP07
NX Nastran 10.0
Teamcenter 11.2.2

erstellt am: 05. Jan. 2011 14:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

für den Fall, dass nochmal jemand Infos bezüglich Schraubenvorspannungen in NX sucht: Habe jetzt noch herausgefunden, wie ich ohne den Umweg über die Spannungen in Schraubenachsrichtung und den dazugehörigen Querschnitt auf die Kraft in Schraubenachsrichtung komme:

Ich modelliere die Schraube komplett als Beam-Element. Sofern sich Querschnitte ändern (Schaftdurchmesser auf Spannungsdurchmesser) setze ich zwei Beam-Elemente aneinander, denen ich die entsprechenden Querschnitte (+ Material natürlich) zuweise. Das eine Ende verbinde ich mit RBE2-Elementen mit der Kopfauflage der Schraube, das andere mit Ende mit dem Einschraubgewinde. Anschließend Randbedingungen und Lasten definieren...

Bevor Solve gedrückt wird: #RMT Solution #Edit #Case Control #Edit Output Request #Force #Enable Force Request

Es erscheint dann bei der Lösung ein Element "Beam Resultants". Im Unterpunkt "Axial Force" werden dann die Kräfte entlang der Achsrichtung der Beams ausgegeben. Ergebnisse deckten sich mit meiner Erwartungshaltung, bzw. den vorher aus Ansys ermittelten Werten.

Auch die Methode mit der Errechnung der Schraubenachskraft über Spannungen in Achsrichtung und dem dazugehörigen Querschnitt war in Ordnung, aber halt etwas umständlich.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pfanne83
Mitglied
Dipl. Ing. (FH)

Sehen Sie sich das Profil von Pfanne83 an!   Senden Sie eine Private Message an Pfanne83  Schreiben Sie einen Gästebucheintrag für Pfanne83

Beiträge: 6
Registriert: 28.03.2011

erstellt am: 28. Mrz. 2011 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Hallo

Ich habe gerade auch das Problem eine Schraubenvorspannung in einer Rechnung zu berücksichtigen. Mein Problem ist allerdings das die hier vorgestellte Methode bei mir nicht funktioniert. Ich habe alles wie beschrieben umgesetzt allerdings werden keine Ergebnisse berechnet. Gibt es irgendwo einen "Pferdefuß"?

Gruß

Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MaikB.
Mitglied
M. Eng. Maschinenbauinformatik


Sehen Sie sich das Profil von MaikB. an!   Senden Sie eine Private Message an MaikB.  Schreiben Sie einen Gästebucheintrag für MaikB.

Beiträge: 112
Registriert: 15.11.2002

NX7.5.2; NX-Nastran 7.1, XP-64bit, Dell PrecisionT7500, 2x Quad-Core Xeon X5667 3.06GHz, 24GB-Ram, NVIDIA Quadro FX4800 1,5GB

erstellt am: 28. Mrz. 2011 15:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Hallo,

"nicht funktionieren" kann alles sein...! Was funktioniert denn nicht? Wird kein Ergebniss zurück gegeben, bricht die Berechnung ab, etc.! Weiterhin wären bezüglich System und eingesetzte Software incl. Releasenr. notwendig!

Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

VanDeCook
Mitglied
Student

Sehen Sie sich das Profil von VanDeCook an!   Senden Sie eine Private Message an VanDeCook  Schreiben Sie einen Gästebucheintrag für VanDeCook

Beiträge: 7
Registriert: 28.03.2011

NX 7.5
Win XP 64 bit
Intel DUO CORE E6600 2,4 GHz
7GB DDR2
Nvidia Quadro FX3500

erstellt am: 28. Mrz. 2011 19:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Hallo Markus und die anderen Mitleser,

ich bin neu hier und neu in UGS NX. Ich bin vorbelastet mit FEM Programmen wie z.B. LS-Dyna. Ich komme daher in Moment mit UGS NX nicht so klar, weil diese ganzen Automatiken besonders beim Vernetzen nicht das machen was ich will. Zu mal finde ich dieses FEM arbeiten mit dem so übels hart verknüpften Geometriedaten echt unnötig und nur nervig. Kann man das nicht umgehen? Kann man nciht richtige FEM machen ohne dass ich jedes mal wieder in die PRT Datei muss und mit Konstruktionsmodus wieder irgend ein neuen Schnitt oder sowas machen muss? Ich bin in Moment echt frustiert und verärgert über das Programm, weil ich gezwungen bin, damit jetzt zu arbeiten =(

Also danke erst mal für dein ausführlichen Bericht über die Schraube. In NX 7.5 gibt es auf jeden Fall die Bolzenautomatik, die macht dann automatisch ein Stab oder Balkenelement für den Schraubenschaft und verbindet die Schraubkopfauflage und die Gewindefläche über RB2 Elemente mit dem Stab oder Balkenelement. Wenn man nun die bolzenvorspannkraft verwendet weigert er sich mit der Berechnung zu starten, wenn man vorher dem Bolzen die standard Stahl Materialdaten zu gewiesen hat. Fehler besagt, dass man für die Bolzenvorspannkraft Feature keine temperatur abhängige Daten verwenden darf. Also habe ich eine Kopie von Stahl gemacht und alle Daten (E-Modul, Wärmeausdehungskoeffizient etc.) auf konstant gesetzt, was vorher über eine Temperaturkurve variabel war. Nun rechnet der dann auch.

So nun gehe ich davon aus, dass das Programm im Hintergrund so wie früher mit Hilfe von "Abkühlung" die Schraube schrumpfen lässt um so die Vorspannkraft zu erzeugen.

Jetzt zu meinem Problem:

Ich muss eine Berechnung machen, in der Schraubenkraft berücksichtigt werden soll. Es soll erst verschraubt werden und analysiert werden (Kontaktflächen bezüglich Dichtigkeit etc) und dann soll in einer weiteren Analyse nun die Konstruktion auf Betriebstemperatur gebracht werden (ca. 200 bis 400 °C). Kann ich das überhaupt noch rechnen, wenn die Schraube anscheinend vorher schon eine Temperatur Schwankung für die Vorspannkraft erhalten hat? also normalerweise soll die Schraube ja jetzt mit erwärmt werden ohne das ich die Vorspannkraft verliere.

Wie würdet ihr das Alternativ modelieren?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pfanne83
Mitglied
Dipl. Ing. (FH)

Sehen Sie sich das Profil von Pfanne83 an!   Senden Sie eine Private Message an Pfanne83  Schreiben Sie einen Gästebucheintrag für Pfanne83

Beiträge: 6
Registriert: 28.03.2011

erstellt am: 29. Mrz. 2011 08:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Hallo

Ich arbeite mit NX6.0.4.3. Mein Problem ist das kein Ergebis angezeigt wird. Das Modell wird berechnet aber eben ohne Ergebnis.

Gruß

Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4890
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 10.0.3.5 MP07
NX Nastran 10.0
Teamcenter 11.2.2

erstellt am: 29. Mrz. 2011 09:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

probiere mal ein Update deiner Nastran-Version bzw. gleich ein Versions-Upgrade. Spannend ist auch, was im Log-File steht, evtl. hast du für die von dir eingesetzte Version keine Lizenz. Ist mir schon mal passiert. Habe NX 6 mit Nastran 7.1 versucht. Es kam kein Fehler, es hatte den Anschein, als würde die Berechnung durchlaufen, Ergebnis wurde ebenfalls nicht angezeigt. Im Log-File stand dann, dass die Lizenz für die Nastran-Version nicht gültig war. Habe ich mir also von Siemens ein neues Lizenzfile erstellen lassen müssen, dann gings.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pfanne83
Mitglied
Dipl. Ing. (FH)

Sehen Sie sich das Profil von Pfanne83 an!   Senden Sie eine Private Message an Pfanne83  Schreiben Sie einen Gästebucheintrag für Pfanne83

Beiträge: 6
Registriert: 28.03.2011

erstellt am: 29. Mrz. 2011 15:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Hallo

ich habe mal in der Log-Datei nachgesehen mit der Lizenz gibt es kein Problem. Allerdings gibt NX einen Fehler aus den ich nicht verstehe. Vielleicht kann mir jemand weiterhelfen.
"
++VKI Error Number 8  Function : vdm_NASLib_OpenOUTPUT2
  Error    : SYS_ERROR_OPERATION  An operation failed in current state
  Message  : No nodes or elements defined
"

Gruß Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4890
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 10.0.3.5 MP07
NX Nastran 10.0
Teamcenter 11.2.2

erstellt am: 29. Mrz. 2011 17:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Pfanne83:

  Message  : No nodes or elements defined

Blöde Frage: Netz hast du erstellt, oder?

Was gibt der Model-Setup-Check aus? Sind da irgendwelche Errors / Warnings, und wenn ja welche?

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MaikB.
Mitglied
M. Eng. Maschinenbauinformatik


Sehen Sie sich das Profil von MaikB. an!   Senden Sie eine Private Message an MaikB.  Schreiben Sie einen Gästebucheintrag für MaikB.

Beiträge: 112
Registriert: 15.11.2002

NX7.5.2; NX-Nastran 7.1, XP-64bit, Dell PrecisionT7500, 2x Quad-Core Xeon X5667 3.06GHz, 24GB-Ram, NVIDIA Quadro FX4800 1,5GB

erstellt am: 30. Mrz. 2011 07:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Hallo,

kannst du mal das Inputdeck hochladen? Oder die noch besser, i.prt, fem, sim Dateien!

Grüße, Maik

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pfanne83
Mitglied
Dipl. Ing. (FH)

Sehen Sie sich das Profil von Pfanne83 an!   Senden Sie eine Private Message an Pfanne83  Schreiben Sie einen Gästebucheintrag für Pfanne83

Beiträge: 6
Registriert: 28.03.2011

erstellt am: 30. Mrz. 2011 10:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich


FEM_BEAM.jpg

 
Hallo

Vernetzung ist eingefügt. Ich habe ein Einfaches Beispiel erstellt (Solid-Zylinder mit Beam-Element).

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pfanne83
Mitglied
Dipl. Ing. (FH)

Sehen Sie sich das Profil von Pfanne83 an!   Senden Sie eine Private Message an Pfanne83  Schreiben Sie einen Gästebucheintrag für Pfanne83

Beiträge: 6
Registriert: 28.03.2011

erstellt am: 30. Mrz. 2011 10:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich


FEM.zip

 
Hallo

Hier die Dateien.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4890
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 10.0.3.5 MP07
NX Nastran 10.0
Teamcenter 11.2.2

erstellt am: 30. Mrz. 2011 12:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo nochmal,

ich wieder mit meinen blöden Fragen (ohne die Dateien jetzt angeschaut zu haben):

hast du das BEAM-Element mit deiner Geometrie verbunden?

Ich würde dir CBEAM-Elemente empfehlen, die Enden dieses Elementes musst du mit deiner Geometrie verknüpfen (über RBE2-Elemente). Außerdem musst du dem CBEAM noch mitgeben, welchen Werkstoff er hat und welchen Querschnitt.

------------------
Gruß   

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pfanne83
Mitglied
Dipl. Ing. (FH)

Sehen Sie sich das Profil von Pfanne83 an!   Senden Sie eine Private Message an Pfanne83  Schreiben Sie einen Gästebucheintrag für Pfanne83

Beiträge: 6
Registriert: 28.03.2011

erstellt am: 04. Apr. 2011 10:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Hallo

Vielen Dank für die Tips. Die RBE2 Elemente waren der entscheidende Hinweis. Ich hatte das versucht das automatische Kontaktgitter anzuwenden aber das hat nicht wirklich Funktioniert (Obwohl es erst so aussah als würde NX die Gitter verküpfen)

Gruß

Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz