Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Massenelemente Problem Darstellung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Massenelemente Problem Darstellung (1332 mal gelesen)
wwurm
Mitglied


Sehen Sie sich das Profil von wwurm an!   Senden Sie eine Private Message an wwurm  Schreiben Sie einen Gästebucheintrag für wwurm

Beiträge: 5
Registriert: 30.01.2014

AutoCAD Architektur 2014,Intel Core i7 4770K,64 Bit, Windows 8.1Pro

erstellt am: 30. Jan. 2014 13:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


NeueKonstruktion.dwg

 
Hallo,
wenn ich Volumenkörper in Massenelemente umwandle, werden diese teilweise bei komplexerer Geometrie in der Plandarstellung (Ansicht von oben), sowie in 3d Modellschnitten, nicht dargestellt. Ich arbeite seit kurzem auf AutoCAD Architecture 2014, in der 2008er Version kannte ich dieses Problem nicht. Vielleicht kann mir jemand helfen? Danke, mfg Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kramer24
Moderator
Architekt


Sehen Sie sich das Profil von Kramer24 an!   Senden Sie eine Private Message an Kramer24  Schreiben Sie einen Gästebucheintrag für Kramer24

Beiträge: 5789
Registriert: 09.11.2001

erstellt am: 30. Jan. 2014 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwurm 10 Unities + Antwort hilfreich

Hallo Wolfgang, willkommen,

ich kann dein Problem nachvollziehen. Evtl. gibt es eine Lösung, ich aber habe deine ME in eine neue Datei importiert. Alle Ansichten waren ok.

Lothar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 30. Jan. 2014 14:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwurm 10 Unities + Antwort hilfreich

Hängt mit der Darstellungsverwaltung zusammen. Standard, Standard Deckenplan und auch DACH 1-50 werden in deiner Datei angezeigt.

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wwurm
Mitglied


Sehen Sie sich das Profil von wwurm an!   Senden Sie eine Private Message an wwurm  Schreiben Sie einen Gästebucheintrag für wwurm

Beiträge: 5
Registriert: 30.01.2014

AutoCAD Architektur 2014,Intel Core i7 4770K,64 Bit, Windows 8.1Pro

erstellt am: 30. Jan. 2014 15:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Caladia, danke für deine Antwort, da muss ich mich mit der Darstellungsverwaltung auseinandersetzen. Trotzdem, wenn ich einen 3D Modellschnitt über das Massenelement lege, verschwindet ebenfalls das Objekt - liegt hier die Ursache ebenfalls in der Darstellungsverwaltung? Danke, mfg Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wwurm
Mitglied


Sehen Sie sich das Profil von wwurm an!   Senden Sie eine Private Message an wwurm  Schreiben Sie einen Gästebucheintrag für wwurm

Beiträge: 5
Registriert: 30.01.2014

AutoCAD Architektur 2014,Intel Core i7 4770K,64 Bit, Windows 8.1Pro

erstellt am: 30. Jan. 2014 16:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


NeueKonstruktion_2.dwg

 
Hallo Caladia,
wenn ich ein einfaches Massenelement zeichne, lässt es sich ganz normal in allen Darstellungen zeigen. Anbei die Testdatei. Vielleicht kannst mir einen Tipp geben, woran es liegt. Danke, mfg Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 30. Jan. 2014 16:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwurm 10 Unities + Antwort hilfreich

Ich schätze es liegt an der Masse.
Geh mal in der Perspektive auf Konzeptuell oder Realistisch schattiert. Sieht aus als wenn es bei der Konvertierung was verloren hätte im Gegensatz zu dem Quader.

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wwurm
Mitglied


Sehen Sie sich das Profil von wwurm an!   Senden Sie eine Private Message an wwurm  Schreiben Sie einen Gästebucheintrag für wwurm

Beiträge: 5
Registriert: 30.01.2014

AutoCAD Architektur 2014,Intel Core i7 4770K,64 Bit, Windows 8.1Pro

erstellt am: 30. Jan. 2014 20:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ja, ich denke, dass bereits beim Modellieren der Volumenkörper der Fehler passiert, da dieser Effekt immer bei komplexeren Geometrien (mehrfache Addition und Subtraktion)entsteht. Es sieht so aus als ob die Vorderseite der fehlerhaften Fläche als Rückseite gerechnet wurde.
Leider finde ich keinen richtigen Ansatz dieses Verhalten zu umgehen.
mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kramer24
Moderator
Architekt


Sehen Sie sich das Profil von Kramer24 an!   Senden Sie eine Private Message an Kramer24  Schreiben Sie einen Gästebucheintrag für Kramer24

Beiträge: 5789
Registriert: 09.11.2001

erstellt am: 31. Jan. 2014 09:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwurm 10 Unities + Antwort hilfreich

Hallo,

nach ein paar Tests bin ich auch zum Ergebnis gekommen, dass der Volumenkörper und/oder die Konvertierung fehlerhaft ist. An der Darstellungsverwaltung habe ich keinen Fehler gefunden. Wie gesagt, in einer neuen Datei verhält sich das Massenelement bei mir anders, aber nicht fehlerfrei.

Mein Tipp: Schnitze dein Volumenkörper als Massenelement nach. IMHO geht das eh besser.

Lothar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wwurm
Mitglied


Sehen Sie sich das Profil von wwurm an!   Senden Sie eine Private Message an wwurm  Schreiben Sie einen Gästebucheintrag für wwurm

Beiträge: 5
Registriert: 30.01.2014

AutoCAD Architektur 2014,Intel Core i7 4770K,64 Bit, Windows 8.1Pro

erstellt am: 31. Jan. 2014 10:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Lothar,
ich habe den Körper auf anderem Weg (ohne Subtraktion)gezeichnet, jetzt funktioniert es, wäre super wenn die Volumenkörper das selbe könnten wie die Massenelemente und umgekehrt. Danke, mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz