Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PNY/NVIDIA
  Keine geraden Linien mit Quadro 4000 / ProE

  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Thema geschlossen  Thema geschlossen!
Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

Dieser Beitrag ist erfolgreich in das Forum Pro ENGINEER verschoben worden.

nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Keine geraden Linien mit Quadro 4000 / ProE (2176 mal gelesen)
badboy-72
Mitglied
Industriemeister


Sehen Sie sich das Profil von badboy-72 an!   Senden Sie eine Private Message an badboy-72  Schreiben Sie einen Gästebucheintrag für badboy-72

Beiträge: 98
Registriert: 12.11.2009

Creo Parametrik 2.0 M110 (aktiv im Einsatz)
Creo Parametrik 3.0 M050 (zum testen)
StartupTOOLS 2016 F000
Win 7/64bit
Nvidia Quadro K2200
Intel Xeon E5-1620 v2
RAM 16GB
SCSI Disk

erstellt am: 20. Sep. 2012 08:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


fx_580.jpg


QUADRO_4000.jpg


treppen-linien.jpg

 
Moin zusammen.

Ich hab ein Problem mit der neuen Nvidia Quadro 4000.
Wie in den Bilder zu sehen sieht die Darstellung mit der alten FX580 wesendlich besser aus als mit der neuen Quadro 4000. Und bei der FX580 sind keine besonderen Einstellungen in der 3D Verwaltung gemacht worden. Nur auf Qualität gestellt, sonst nix.

Wenn ich das bei der 4000 mache ändert sich nichts. Aber rein gar nichts. Hab auch ProE ausgewählt und die Einstellungen so gelassen wie von der Gaka vorgegeben. Da ist es noch schlechter als wenn ich einige Anpassungen mache.

Folgendes hab ich mal eingestellt:
Anisotrope Filterung auf 16x
Antialiasing-FXAA auf Global (EIN)
Antialiasing-Einstellung auf 32x (8xMS, 24xCS) was auch immer das ist
Antialiasing-Gamma-Korrektur auf Global (EIN)
Antialiasing-Modus auf Die Anwendungseinstellung erweitern
Antialiasing-Transparenz auf Multisampling

Also ich weiß nicht weiter wie ich ein sauberes Bild hin bekomme.
Hat jemand vielleicht die gleiche Karte mit ProE am laufen wo die Darstellung gut ist?

Meine Sys Info noch
Mainboard = Fujitsu Siemens D2912-A1
Ram = 16GB
Prozessor = i5 750
Win7 64bit
Grafik = Quadro 4000 mit Treiber 305.93 (hab aber schon mindestens 4 älter probiert. Immer das gleiche)
alle Treiber und Abdates auf den neusten Stand.

Hoffendlich kann mir da jemand helfen.

------------------
Bin gar nicht böse :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Moderator²
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5494
Registriert: 12.04.2007

@Work
Lenovo P510
Xeon E5-1630v4
64GB DDR4
Quadro P2000
256GB PCIe SSD
512GB SSD
SmarTeam V5-6 R2016 Sp04
CATIA V5-6 R2016 Sp05
E3.Series
Altium Nexus 18
Win 10 Pro x64

erstellt am: 20. Sep. 2012 08:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für badboy-72 10 Unities + Antwort hilfreich

Hallo Badboy,
ich kenne ProE nur oberflächlich und kann dir daher nichts genaues sagen, aber für mich sieht das ganz klar nach einer Einstellung in ProE aus! Da haben doie Grafikkarteneinstellungen "Global" auch keine Auswirkung. Evtl. verwendet ProE sogar ein eigenes Profil, dann muss du auf Seite der Grafikkarte darin umstellen. Aber wie gesagt, würde ich an deiner Stelle mal in den Settings von ProE suchen. Wenn es tatsächlich ein Problem mit der Graka sein sollte, dann liegt es aber eher an der Software (sprich Treiber) als an der Hardware, denn die Quadro 4000 ist diesbezüglich in jedem Fall nicht beschnitten.

------------------
MFG
Rick Schulz

Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

badboy-72
Mitglied
Industriemeister


Sehen Sie sich das Profil von badboy-72 an!   Senden Sie eine Private Message an badboy-72  Schreiben Sie einen Gästebucheintrag für badboy-72

Beiträge: 98
Registriert: 12.11.2009

erstellt am: 20. Sep. 2012 09:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Rick

Vielen Dank für deine Antwort.
Es kann sein das es auch eine Einstellung in ProE dafür gibt.
Mich wundert aber das es geringfügig Änderungen gibt wenn ich Werte wie Anisotrope Filterung umstelle.
Ich werde aber auch die Hotline von ProE mal anrufen.
komisch ist aber das die FX580 ein sauberes Bild liefert ohne Umstellungen in ProE vorzunehmen. Daher ag der Verdacht nahe es liegt an der Grafikkarte.

Mfg
Bernd

------------------
Bin gar nicht böse :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanBerlitz
Ehrenmitglied V.I.P. h.c.
IT Admin (CAx)



Sehen Sie sich das Profil von StefanBerlitz an!   Senden Sie eine Private Message an StefanBerlitz  Schreiben Sie einen Gästebucheintrag für StefanBerlitz

Beiträge: 8756
Registriert: 02.03.2000

SunZu sagt:
Analysiere die Vorteile, die
du aus meinem Ratschlag ziehst.
Dann gliedere deine Kräfte
entsprechend und mache dir
außergewöhnliche Taktiken zunutze.

erstellt am: 20. Sep. 2012 09:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für badboy-72 10 Unities + Antwort hilfreich


319_307_kanten-glaetten.png

 
Hallo Bernd,

ich vermute auch wie Rick, dass es eine Einstellung in deiner CAD-Software ist. Ich setze SolidWorks ein, da gibt es z.B. im Bereich der Anzeigeoptionen extra einen Bereich für die Kantenglättung (siehe Screenshot). Vielleicht findest du so was auch bei ProE.

Ciao,
Stefan

------------------
Inoffizielle deutsche SolidWorks Hilfeseite    http://solidworks.cad.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Moderator²
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5494
Registriert: 12.04.2007

@Work
Lenovo P510
Xeon E5-1630v4
64GB DDR4
Quadro P2000
256GB PCIe SSD
512GB SSD
SmarTeam V5-6 R2016 Sp04
CATIA V5-6 R2016 Sp05
E3.Series
Altium Nexus 18
Win 10 Pro x64

erstellt am: 20. Sep. 2012 09:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für badboy-72 10 Unities + Antwort hilfreich

Versuch dein Glück doch mal im ProE-Forum, da wird dir bestimmt einer weiter helfen können, wenn es eine Einstellung seitens ProE gibt. Evtl. könnte auch ein anderer Treiber weiterhelfen. Von PTC selbst ist nämlich die Version 276.28 WHQL für ProE Creo Elements Pro und die Quadro 4000 zertifiziert. Das kann durchaus sein, dass der dann ein bestimmtes Profil mitliefert, welches die Darstellung deutlich verbessert. Gleiches war unter Umständen bei der Fx580 auch der Fall. Ich selbst kenne das im Übrigen bei CATIA.

Wichtig ist nur und vorallem beim "Downgrade", dass du vorher den alten Treiber deinstallierst und mal durchbootest, bevor du die "neue" Version installierst.

------------------
MFG
Rick Schulz

Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

badboy-72
Mitglied
Industriemeister


Sehen Sie sich das Profil von badboy-72 an!   Senden Sie eine Private Message an badboy-72  Schreiben Sie einen Gästebucheintrag für badboy-72

Beiträge: 98
Registriert: 12.11.2009

erstellt am: 20. Sep. 2012 09:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

Also die Option Kanten glätten gibt es. Die bringt auch minimale Verbesserung. Es ist aber immer noch die Treppenstufung zu sehen.

Ich werd analog dazu auch mal im ProE Forum Fragen. Oder kann mich jemand dahin verschieben??

Und den Treiber werd ich auch noch mal probieren. Glaub den hatte ich schon, aber noch nicht wirklich viele Einstellungen probiert.

Mfg
Bernd

------------------
Bin gar nicht böse :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Moderator²
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5494
Registriert: 12.04.2007

@Work
Lenovo P510
Xeon E5-1630v4
64GB DDR4
Quadro P2000
256GB PCIe SSD
512GB SSD
SmarTeam V5-6 R2016 Sp04
CATIA V5-6 R2016 Sp05
E3.Series
Altium Nexus 18
Win 10 Pro x64

erstellt am: 20. Sep. 2012 09:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für badboy-72 10 Unities + Antwort hilfreich

Es geht hier weiter...  

------------------
MFG
Rick Schulz

Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag öffnen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz