Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  acadGraph PALLADIO X
  Autocad/Palladio13

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Autocad/Palladio13 (973 mal gelesen)
topbad
Mitglied
Architekt

Sehen Sie sich das Profil von topbad an!   Senden Sie eine Private Message an topbad  Schreiben Sie einen Gästebucheintrag für topbad

Beiträge: 4
Registriert: 13.12.2006

erstellt am: 30. Jul. 2009 19:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich benutze immer noch ein Palladio 13 in Verbindung mit Autocad. Ende 2006 habe ich mit Hilfe dieses Forums das Programm auf Window XP umgestellt und alles lief bisher stabil.

Jetzt lässt sich auf einmal das Palladio nicht mehr hochfahren. Die Anfangsmaske erscheint, dann das leere Zeichnungsblatt und das Programm bricht nach 1-2 Sekunden ab.

Wenn die DWG Dateien direkt angeklickt werden, lassen sie sich im Autocad13 öffnen. Das Programm sucht dann allerdings erst die Palladio-Schriften.

Gibt es noch eine Chance diese Oldtimer - Version zu retten ?
Ich bin für jeden Hinweis dankbar.
Topbad

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jens-Uwe
Mitglied
Architekt


Sehen Sie sich das Profil von Jens-Uwe an!   Senden Sie eine Private Message an Jens-Uwe  Schreiben Sie einen Gästebucheintrag für Jens-Uwe

Beiträge: 80
Registriert: 07.04.2003

ArchiCAD 12-16 DE; Autodesk ADT 2004; Arcon-Eleco +2007; SketchUpPro 7, iMac (MacOS X und Win XP-Pro)

erstellt am: 01. Aug. 2009 18:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für topbad 10 Unities + Antwort hilfreich

Hallo Topbad,
also wenn es von Ende 2006 bis jetzt tatsächlich lief, sollte es hoffentlich auch wieder zum Laufen zu bewegen sein...

Was heißt “..bricht nach 1-2 Sekunden ab”?? Kommt eine Fehlermeldung? Zeigt das AutoCAD-Textfenster einen Hinweis an? Oder hängt sich der Rechner komplett auf? Das AutoCAD-Dongle und das Palladio-Dongle sind fest an der parallelen Schnittstelle?

Kannst Du feststellen, seit wann es nicht mehr geht? Nicht die beste Idee, aber vielleicht hilft das Zurücksetzen des Rechners auf einen Wiederherstellungspunkt zu einem Zeitpunkt, wo es funktionierte (vorher bitte Daten sichern!!!), wenn nichts anders mehr geht.
Hast Du etwas an der Palladio.ini geändert, was das Programm nicht mag? Wenn ja, mal eine hoffentlich vorhandene Sicherung zurückspielen. Halten sich alle relevanten Pfadangaben an die damals zulässigen Längen (Dateiname max. 8 Zeichen lang; alle Pfade/ Dateinamen entsprechend alten MS-DOS-Vorgaben?)
Mehr fällt mir da auf Anhieb erstmal nicht ein. Vielleicht hilfts beim Suchen.

Freundliche Grüße
Jens-Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz