Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Linux
  Systemstart

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Systemstart (757 mal gelesen)
Hakim
Mitglied



Sehen Sie sich das Profil von Hakim an!   Senden Sie eine Private Message an Hakim  Schreiben Sie einen Gästebucheintrag für Hakim

Beiträge: 17
Registriert: 09.03.2005

erstellt am: 10. Mrz. 2005 20:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@alle,
heute habe ich was böses erlebt. Firefox konnte nicht gestartet werden. Alle erfahrener Windowsanwender habe ich einen Neustart gemacht. Dann ging es gar nichts. System konnte nicht gestartet werden. Dann habe ich das System von Cd gestartet und bei der Installation auf Reparatur, Automatische Reparatur geklickt. Nach 3 maliger Wiederhollung, ließ sich Linux starten. Alles funktioniert, nur YaST kann zwar getartet werden, (die Frage nach root Passwort, dann erscheint das Oberflächenbild von YaST.) aber egal auf was ich klicke, da läuft nichts. Kann weder Programme installieren noch deinstallieren oder die Zeit und Datum einstellen etc. Was kann ich außer eine Neuinstallation tun?
Gruß Hakim

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied



Sehen Sie sich das Profil von  an!

Beiträge: 4755
Registriert: 27.09.2000

Dell precision M4300, 4GB Arbeitsspeicher
NVidia FX360M
Windows XP professional SP3
CATIA V5 R16SP9, R17SP8, R18SP8, R19SP6
Adobe Acrobat 8
Linux: Ubuntu 8.04LTS

erstellt am: 10. Mrz. 2005 20:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hakim 10 Unities + Antwort hilfreich

Hallo Hakim,

leider habe ich diesen Effekt noch nicht gehabt.

Ich fürchte, du kommst um eine Neu-Installation nicht herum. Vorher könntest du es jedoch noch mal mit einem Reboot versuchen.

Was hast du gemacht, bevor du firefox starten wolltest? Dabei hast du dir irgendwie das System zerstört.

Auch wenn du jetzt frustriert bist, so hast du jetzt die Möglichkeit, die Installationsfehler, die du bei der ersten Installation gemacht hast, beseitigen. Das wären: mangelhafte Partitionierung, Installation unnötiger Pakete usw.

Zur Partitionierung:
Ist auf dem gleichen Rechner auch Windows installiert, so benötigst du  eine Partition mit vfat oder fat32, die sowohl von Linux als auch von Windows beschrieben werden kann. (Linux kann noch kein NTFS sicher schreiben!). Dazu eine Linux-Partition für das System und eine für deine Daten. Benutzt du die Pufferpartition für deine Daten, so brauchst du 3 Partitionen + 1 swap-Partition.

Die Trennung von System und Daten ist seeeeehr sinnvoll (eigen Erfahrung).

Viele Grüße,

CEROG

------------------
Inoffizielle Linux-Hilfeseite

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

zwatz
Ehrenmitglied V.I.P. h.c.
Konstrukteur, cadadmin


Sehen Sie sich das Profil von zwatz an!   Senden Sie eine Private Message an zwatz  Schreiben Sie einen Gästebucheintrag für zwatz

Beiträge: 2116
Registriert: 19.05.2000

erstellt am: 10. Mrz. 2005 22:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hakim 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Hakim:
... habe ich einen Neustart gemacht. Dann ging es gar nichts. System konnte nicht gestartet werden. ....

was ging wie nicht ?
welche Meldungen ?
wird überhaupt von Disk gebootet und wenn ja wie weit (was steht in der Konsole) ?

Gruß
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz