Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  RoCAD
  Darstellung der Achsen in den Formteilen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Darstellung der Achsen in den Formteilen (1481 mal gelesen)
Fatos
Mitglied
techn. Zeichnerin


Sehen Sie sich das Profil von Fatos an!   Senden Sie eine Private Message an Fatos  Schreiben Sie einen Gästebucheintrag für Fatos

Beiträge: 22
Registriert: 24.07.2006

erstellt am: 10. Okt. 2006 12:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

kann mir jemand mit der Darstellung der Achsen in runden Formteilen helfen?Egal welches Gewerk werden alle Achsen durgezogen dargestellt.Es liegt wohl nicht am LT-Faktor, denn nach dem Auflösen und Anklicken der Achse wird tatsächlich continious angezeigt.Wie kann ich diesen Fehler beheben?

Vielen Dank für eure Antworten

Gruß Fatos

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

THoffeller
Moderator
CAD-Consulting, CAD-Schulungen, CAD-Entwicklung


Sehen Sie sich das Profil von THoffeller an!   Senden Sie eine Private Message an THoffeller  Schreiben Sie einen Gästebucheintrag für THoffeller

Beiträge: 365
Registriert: 01.08.2003

AutoCAD MEP, Revit MEP, ABS, RoCAD schon immer (gibt es etwas Anderes?), ADT / ACA ab Version 2, IFC ;-), Programmierung mit .NET, ARX, VB, VBA
und einen notorisch zu langsamen Rechner

erstellt am: 10. Okt. 2006 17:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fatos 10 Unities + Antwort hilfreich

Hallo,

das klingt danach, das die Layer nicht mehr richtig zugewiesen werden.
Ich würde mal eine Kopier der DWG machen und dann darin ro__regenlayer aufrufen. Dann wird das Layerprofil geprüft und den Parts neu zugewiesen.

Gruß,

------------------
Tim Hoffeller

www.cad-development.de
skype : thoffeller

Viele Wege führen zu RoCAD ...
... eigentlich Alle ;-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ollibaer2004
Mitglied
Dipl. Ing. Versorgungstechnik


Sehen Sie sich das Profil von ollibaer2004 an!   Senden Sie eine Private Message an ollibaer2004  Schreiben Sie einen Gästebucheintrag für ollibaer2004

Beiträge: 54
Registriert: 28.06.2004

Athlon 64 3800
2048 MB DDR 400
Radeon800GTO2
Windows Xp
ADT7+Ro7

erstellt am: 11. Okt. 2006 15:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fatos 10 Unities + Antwort hilfreich

ich würde eine leere zeichnung aufmachen,
(gleichen Maßstab einstellen, m , mm ...)
und per STRG-C alles in die neue Zeichnung kopieren.
das klappt meistens^^. da der ro__regenlayer so seine eigenheitenhat.
(verstellung des profils Gebäude - standart)
gruß olli

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fatos
Mitglied
techn. Zeichnerin


Sehen Sie sich das Profil von Fatos an!   Senden Sie eine Private Message an Fatos  Schreiben Sie einen Gästebucheintrag für Fatos

Beiträge: 22
Registriert: 24.07.2006

erstellt am: 12. Okt. 2006 08:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

vielen Dank für eure Antworten,funktioniert leider auch nicht.
Egal welche Einheit und Maßstab, die Achsen sind nach wie vor durchgezogen.

Gruß Fatos

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



(Senior) Netzwerk Spezialist (w/m/d)

Ob Hardware oder Cloud Solutions, SAP Services/Consulting oder IoT und Artificial Intelligence Lösungen - Als globaler Konzern bietet Fujitsu das gesamte Spektrum an IT-Services und Produkten aus einer Hand an. Unser Ziel ist es, unsere Kunden pragmatisch im Tagesgeschäft zu unterstützen und sie gleichzeitig für die digitale Transformation zu rüsten.

In einer Branche, in der eine Revolution ...

Anzeige ansehenSystemadministration, Netzwerkadministration
ro-mic
Mitglied
Staatl. gepr. Techniker (Sanitär-Heizung-Klima) AutoCAD Certified Professional


Sehen Sie sich das Profil von ro-mic an!   Senden Sie eine Private Message an ro-mic  Schreiben Sie einen Gästebucheintrag für ro-mic

Beiträge: 226
Registriert: 05.11.2003

AutoCAD MEP, Revit, BIM

erstellt am: 17. Okt. 2006 13:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fatos 10 Unities + Antwort hilfreich

Folgende Dinge könnten außerdem in Betracht kommen:
Flexrohr: Bei einem Flexrohr werden "Mittellinien ebenso wenig dargestellt, da es aus vielen kleinen zusammengesetzten Segmenten dargestellt ist.
Wickelfalzrohr: Die Achse des Wickelfalzrohrs sollte nach Vorgaben als Mittellinie dargestellt sein, da es aus einem Segment besteht. Überprüfen lässt sich das u. A. über den LayerManager.
Meist ist für Medientypen die Grafikkonfiguration a00 vorgegeben. Der darin enthaltene Name "Mittellinie" sollte standardmäßig unter "Linien Dbld" "ICENTER" lauten. Da "ICENTER" über das Pulldown-Menü "Extras/Linientypen zuordnen ..." der Linienart "Mitte" zugeordnet sein/werden sollte, müsste nach dan Angaben in der Datei rocad.lin auch eine Mittellinie erscheinen.

Sollten die Angaben im Layermanager den Vorgaben entsprechen, würde ich die Linientypen aus der rocad.lin manuell über den Linientyp-Manager in AutoCAD/ADT (Befehl: linientyp) neu laden. Bitte darauf achten, dass die originale .lin-Datei geladen wird.

Da RoCAD für die Generierung von Linientypen ausschließlich AutoCAD-Funktionalitäten verwendet, kann ich einen Fehler bei RoCAD nahezu ausschließen.

------------------
Gruß
Michael Gehrlein
http://www.autocad-haustechnik.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz