Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  ProSteel
  Geländer Knieleiste/Pfosten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Geländer Knieleiste/Pfosten (660 mal gelesen)
CaHi
Mitglied
Metallbauermeister


Sehen Sie sich das Profil von CaHi an!   Senden Sie eine Private Message an CaHi  Schreiben Sie einen Gästebucheintrag für CaHi

Beiträge: 13
Registriert: 23.02.2007

ProSteel V8i - 08.11.0.19
Acad 2009

erstellt am: 24. Nov. 2009 12:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

wir haben mal ein kleines Problem, beim erstellen eines Geländer mit waagerechten und schrägen Stücken, haben wir als
Knieleisten oben, mitte und unten je ein Rd12 eingefügt, die Verbindung zum Pfosten über boolean hergestellt.
Im 3D sieht man die boolsche Operation im Pfosten. Beim ausarbeiten im 2D Detail Center werden diese "Löcher" nicht mit dargestellt.
Sie müssen nicht bemasst werden, eine Darstellung würde uns vollkommen reichen.
Gibt es hier noch einen bestimmten Trick ?

Vielen Dank.

------------------
Mit freundlichem Gruß
CaHi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

g-konstruktion
Moderator
Konstrukteur


Sehen Sie sich das Profil von g-konstruktion an!   Senden Sie eine Private Message an g-konstruktion  Schreiben Sie einen Gästebucheintrag für g-konstruktion

Beiträge: 416
Registriert: 05.11.2001

AMD Athlon II X4 645
PNY FX 1500 256MB
8GB RAM
--
AutoCAD (Mechanical) 2012 / 2014
ProSteel3D V8i-S6

erstellt am: 24. Nov. 2009 14:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CaHi 10 Unities + Antwort hilfreich

Hallo CaHi,

ich würde eine der beiden Möglichkeiten versuchen:

1. Umstellen der Profile (Pfosten u. Knieleiste) in den PS3D-Eigenschaften auf Acis
2. Bearbeitung des Geländers von Boolean auf Bohren stellen.

Anmerkung:
Welche Version verwendest du? (bitte einfach beim Antworten die System-Info ausfüllen, dass gibt es diese Frage in Zukunft gar nicht mehr  )
Bei mir (V8i) wird das Geländer auch mit Boolean korrekt ausgearbeitet...

Gruß,
Michael 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Projektingenieur (m/w)
Stellenanzeige_Linamar Linamar Valvetrain GmbH Linamar ist ein kanadisches weltweit operierendes Unternehmen mit 59 Werken und ca. 24.500 Mitarbeitern. Wir liefern Produkte für die Antriebe von Fahrzeugen und Industrieanwendungen. Zum nächstmöglichen Zeitpunkt suchen wir am Standort Thale einen Projektingenieur (m/w) Qualifikation: ...
Anzeige ansehenProjektmanagement
CaHi
Mitglied
Metallbauermeister


Sehen Sie sich das Profil von CaHi an!   Senden Sie eine Private Message an CaHi  Schreiben Sie einen Gästebucheintrag für CaHi

Beiträge: 13
Registriert: 23.02.2007

ProSteel V8i - 08.11.0.19
Acad 2009

erstellt am: 24. Nov. 2009 15:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Michael,

das hatten wir gestern schon auf 2 Rechnern versucht, mit allen verschiedenen Einstellungen.
Danach hatten wir es so ausgearbeitet, ohne Bohrungen und haben uns die Bohrungen aus den Ansichten
geholt.
Wir haben es gerade nach einem Neustart von Acad nochmal versucht und jetzt funktioniert´s, auch ohne Acis.
Es weiß nur keiner warum !!
Trotzdem Dankeschön, und einen Arbeitsreichen Tag weiterhin.

Gruß Carsten

------------------
Mit freundlichem Gruß
CaHi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de