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Pro/ENGINEER: Konzepte

Der Pro/ENGINEER Benutzer überlegt, wie die Komponenten einer
Konstruktion interagieren und wie sich diese Interaktion ändern kann.
Auf der einfachsten Ebene handelt es sich bei diesen Komponenten um
diskrete geometrische Formen, so genannte KEs, aus denen sich ein
Volumenkörperteil zusammensetzt: Beispiel hierfür sind Profilkörper,
Bohrungen oder Fasen. Auf einer höheren Ebene kann es sich bei
Komponenten um die einzelnen Teile Ihrer Baugruppe handeln, die in
voneinander abhängiger Weise zusammengefügt sind. Unabhängig von
der Ebene wird diese für einen bestimmten Zweck bestimmte
Komponenteninteraktion als Konstruktionsabsicht bezeichnet. Dieses
Kapitel beschreibt, wie das Prinzip der Konstruktionsabsicht in allen
Konstruktionsphasen, von der Konzeption bis zur endgültigen
Dokumentation, wiederkehrt.

Parametrische Assoziativität und die Konstruktionsabsicht

Angenommen, Sie möchten einen auf einer rechteckigen Fläche
zentrierten Profilkörper erzeugen. Sie können den Profilkörper
platzieren, indem Sie jeweils die Hälfte der Rechteckseiten messen und
zum Bestimmen der x-y-Position Bemaßungen verwenden. Ihre
Konstruktionsabsicht ist jedoch ein Profilkörper, der auch dann zentriert
ist, wenn sich die Länge oder Breite der Fläche ändert. Pro/E stellt Ihnen
auf jeder Ebene die Werkzeuge zur Verfügung, um diese Art von
Informationen zu erzeugen.

In dieser Variante können Sie den Profilkörper so einspannen, dass er
zwischen den vier referenzierten Kanten zentriert ist. Die x- und
y-Koordinaten des Profilkörpers betragen immer die Hälfte der Länge
und Breite der rechteckigen Fläche. Auf diese Weise wird die Position des
Profilkörpers von Pro/E unabhängig von den Bemaßungen des
Rechtecks berechnet und aktualisiert.

Verwenden Sie diesen Prozess und andere Prozesse, um einfache
Geometrie zu definieren oder komplexe Berechnungen wie z.B. für die
Masse, das Volumen oder den Schwerpunkt durchzuführen. Das



Erstellen dieser parametrischen Beziehungen zwischen
Konstruktionselementen kann viel Zeit und Arbeit sparen, wenn
Konstruktionsänderungen erforderlich sind. Je mehr assoziative
Informationen Sie in das Modell integrieren, desto schneller können Sie
mit neuen Konstruktionslösungen experimentieren. Sie können auch
vorhandene Konstruktionen gemäß neuer Anforderungen anpassen und
daraus neue Produkte erstellen, anstatt eine Konstruktion, die einer
bereits vorhandenen Konstruktion gleicht, von Grund auf neu zu
erstellen.

Die Möglichkeiten zum Erzeugen dieser Beziehungen sind auf jeder
Ebene von Pro/E gegeben, egal, ob es sich dabei um ein einfaches Teil
oder eine komplexe Baugruppe handelt. Die Beziehungen sind oft in den
Pro/E Arbeitsablauf integriert. Die größte Herausforderung beim
Erlernen von Pro/E ist das parametrische Denken. Sie müssen sich
ständig mit folgender Frage beschäftigen: "Wie kann sich diese
Komponente ändern, und was kann sich alles damit ändern?" Sie lernen,
die parametrischen Beziehungen zu erzeugen, die diese Anpassungen
automatisch durchführen, wenn die Änderungen auftreten.

Ende-zu-Ende-Assoziativität

Pro/E ermöglicht nicht nur das schnelle Konstruieren von einzelnen
Teilen, es werden auch ihre Baugruppenbeziehungen aufgezeichnet und
fertige technische Zeichnungen erzeugt. Pro/E ermöglicht Ihnen
während des gesamten Arbeitsablaufs auf jeder Stufe den leichten Zugriff
auf die in einer anderen Stufe erzeugten Bemaßungen und
parametrischen Assoziationen sowie deren Bearbeitung.

Selbst in der Zeichnungsstufe werden die auf dem Plot angezeigten
Bemaßungen von den Bemaßungen des 3D-Modells abgeleitet und mit
den 3D-Quelldateien dynamisch verknüpft. Die Verknüpfung verläuft in
beide Richtungen, und Sie können das 3D-Teil direkt über die Zeichnung
editieren, um sicherzustellen, dass die Bemaßungen auf der Zeichnung
und im Modell immer übereinstimmen.

Grundlegende Pro/E Konstruktionsmodi

Von der Konzeption bis zum Fertigstellen einer Konstruktion in Pro/E
durchlaufen die Konstruktionsinformationen drei grundlegende Schritte:

• Erzeugen der Komponententeile der Konstruktion

• Verbindung der Teile in einer Baugruppe, die die relative Position der
Teile aufzeichnet

• Erzeugung technischer Zeichnungen, basierend auf den
Informationen in den Teilen und der Baugruppe
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Pro/E betrachtet diese Schritte als getrennte Modi mit eigenen
Eigenschaften, Dateierweiterungen und Beziehungen mit anderen Modi.
Denken Sie beim Erzeugen eines Konstruktionsmodells daran, dass alle
Informationen, Bemaßungen, Toleranzen und Beziehungsformeln in
beide Richtungen von einem Modus zum nächsten übernommen werden.
Dies bedeutet, dass Konstruktionsänderungen auf einer beliebigen Stufe
eines Modus von Pro/E automatisch auf allen Stufen der Modi
übernommen werden. Wenn Sie voraus planen und die assoziativen KEs
korrekt verwenden, können Sie während der Konstruktion und beim
Durchführen von Änderungen viel Zeit sparen.

Teilemodus Schaltpult und Skizzierer

Die meisten Konstruktionen beginnen im Teilemodus. Sie erzeugen die
einzelnen Komponenten, die in einer Baugruppendatei (.asm)
zusammengefügt werden, in so genannten Teiledateien (.prt). Im
Teilemodus erzeugen und editieren Sie die KEs, Profilkörper, Schnitte,
Verbund-KEs und Rundungen, aus denen sich jedes modellierte Teil
zusammensetzt.

Die meisten KEs beginnen mit einem zweidimensionalen Umriss oder
einem Schnitt. Nach dem Definieren des Schnitts weisen Sie diesem zum
Erstellen einer 3D-Form einen Wert für die dritte Dimension hinzu. Der
2D-Schnitt wird in einem Werkzeug namens Skizzierer erzeugt. Wie aus
dem Namen bereits hervorgeht, können Sie den Schnitt im Skizzierer
anhand von Linien, Winkeln oder Bogen grob zeichnen und die exakten
Bemaßungswerte später eingeben.

Der Wechsel in den Skizziermodus und aus dem Skizziermodus sowie
das Editieren anderer Aspekte der 3D-Geometrie erfolgt über eine
Schnittstelle, die als Schaltpult bezeichnet wird. Das Schaltpult enthält
KE-spezifische Eingabefelder. Im Laufe der Entwicklung des Teils können
Sie die Formen und Bemaßungen verstärkt im Modell selbst anstatt im
Schaltpult editieren.

Antennnenspitze im Skizzierer und 3D-Modus
Pro/ENGINEER: Konzepte 3



Die Verwendung des Skizzierers ist eine der grundlegenden Methoden,
die zum Konstruieren in Pro/E erforderlich sind.

Baugruppenmodus

Nach dem Erzeugen der Teile, aus denen sich ein Modell zusammensetzt,
erzeugen Sie eine leere Baugruppendatei für das Modell, und bauen Sie
darin anschließend die einzelnen Teile ein. Während dieses Prozesses
werden die Teile in der Position, die sie im fertigen Produkt einnehmen,
gegengerichtet und ausgerichtet. Definieren Sie in einer Baugruppe
Explosionsansichten, um die Beziehungen der Teile besser überprüfen
und darstellen zu können.

Baugruppe in einer Explosionsansicht

In einem leicht erweiterten Szenario beginnen Sie das Modell als eine
Baugruppe, und erzeugen Sie jedes Teil (und jede Teiledatei) aus einem
Skelettteil. Dies ist der Schlüssel für die Top-Down-Konstruktion, bei der
das Editieren eines Teils automatisch alle verbundenen Teile beeinflussen
kann. Sie können ein Teil mittels Baugruppenbeziehungen auch mit
einem anderen Teil in einer normalen Baugruppe verknüpfen. Hierbei
wird die Assoziativität zwischen den Bemaßungen beibehalten, während
sich diese ändern.

Sie können außerdem mit den Modellanalysetools die Massenwerte und
das Volumen einer Baugruppe messen, um das Gesamtgewicht, den
Schwerpunkt und die Trägheit zu messen. Die Durchdringung von
Komponenten in der gesamten Baugruppe kann ebenfalls bestimmt
werden.
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Zeichnungsmodus

Im Zeichnungsmodus von Pro/E können Sie fertige, exakte technische
Zeichnungen der Konstruktionen anfertigen, die auf den in 3D-Teil- und
Baugruppendateien festgehaltenen Bemaßungen basieren. Sie brauchen
Objekten keine Bemaßungen mehr hinzufügen, so, wie Sie es
möglicherweise aus anderen Programmen gewohnt sind. Sie blenden in
Pro/E die von 3D-Modellen übernommenen Bemaßungen nach Wunsch
ein oder aus.

Alle für das 3D-Modell erzeugten Informationsobjekte wie Bemaßungen,
Notizen, Flächennotizen, geometrische Toleranzen, Querschnitte usw.
können im Zeichnungsmodus übernommen werden. Bei der Übernahme
dieser Objekte aus dem 3D-Modell bleiben diese verknüpft. Beim
Bearbeiten dieser Objekte in der Zeichnung wird das 3D-Modell
beeinflusst.

Bemaßte Zeichnungsansichten der Antennenspitze
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Pro/E Schnittstelle erlernen

Dieses Kapitel stellt die Schnittstellentools vor, die Sie zum Steuern von
Pro/ENGINEER verwenden. Hierzu zählen das Menüsystem, das
Schaltpult, die Auswahlwerkzeuge und die Ausschnittsteuerelemente.
Alle diese Elemente werden gemeinsam verwendet. Das Erlernen des
Umgangs mit diesen Elementen ist ein wichtiger Schritt auf dem Weg
zum erfahrenen Pro/E Benutzer.

Während Sie dieses Kapitel durcharbeiten, können Sie mit einer der mit
Pro/ENGINEER gelieferten Muster-Teiledateien (.prt) experimentieren.

In Pro/E navigieren

Nach dem Starten von Pro/E wird auf dem Desktop das Hauptfenster
geöffnet. Das Navigatorfenster befindet sich links. Dieses Fenster enthält
verschiedene Navigationswerkzeuge und Links zu Teilebibliotheken,
Internetsites oder anderen Workstations im Netzwerk. Dieses Handbuch
konzentriert sich auf die Verwendung der Fenster "Modellbaum" und
"Folienbaum".

Der Modellbaum ist eine Liste aller KEs in einer Teiledatei einschließlich
Bezugslinien und Koordinatensystemen. Beim Anzeigen einer Teiledatei
befindet sich der Name der Teiledatei auf der Stammebene des
Modellbaums und jedes KE im Teil darunter. Beim Anzeigen einer
Baugruppendatei befinden sich die Baugruppendatei auf der
Stammebene des Modellbaums und die enthaltenen Teiledateien
darunter.

Verwenden Sie die Befehle Dienstprogramme (Utilities) > Bildschirm
anpassen (Customize Screen), um die Menüs anzupassen, indem Sie
Optionssätze, Makros (auch Mapkeys genannt) oder einzelne Befehle
hinzufügen und entfernen. Beim Aktivieren von Menüänderungen
werden diese auf alle Menüs in allen geöffneten Fenstern angewendet.



Modell verwenden Baum im Navigator

Die Elemente im Modellbaum sind direkt mit der
Konstruktionsdatenbank verknüpft. Während Sie im Baum Elemente
markieren, werden die entsprechenden KEs im Arbeitsfenster
hervorgehoben und ausgewählt. Verwenden Sie den Modellbaum, um
während jeder Operation Objekte auszuwählen. Sie können auch mit der
rechten Maustaste klicken, um für die im Baum markierten Objekte
Operationen zu starten.

Zu Beginn verwenden Sie den Modellbaum in erster Linie zum
Auswählen. Benutzer mit mehr Erfahrung verwenden die in der
vorherigen Abbildung dargestellten erweiterten Optionen zum
Überwachen und Editieren. Mit dem Dialogfenster Extras (Tools) >
Bildschirm anpassen (Customize Screen) können Sie den Baum im
gesamten Bereich über dem Arbeitsbereich anzeigen und Spalten für die
Anzeige von Status- und Parameterinformationen hinzufügen. Beim
Anzeigen von Spalten können Sie die Parameter direkt in den
Spaltenzellen editieren.

Mehrere Fenster und Dateien "in Sitzung"

Auch wenn mehrere Fenster geöffnet sind, können Sie jeweils nur in
einem Fenster arbeiten. Das Fenster, in dem Sie arbeiten, ist das so
genannte aktive Fenster. Wählen Sie im Menü Fenster (Windows) das
gewünschte Fenster aus, um zwischen Fenstern hin und her zu wechseln.
Verwenden Sie zum Aktivieren des Fensters Fenster (Window) >
Aktivieren (Activate) , wenn Sie Fenster auf eine andere Art wechseln.

Verwenden Sie
Einstellungen
(Settings) zum

Hinzufügen oder
Editieren von

Modellbaumspal
ten

Verwenden Sie
Zeigen (Show), um

zwischen dem
Modellbaum und
dem Folienbaum
hin und her zu

wechseln
8 Pro/ENGINEER Wildfire Überblick für neue Benutzer



Pro/E unterscheidet zwischen geöffneten Dateien, die im Fenster sichtbar
sind, und Dateien "in Sitzung", die zwar im Arbeitsspeicher enthalten,
jedoch nicht unbedingt in einem Fenster angezeigt sind. Zum Beispiel
werden beim Öffnen einer Baugruppe alle verknüpften Teiledateien in
eine Sitzung integriert. Die Dateien werden von der Baugruppe
fortlaufend im Arbeitsspeicher referenziert, auch wenn sie nicht geöffnet
sind.

Zum Schließen von Dateien stehen also auch zwei Methoden zur
Auswahl. Verwenden Sie Datei (File) > Fenster schließen (Close
Window), um das Fenster einer Datei zu schließen, die noch im
Arbeitsspeicher referenziert wird. Verwenden Sie Datei (File) > InSitz
lösch (Erase), um eine Datei aus dem Arbeitsspeicher zu entfernen.
Hiermit wird die Datei nicht von der Festplatte gelöscht, sondern
lediglich vollständig geschlossen.

Verwenden Sie Datei (File) > InSitz lösch (Erase) > Nicht angezeigt (Not
Displayed), um im Arbeitsspeicher befindliche Dateien anzuzeigen, die
Sie schließen möchten. Wird eine Datei jedoch beispielsweise von einer
geöffneten Zeichnung oder Baugruppendatei referenziert, kann sie erst
aus dem Arbeitsspeicher gelöscht werden, wenn Sie die referenzierende
Datei löschen.

Dateien verwalten

In diesem Abschnitt werden die Dateiverwaltung von Pro/E, das
Standardverzeichnis und die automatische Sicherung behandelt. Das
Verständnis der Konventionen für das Sichern von Dateien und für
Durchläufe erleichtert Ihnen das Verwalten der Datenbankverzeichnisse.

Arbeitsverzeichnis

Pro/E sucht und speichert Dateien automatisch in einem
Standardverzeichnis, das Arbeitsverzeichnis genannt wird. Alle
automatisch erstellten Dateien und alle Dateien, zu deren Speicherung
kein anderes Verzeichnis angegeben wird, werden standardmäßig im
Arbeitsverzeichnis gespeichert.

Pro/E verwendet das Verzeichnis, aus dem Sie das Programm gestartet
haben, als Standard-Arbeitsverzeichnis. Verwenden Sie Datei (File) >
Arbeitsverzeichnis festlegen (Set Working Directory), um ein anderes
Arbeitsverzeichnis festzulegen.

Dateien öffnen

Beim Klicken auf Datei (File) > Öffnen (Open) referenziert Pro/E das
Arbeitsverzeichnis. Sind weitere Dateien in der Sitzung vorhanden, aber
werden diese nicht angezeigt, klicken Sie in der Liste Suchen in (Look In)
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auf In Sitzung (In Session), um diese zu öffnen. Fügen Sie Dateien und
Ordner, auf die Sie häufig zugreifen, einem Favoritenverzeichnis hinzu.
Klicken Sie auf die Schaltfläche Vorschau (Preview) im Dialogfenster
Öffnen (Open), um eine grafische Darstellung der ausgewählten Datei
anzuzeigen, bevor Sie diese öffnen.

Geöffnetes Dialogfenster im Vorschaumodus

Dateien erstellen

Beim Öffnen einer Datei mit Datei (File) > Öffnen (Open) werden Sie zur
Auswahl des Modus oder Anwendungstyps und, falls notwendig, eines
Untertyps aufgefordert.

Optionen im Dialogfenster Neu (New)

Wenn Sie auf OK klicken, wird die neue Datei geöffnet, und die
Standard-Bezugsebenen erscheinen im Hauptfenster. Die Menüs und
Optionen sind für den ausgewählten Anwendungstyp konfiguriert.
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Durchläufe speichern, sichern und ablegen

Verwenden Sie Datei (File) > Speichern (Save) zum Speichern der
Änderungen. Verwenden Sie Kopie speichern (Save a Copy), um die
Datei unter einem anderen Namen zu speichern. Beim Verwenden des
Befehls Speichern (Save) erstellt Pro/E eine neue Version der Datei, deren
Version anhand einer nummerischen Dateierweiterung angegeben wird,
wie zum Beispiel front_abdeckung.prt.1,
front_abdeckung.prt.2 usw. Durch das Erstellen dieser Durchläufe
steht Ihnen immer wieder die vorherige Version zur Verfügung, falls in
der aktuellen Datei ein Fehler unterläuft. Beim Öffnen einer Datei mit
Datei (File) > Öffnen (Open) zeigt der Dateibrowser die neuesten
Versionen ohne Durchlaufnummern an.

Verwenden Sie Datei (File) > Kopie speichern (Save a Copy), um eine
Datei mit einem anderen Namen, Format oder Speicherort zu speichern.
Im Gegensatz zum gängigen Windows-Befehl Speichern unter bleibt die
ursprüngliche Datei beim Verwenden des Befehls Kopie speichern (Save
a Copy) nach dem Ausführen dieses Speichervorgangs weiterhin geöffnet
und aktiv.

Verwenden Sie Datei (File) > Datensicherung (Backup) zum Festlegen
eines alternativen Verzeichnisses für die Durchläufe, wenn Sie diese nicht
im Arbeitsverzeichnis speichern möchten. Der erste Durchlauf in einem
Sicherungsverzeichnis beginnt mit 1, unabhängig von der Anzahl
Durchläufe im Arbeitsverzeichnis.

Verwenden Sie Datei (File) > Löschen (Delete) > Alte Versionen (Old
Versions), um im Verzeichnis bis auf die neueste Version alle Versionen
zu löschen.

Zum Anzeigen von Versionsnummern klicken Sie im Dialogfenster
Öffnen (Open) auf das Symbol für Befehle und Einstellungen und
anschließend auf Alle Versionen (All Versions). Anschließend können Sie
die gewünschte Durchlaufnummer öffnen.

Dateien löschen

Verwenden Sie Datei (File) > Löschen (Delete), um die Dateien dauerhaft
von der Festplatte zu löschen. Sie können nur die alten Versionen löschen
und die neueste Version beibehalten, oder Sie können auch alle Versionen
löschen.

Bildausschnitt-Steuerelemente

Während des Arbeitens verwenden Sie ständig die
Bildausschnitt-Steuerelemente für das 3D-Drehen, Zoomen, Verschieben
usw. Mit etwas Übung wird die Anwendung dieser Steuerelemente
schnell zur Routine. Sie werden lernen, welche visuellen Elemente ein-
oder ausgeblendet werden müssen und mit welchem Anzeigemodus und
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mit welcher Orientierung oder Vergrößerung Sie eine Aufgabe am besten
ausführen. Erfahrene Pro/E Benutzer ändern die Ansichtseinstellungen
von Operation zu Operation und von Minute zu Minute. Verwenden Sie
eine Muster-Teiledatei zum Üben, während Sie diese Beschreibungen
lesen.

Zoomen, Verschieben und 3D-Drehen

Die mittlere Maustaste ist der Schlüssel zu allen
Bildausschnitt-Steuerelementen in Pro/ENGINEER. Grundlegende
Funktionen:

3D-Drehen—Mittlere Maustaste

Zoomen—Mittlere Maustaste + UMSCHALTTASTE

Verschieben—Mittlere Maustaste + STRG vertikal oder Mausrad

STRG + D ist eine weitere nützliche Tastenkombination für neue
Benutzer. Hiermit wird das Teil in der Mitte des Arbeitsfensters in einer
Standardorientierung dargestellt.

Bildausschnitt-Steuersymbole

Modi für das 3D-Drehen

Verwenden Sie die Standard-Teilachse zum 3D-Drehen der Teilansicht,
oder verwenden Sie eine 3D-Drehmitte an einer beliebigen Position des
Teils. Beim Anzeigen der Standard-3D-Drehmitte wird das Modell durch
Verschieben der Maus bei gedrückter mittlerer Maustaste gedreht. Wenn
Sie die Standard-3D-Drehmitte deaktivieren, können Sie die
3D-Drehmitte durch Klicken auf eine beliebige Stelle neu positionieren.
Unten sehen Sie ein Beispiel der zwei Modi für das 3D-Drehen. Das
3D-Drehmitte-Symbol links ist gedrückt, und die 3D-Drehmitte wird
angezeigt. Das Modell wird um die 3D-Drehmitte gedreht. Das
3D-Drehmitte-Symbol rechts ist nicht gedrückt, und die 3D-Drehmitte
befindet sich an der oberen Modellkante, auf die der Benutzer geklickt
hat.

1. Bildaufbau vornehmen

2. 3D-Drehmitte

3. Ansichtsmodus

4. Vergrößerungsbereich

5. Verkleinern

6. Neu zentrieren

7. Dialogfenster Orientierung 

(Orientation)

8. Liste Gespeicherte Ansichten 
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Ändern der 3D-Drehmitte

Ansichtsmodus verwenden

Im Modus Ansicht stehen einige weitere spezielle Steuerelemente zur
Verfügung. Klicken Sie auf Ansicht (View) > Orientierung (Orientation)
> Ansichtsmodus (View Mode), um den Modus Ansicht zu aktivieren.
Im Ansichtsmodus ist ständig ein quadratischer Griff sichtbar. Im
Ansichtsmodus können Sie die folgenden Steuerelemente verwenden:

• Dynamisch (Dynamic)—Verwenden Sie die normalen
Steuerelemente zum 3D-Drehen, Zoomen und Verschieben.

• Verzögert (Delayed)—Warten Sie, bis der Vektorgriff bewegt und
freigegeben wird, um die Ansicht zu ändern. Auf diese Weise
vermeiden Sie den fortlaufenden Bildaufbau bei großen Baugruppen.

• Geschwindigkeit (Velocity)—Behält die Bewegung bei, solange die
Maustaste gedrückt wird, auch wenn die Maus nicht mehr bewegt
wird.

Verwenden Sie die durch Drücken der rechten Maustaste angezeigten
Kontextmenüs, um zwischen den Modi hin und her zu wechseln oder
den Ansichtsmodus vollständig zu beenden.

Verwenden Sie das Zoom-Symbol auf der Hauptsymbolleiste, um ein
Rechteck um einen zu vergrößernden Bereich zu ziehen. Klicken Sie mit
der mittleren Maustaste, um den Zoommodus abzubrechen.

Gespeicherte Ansichten

Eine Ansicht ist eine Kombination aus einem Zoomfaktor und einer
3D-Orientierung. In jedem Modell sind Standardansichten gespeichert
wie z.B. Vorderansicht (Front), Links (Left), Draufsicht (Top) oder Unten
(Bottom). Die Ansicht Standard (Default) passt das Modell im Fenster in
eine 3D-Orientierung. Wenn Sie eine bestimmte Ansicht häufig
verwenden, können Sie diese mit Ansicht (View) > Ansichtsmanager
Pro/E Schnittstelle erlernen 13



(View Manager) benennen und speichern und darauf während der
Sitzung jederzeit zugreifen. Klicken Sie auf das Ansichtsmanager-Symbol

, um schnell eine gespeicherte Ansicht aufzurufen.

Schaltpulte

Das Schaltpult ermöglicht die Verwendung einer logischen Folge von
Einrichtungen und Parametern zum Definieren neuer Geometrie oder
Umdefinieren von vorhandenen Formen. Beim Erzeugen oder Editieren
eines KE in einem Teil erscheinen am unteren Bildschirmrand spezifische
Schaltpulte.

Mit zunehmender Erfahrung werden Sie die meisten dieser Aufgaben
direkt im Modell ausführen. Das Schaltpult steht jedoch immer zur
Unterstützung bereit. Das Schaltpult vermittelt Feedback und ermöglicht
die Eingabe von Werten, wenn Sie zu bearbeitende Geometrie auswählen.

Das Schaltpult unterstützt Sie auf intuitive Weise von links nach rechts
beim Erzeugen von Geometrie. In der unteren Hälfte des Schaltpults
befinden sich die erforderlichen Eingaben in der korrekten Reihenfolge.
In der oberen Hälfte können Sie die variablen Eigenschaften optimieren.
Die nächste Abbildung zeigt das aktive Schaltpult für das Bohrungs-KE
beim Definieren einer koaxialen Bohrung.

Schaltpult zum Platzieren derBohrung

Oben: Felder zum
Bestimmen der

Platzierungsreferenzen
und anderer variabler

Eigenschaften.

Unten: Die
Grundanforderungen

für das KE:
Referenzen für den

Bohrungstyp,
Durchmesser, Start
und das Beenden
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Volumenkörper-Anzeigeoptionen

Sie werden häufig zwischen der Volumenkörper- und der
Drahtmodellansicht hin und her wechseln, um die Computerleistung zu
verbessern, wenn die Konstruktionen umfangreicher werden. Die zwei
Hauptanzeigemodi sind schattiert (Volumenkörper) und
Liniendarstellung. Für die Liniendarstellung stehen drei Variationen zur
Verfügung. Die einzelnen Variationen zeigen den Umriss des Modells in
unterschiedlicher Detailliertheit.

Drahtmodell und schattierte Darstellungen

Bezugs- und Achsendarstellung 

Sie können Bezugsebenen, Bezugspunkte, Achsenpunkte und
Koordinatensysteme nach Bedarf jederzeit während einer Operation
global ein- oder ausblenden. Blenden Sie einen einzelnen Bezug aus,
indem Sie ihn im Modellbaum markieren und den im Kontextmenü, das
durch Klicken mit der rechten Maustaste geöffnet wird, enthaltenen
Befehl Ausblenden (Hide) verwenden. Da der Arbeitsbereich durch
Bezüge unübersichtlich wird und auch der Bildaufbau länger dauert,
sollten Sie die meisten Bezugsobjekte ausblenden. Zeigen Sie sie nur an,
wenn Sie mit den Bezügen arbeiten möchten oder diese als Referenz
benötigen.

Schattiert (Shaded) – zeigt 

das Modell als einen 

Volumenkörper.

Verdeckte Kanten (Hidden lines) 

– zeigt die verdeckten Kanten in 

gedämpften Farbtönen.

Sichtbare Kanten (No hidden 

line) – zeigt keine Linien 

hinter Flächen im 

Vordergrund.

Drahtmodell (Wireframe) – zeigt 

die vorderen und hinteren Linien 

auf gleiche Weise an. 
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Auswahlfilter

MCAD-Konstruktionen können sehr schnell komplex werden, wodurch
das exakte Auswählen eines Objekts erschwert wird. Pro/ENGINEER
verfügt über einen Objektfilter, mit dem Sie Objekte in dicht bestückten
Bereichen leichter auswählen können. Der Filter wird gemeinsam mit der
Vorauswahl-Hervorhebung eingesetzt. Während Sie den Mauszeiger
über die Konstruktion bewegen, werden die Objekte unter dem
Mauszeiger für die Auswahl hervorgehoben. Zur weiteren Vereinfachung
der Auswahl zeigt der Filter automatisch die verfügbaren Objekte an,
wenn Sie während einer Operation aufgefordert werden, ein Objekt zu
wählen.

Ist die intelligente (smart) Einstellung des Filters aktiviert, kommen alle
Objekte in einer Hierarchie in Frage. Sie können zum Beispiel ein KE
auswählen und anschließend noch einmal klicken, um seine
Komponentenkanten oder -flächen anzuzeigen (siehe folgende
Abbildung). Die Vorauswahl-Hervorhebung ist optional. Verwenden Sie
Editieren (Edit) > Auswahl (Select) > Voreinstellungen (Preferences),
um sie zu deaktivieren.

Vorauswahl-Hervorhebung

Auswahllisten

Eine alternative Methode zum Isolieren eines Elements für die Auswahl
ist dessen Auswahl in einer Liste. Die Liste wird aus allen Elementen
erstellt, die sich unter dem Mauszeiger befinden. Zum Anzeigen der Liste
platzieren Sie den Mauszeiger auf dem Bereich, der das gewünschte
Element enthält, und klicken Sie im durch Klicken mit der rechten

Wenn Sie
aufgefordert werden,

einen bestimmten
Elementtyp

auszuwählen, bietet
der Filter nur eine für

diesen Typ gültige
Auswahl an.
16 Pro/ENGINEER Wildfire Überblick für neue Benutzer



Maustaste angezeigten Kontextmenü auf Aus Liste wählen (Pick From
List). Das Dialogfenster Aus Liste wählen (Pick from List) wird geöffnet.
Heben Sie ein Element in der Liste hervor, und klicken Sie auf OK, um es
auszuwählen.

KEs unterdrücken und ordnen

Zwei der nützlichsten Funktionen des Modellbaums sind das Ordnen
von KEs und das Unterdrücken und Zurückholen dieser KEs im Modell.
Beim Ordnen legen Sie die Reihenfolge der KEs im Modellbaum fest.
Beim Hinzufügen eines KE wird dieses am Ende des Modellbaums
angehängt. Auf der einfachsten Stufe wird dieses Tool zum Ordnen
verwendet. Sie können das KE im Baum nach oben verschieben und
gemeinsam mit einem Elternteil oder anderen verwandten KEs
platzieren, auch wenn das KE erst nach dem Erzeugen des Elternteils
hinzugefügt wurde. Ein Kind-KE kann jedoch nicht vor einem Eltern-KE
platziert werden. Auf einer anderen Stufe kann das Neuordnen
vorhandener KEs das Erscheinungsbild des Modells ändern.

Beim Unterdrücken eines KE wird dieses vorübergehend sowohl
physisch als auch sichtbar aus dem Modell entfernt. Zur Vereinfachung
der Anzeige verwenden Sie für ausgewählte KEs im Modellbaum den
Befehl Ausblenden (Hide). Unterdrücken Sie ein KE, wenn Sie
beispielsweise an seiner Stelle ein anderes KE ausprobieren möchten.
Oder unterdrücken Sie ein KE, wenn dieses Probleme verursacht, die
zuerst an anderer Stelle behoben werden müssen.

Ziehen Sie den
Pfeil im

Modellbaum
nach oben, um

KEs
vorübergehend

zu unterdrücken.
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Hinweis 

Werden KEs nicht im Modellbaum angezeigt, wählen Sie die
Registerkarte Einstellungen (Settings), und klicken Sie auf
Baumfilter (Tree Filter). Verwenden Sie das Dialogfenster Darstellen
(Display), um die unterdrückten KEs anzuzeigen. Werden die KEs
angezeigt, können Sie sie auswählen und im durch Klicken mit der
rechten Maustaste angezeigten Kontextmenü auf Zurückholen
(Resume) klicken, um diese wieder ins Modell aufzunehmen.



 3

 Grundlagen der
Teilekonstruktion

In den bisherigen Kapiteln wurden die Benutzerschnittstelle und die
Auswahlmethoden von Pro/E vorgestellt. Dieses Kapitel behandelt die
grundlegenden Werkzeuge und die Grundlagen der Erstellung von
Volumenkörpergeometrie in Pro/E. Nach einer kurzen Beschreibung von
3D-Bezugsebenen und Bezugsachsen für die Suche von
Volumenkörper-KEs erfahren Sie, wie Sie im Skizzierer aus 2D-Umrissen
oder Schnitten Volumenkörper erzeugen. Anschließend lernen Sie, wie
Sie zum Erzeugen von 3D-Objekten die z-Bemaßung hinzufügen.

Es ist hilfreich, wenn Sie eine neue leere Teildatei in Pro/E erstellen, mit
der Sie während des Durcharbeitens dieses Kapitels experimentieren
können. Am Ende dieses Kapitels finden Sie eine schrittweise
Beschreibung zum Erzeugen eines 3D-Blocks. Lesen Sie dieses Kapitel
sorgfältig durch, bevor Sie die Übungen beginnen.

Bezüge, Achsen und Koordinatensysteme

Beim Erstellen eines neuen Teils werden automatisch drei Bezugsebenen
und ein Koordinatensystem hinzugefügt. Die Bezugsebenen werden
automatisch mit Vorderansicht (Front), Draufsicht (Top) und Rechts
(Right) benannt. Das Koordinatensystem besteht aus der x-, y- und
z-Achse. Die positive z-Achse verläuft lotrecht zur vorderen
Bezugsebene. Wenn Sie die Bezüge so orientieren, dass die vordere Ebene
flach auf dem Bildschirm angezeigt wird, verläuft die z-Achse lotrecht
zum Bildschirm.

Bezüge sind Referenzpunkte im Raum, die Pro/E zum Berechnen von
Abständen verwendet. Bei Bezügen kann es sich um Punkte, Ebenen oder
Kurven handeln. Bezüge besitzen keinen Wert für die Dicke. Sie erzeugen
und platzieren sowohl im Teile- als auch im Baugruppenmodus häufig
Bezüge, die unterschiedlich verwendet werden.



Bezüge werden wie Volumenkörper-KEs dem Modellbaum hinzugefügt,
während Sie sie erzeugen. Sie werden standardmäßig nummerisch
benannt wie z.B. DTM1, DTM2 (Bezugsebenen) oder PNT1, PNT2
(Bezugspunkte). Sie können die Bezüge nach dem Hinzufügen
umbenennen und Namen verwenden, die ihren Zweck besser
beschreiben.

Standard-Bezugsebenen und Teil-Koordinatensystem

Bezugspunkte und Koordinatensysteme gleichen sich insofern, als beide
Punkte sind, die entweder fixiert oder von einer Fläche oder einem
Eckpunkt versetzt sind. Verwenden Sie Bezugspunkte entweder getrennt,
oder kombinieren Sie sie in einem Muster-Array, das sich wie ein
einzelnes KE verhält. Diese Arrays können als ASCII-Dateien gespeichert
und in anderen Konstruktionen verwendet werden.

Koordinatensysteme sind Punkte, die eine x-, y- und z-Richtung
definieren. Jedes von Ihnen erzeugte Teil basiert auf einem
Koordinatensystem, und Sie können Koordinatensysteme in Teilen oder
Baugruppen zum Definieren der Richtung anderer Komponenten
verwenden. Koordinatensysteme werden zum Beispiel in
Kabelsteckerteilen verwendet, um die Richtung zu definieren, in der ein
automatisch verlegter Draht (oder Kabel) aus dem Stecker austritt.

Sie können Bezüge jederzeit über das Hauptmenü mit Einfügen (Insert)
> Bezug (Datum) hinzufügen. Legen Sie, falls erforderlich, den Bezugtyp,
die Referenz und den Versatz fest.

Zum Umdefinieren von Bezügen wählen Sie die Bezüge im Modellbaum,
und führen Sie den Befehl Umdefinieren (Redefine) aus, der im
Kontextmenü enthalten ist, das durch Klicken mit der rechten Maustaste
angezeigt wird. Fügen Sie Bezüge während der Bearbeitung oder
20 Pro/ENGINEER Wildfire Überblick für neue Benutzer



während anderer Prozesse hinzu. Die Bezüge, die Sie zum Erzeugen
bestimmter KEs hinzufügen, werden nur im KE-Schnitt und nicht im
3D-Modell angezeigt.

Teile im Skizzierer definieren

Der Skizzierer kann als Untermodus des Teilemodus betrachtet werden.
Der Skizzierer ist ein 2D-Reißbrett in der 3D-Umgebung. Sie verwenden
den Skizzierer, um darin die meisten der in einem Teil erzeugten
geometrischen Formen zu erzeugen. Die in eine Skizze oder einen Schnitt
eingebauten assoziativen Details wie geometrische Bedingungen oder
Beziehungen zwischen Bemaßungen bilden die Grundlage für alle
folgenden Hinzufügungen und Bearbeitungen. Je genauer Sie die
Bereiche für potentielle Konstruktionsänderungen vorhersehen, desto
mehr assoziative Details können Sie für die Auswirkungen der
Änderungen integrieren. Integrieren Sie die zur Verarbeitung zukünftiger
Editierschritte erforderliche Intelligenz nicht, müssen Sie zum Beheben
von Problemen Zeit aufwenden, wenn diese auftreten. Der korrekte und
effektive Einsatz des Skizzierers ist ein wesentlicher Schritt zum Erlernen
von Pro/ENGINEER.

Der Skizzierer

In Pro/ENGINEER beginnen 3D-Objekte als 2D-Umrisse. Nach dem
Definieren des 2D-Umrisses anhand der Bemaßungen x und y wird die
Bemaßung z für die Tiefe hinzugefügt, wodurch der 3D-Effekt entsteht.
Der Zweck des Skizzierers ist das Skizzieren eines ungenauen oder
übertriebenen 2D-Profiles des Teils, das Sie erzeugen möchten. Nach dem
Skizzieren der Linien geben Sie nach Bedarf die exakten Längen, Winkel
und Radien ein. Auf diese Weise ersparen Sie sich das aufwändige Zählen
von Rasterlinien oder das Verwenden von Bildschirmlinealen, wie dies
bei einfacheren Zeichenprogrammen der Fall ist.

Der Skizzierer fügt während des Zeichnens vollständige Bemaßungen
mit Pfeilen und Maßhilfslinien hinzu. Diese Bemaßung wird als
"schwache Bemaßung" bezeichnet, da es sich hierbei um Schätzungen des
Skizzierers handelt. Wie bereits erwähnt, geben Sie die korrekten
Bemaßungswerte (starke Bemaßung) ein, wenn Sie den Schnitt fertig
gestellt haben. Der Skizzierer regeneriert anschließend den Schnitt mit
den korrekten Werten. Die Skizzierergeometrie kann auch mit der Größe
der Bezugslinien wachsen oder schrumpfen.
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2D-Schnitt im Skizzierer und der daraus hervorgehende Volumenkörper

Möglicherweise benötigen Sie einige Bemaßungen, die der Skizzierer
nicht automatisch hinzugefügt hat. Das Ziel beim Festlegen, was bemaßt
wird, ist die Verwendung einer Kombination von geometrischen
Bedingungen (diese werden an späterer Stelle beschrieben) und
Bemaßungen zum Definieren des Schnittes mit möglichst wenig Regeln.
Während des Anwendens von Bemaßungen oder Bedingungen
verursachen Sie möglicherweise Konflikte mit vorhandenen Bemaßungen
oder Bedingungen. Oder Sie werden darauf hingewiesen, dass für das zu
definierende Element bereits eine Bedingung vorhanden ist. In diesem
Fall listet der Skizzierer in einem Dialogfenster alle Konflikt
verursachenden Bemaßungen oder Bedingungen auf. Löschen Sie die
nicht benötigten oder zu ersetzenden Bemaßungen oder Bedingungen.
Dieser Vorgang stellt sicher, dass die Geometrie nicht mit zu vielen
Bemaßungen versehen wird, und dass Bedingungen keinen Konflikt
verursachen.

Skizzierer-Tools

Die Grundlage der Skizzierer-Tools zum Erzeugen von Geometrie sind
die Funktionen zum Erzeugen von Linien, Kreisen und Bögen, die in den
meisten Zeichenprogrammen zu finden sind. Diese Tools sind auf einer
Symbolleiste angeordnet, die im Arbeitsfenster links zu finden ist. Die
Popup-Menüs an der Seite von Symbolen bedeutet, dass weitere
Varianten derselben Funktion vorhanden sind. Wenn Sie den Mauszeiger
auf einem Symbol platzieren, wird seine Funktion in einer QuickInfo
erklärt.

Skizzierebene und Skizziererreferenzen

Beim Einrichten einer Skizze definieren Sie zuerst die Skizzierebene.
Hierbei handelt es sich um die Fläche, auf der gezeichnet wird. Eine
Skizzierebene kann eine vorhandene Teilfläche oder eine Bezugsebene
sein. Die ausgewählte Ebene oder Fläche wird im Skizzierer flach zum
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Bildschirm gedreht. Verwenden Sie die normalen Drehbefehle zum
Drehen der Skizze im 3D-Raum, um diese zu überprüfen. Normalerweise
werden die Schnitte wie auf einem 2D-Reißbrett flach angezeigt.

Nach dem Erstellen der Skizzierebene benötigt der Skizzierer
vorhandene Ebenen und Kanten, um den neuen Schnitt zum bemaßen.
Der Skizzierer wählt automatisch zwei Referenzebenen oder -kanten,
eine horizontale und eine vertikale Referenzebene oder -kante, um eine
Skizze zu beginnen. Während Sie einer Skizze Elemente hinzufügen,
benötigen Sie möglicherweise weitere Referenzen.

Verwenden Sie im Skizzierer das Dialogfenster Skizze (Sketch) >
Referenzen (References), um vorhandene Kanten als Referenzen
hinzuzufügen. Hinzugefügte Kanten werden mit einer farbig
gepunkteten Linie markiert.

Bemaßungen hinzufügen oder editieren

Nach dem Fertigstellen des skizzierten Umrisses wird dieser mit der
standardmäßigen schwachen Bemaßung versehen. Wie bereits erwähnt,
handelt es sich hierbei um die vom Skizzierer während des Zeichnens
automatisch hinzugefügten Bemaßungen. Diese Bemaßungen werden als
graue Linien dargestellt. Da es sich hierbei nur um eine Skizze handelt,
gelten diese Bemaßungen nicht als die exakten Platzierungen oder Werte,
die Sie benötigen. Zum Eingeben starker Werte für eine einzelne
Bemaßung im Skizzierer klicken Sie auf den Wert der schwachen
Bemaßung, und geben Sie den Wert direkt in das Textfeld ein. Die
Bemaßung wird daraufhin in eine starke Bemaßung konvertiert und in
einer normaler Linienstärke dargestellt. Die Linie oder der Winkel wird
an den neuen Wert angepasst.

Wenn der Skizzierer nicht automatisch die gewünschte Bemaßung oder
den gewünschten Winkel erzeugt, klicken Sie auf der Symbolleiste des
Skizzierers auf das Symbol Bemaßung hinzufügen (Add Dimension)

, um die Bemaßung oder den Winkel hinzuzufügen. Geben Sie
anschließend einen Wert dafür ein.
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Fertig stellen Bemaßungen im Skizzierer

Die meisten Benutzer skizzieren den Umriss des Schnittes und
verwenden anschließend das Dialogfenster Bemaßungen ändern
(Modify Dimensions), um alle Bemaßungen gleichzeitig zu ändern.
Wenn Sie im Skizzierer auf Editieren (Edit) > Alle wählen (Select All)
und anschließend auf das Symbol Bemaßungen ändern (Modify
Dimensions) klicken, können Sie im Dialogfenster alle Bemaßungen
einzeln auswählen.

Skizzierer und geometrische Bedingungen

Wenn Sie der Skizzierer-Referenzliste eine Kante hinzufügen, können Sie
geometrische Bedingungen für den neuen Schnitt anwenden.
Bedingungen werden in Kombination mit Bemaßungen verwendet und
dienen zum Definieren eines Schnitts. Eine Bedingung legt fest, dass eine
Linie eine bestimmte geometrische Beziehung zu einer anderen Linie
besitzt. Soll beispielsweise eine Linie in Ihrem neuen Schnitt parallel zu
einer vorhandenen Linie verlaufen und genauso lang sein, können Sie der
Linie im Schnitt diese zwei Bedingungen hinzufügen, anstatt neue
Bemaßungen einzugeben.

Bedingungen werden auf dem Bildschirm durch kleine Symbole auf der
mit Bedingungen versehen Linie dargestellt. In der nächsten Abbildung
soll der Radius des rechten Kreises anhand einer Bedingung mit dem
Radius des linken Kreises übereinstimmen. Die zwei Mittelpunkte sollen
anhand einer Bedingung von einer Mittellinie gleich weit entfernt sein.
Sie müssen also nur den ursprünglichen linken Kreis bemaßen. Der
rechte Kreis übernimmt die Bemaßung automatisch.
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Bedingungssymbole im Skizzierer

Wechsel von der Skizze zur 3D-Darstellung

Erhält ein Skizzierer-Schnitt Tiefe (eine z-Bemaßung), wird daraus ein
geometrisches 3D-Element, ein so genannter Profilkörper. Der
Profilkörper fügt entweder Material hinzu, oder er entfernt Material. In
anderen Worten, ein Profilkörper ist entweder ein Volumenkörper oder
ein Materialschnitt. Ein Volumenkörper ist zum Beispiel ein 2D-Kreis, der
nach außen extrudiert, um einen Zylinder zu bilden.

Ein als Materialschnitt erzeugter Profilkörper entfernt aus jedem
Volumenkörper, den er durchdringt, Material. Zum Beispiel kann eine
Bolzenbohrung in einer Platte ein kreisförmiger Schnitt sein, der auf der
Oberfläche der Platte als ein Materialschnitt platziert und durch die Platte
extrudiert wird. Sie müssen den Profilkörper bei seiner Erzeugung nicht
als einen Materialschnitt oder einen Volumenkörper definieren, Sie
können die Materialschnitt- oder Volumenkörper-Eigenschaft jederzeit
ändern.

Profilkörper können auf verschiedene Arten definiert werden. Zum
Beispiel können sowohl Körper als auch Materialschnitte extrudiert sein,
wobei die Tiefe einem Schnitt direkt hinzugefügt wird. Körper und
Materialschnitte können auch gedreht sein, wenn die Tiefe des
Materialschnitts oder Volumenkörpers in Grad um ein Achse
hinzugefügt wird.

“R”-Bedingungssymbole 
geben an, dass die Radien 
zweier Kreise gleich sind.

“> 
<”-Bedingungensymbole 
geben an, dass die 
Mittelpunkte gleich weit 
entfernt sind.

Die Bedingungenpalette 
wendet geometrische 
Bedingungen im 
Skizzierer-Tool an.
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Links: Extrudierter Körper. Rechts: Gedrehter Körper

Wenn Sie den Schnitt fertig stellen und den Skizzierer-Modus beenden,
werden Sie aufgefordert, die Tiefe zu definieren. Die Tiefe wird entweder
nummerisch oder in Form eines anderen KE definiert. In anderen Worten,
die Tiefe eines Elements kann entweder genau 30 Einheiten betragen,
oder sie kann als "bis das nächste KE beginnt" definiert werden.

KEs umdefinieren

Sie werden während der Modellkonstruktion häufig KEs umdefinieren.
Bei nicht im Skizzierer erzeugten KEs wie z.B. Fasen oder runden Kanten
wählen Sie das KE einfach im Fenster oder Modellbaum aus. Wählen Sie
im Kontextmenü, das durch Klicken mit der rechten Maustaste geöffnet
wird, Editieren (Edit), und editieren Sie die erweiterten Attribute.

Selbst im Skizzierer als Schnitte erzeugte KEs müssen nicht unbedingt im
Skizzierer umdefiniert werden. Sie können ein KE wählen und Befehle im
3D-Modus verwenden, um den Wert einer im Skizzierer definierten
Bemaßung zu ändern. Pro/ENGINEER bezeichnet dieses Vorgang als
"direktes Modellieren". Hierbei handelt es sich um die empfohlene
Methode zum Editieren von Modellen während ihrer Entstehung.

Block erzeugen: Reihenfolge im Skizzierer

In diesem Abschnitt erzeugen Sie im Skizzierer schrittweise einen
einfachen Volumenkörper. Öffnen Sie in Pro/E eine neue leere Teildatei,
und zeigen Sie die Bezüge an.

Zum Skizzieren eines Volumenkörper- oder Materialschnitt-KE wählen
Sie entweder über das Menü oder mit dem Symbol auf der Symbolleiste
zuerst den zu erzeugenden KE-Typ. Starten Sie im Schaltpult, das für den
KE-Typ geöffnet wird, die Skizziererumgebung. In diesem Beispiel wird
ein Profilkörper erzeugt. Ein Profilkörper ist ein bemaßtes 3D-Volumen.
Es kann entweder Material hinzufügen oder entfernen.

Schnitt
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1. Klicken Sie auf Einfügen (Insert) > Profil (Extrude). Im unteren Teil
des Grafikfensters wird das Profilkörper-Schaltpult geöffnet.

2. Klicken Sie in der unteren Schaltpultreihe auf das Skizzierer-Symbol.
Das Dialogfenster Schnitt (Section) wird geöffnet. Wie Sie sehen, ist
das Feld Ebene (Plane) gelb hervorgehoben. Das bedeutet, dass es
aktiviert ist und auf eine Skizzierebene wartet.

3. Klicken Sie im Arbeitsbereich auf die Bezugsebene Vorderansicht
(Front). Der Name der Bezugsebene erscheint im Kollektorbereich,
und die Markierung wechselt zum nächsten Kollektor, dem
Referenzkollektor. Außerdem wird ein Richtungspfeil angezeigt, der
von der Skizzierebene in Richtung Profilkörper zeigt. Klicken Sie auf
die Schaltfläche Umschalten (Flip), um die Richtung auf Wunsch
umzukehren. In diesem Beispiel verwenden wir die
Standardrichtung. Legen Sie die Orientierung der Skizze in den
Listenfeldern Referenz (Reference) und Orientierung (Orientation)
fest, wenn die Ebene in 2D platziert ist. Verwenden Sie wieder die
Standardwerte. Jetzt sind Sie bereit, den Schnitt zu zeichnen.

4. Klicken Sie im Dialogfenster auf die Schaltfläche Skizze (Sketch). Die
Bezugsebene Vorderansicht (Front) wird flach zum Bildschirm
gedreht, und die Zeichnungswerkzeuge des Skizzierers werden
rechts auf der Symbolleiste angezeigt. Das Dialogfenster Referenzen
(References) wird geöffnet.

Verwenden Sie dieses Dialogfenster, um vorhandene Geometrie zu
identifizieren, die Sie mit dem Schnitt assoziieren, den Sie erzeugen.
Sie benötigen mindestens eine Referenz in jeder Richtung (X und Y),
es werden also zwei Standardreferenzen (die andere Bezugsebene)
für Sie gewählt. Schließen Sie das Dialogfenster.

Schnitt im Skizzierer erzeugen

1. Klicken Sie auf der Skizzierer-Symbolleiste auf das Rechteck-Tool,
und ziehen Sie im Quadrant oben rechts ein Rechteck. Weder der
Zoomfaktor noch die Länge der Seiten spielen jetzt eine Rolle.
Während Sie das Rechteck ziehen, sind die Bedingungen H und V
(horizontal und vertikal) standardmäßig für ein Rechteck aktiviert.
Wenn die Breite mit der Höhe übereinstimmt, erscheinen zwei
L1-Symbole an der horizontalen und vertikalen Seite. Klicken Sie
beim Erscheinen dieser Symbole mit der Maus, um das Rechteck
fertig zu stellen. Klicken Sie mit der mittleren Maustaste, um den
Rechteck-Befehl zu beenden.
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Position des Rechteckschnitts und Bemaßungen

2. Jetzt sollte ein Quadrat angezeigt werden, bei dem eine Seite mit
einer Bemaßung mit Maßhilfslinien versehen ist (siehe vorherige
Abbildung). Doppelklicken Sie auf die Bemaßung, um sie zu
editieren, und geben Sie den Wert 10 ein. Der Schnitt wird im
Bildausschnitt verkleinert. Sie verfügen über alle Bedingungen und
Bemaßungen, die für ein Quadrat von 10 Einheiten erforderlich sind.
Jetzt können Sie den Schnitt fertig stellen.

3. Klicken Sie unten auf der Skizzierer-Symbolleiste auf das
Häkchensymbol, um den Schnitt fertig zu stellen und wieder in den
3D-Modus zu wechseln. Der Tiefenwert wird angezeigt. Der Umriss
des Richtungspfeils zeigt vom Bildschirm in Ihre Richtung.
Verwenden Sie die mittlere Maustaste, um die Ansicht zu drehen und
die Richtung zu überprüfen.

Extrudierter Schnitt

Horizontale und 
vertikale Linien sind mit 
Bedingungssymbolen 
versehen.

“L”-Bedingungssymbol
e verweisen auf gleiche 
Seitenlängen.

Eine “schwache” 
Bemaßung wird 
hinzugefügt.
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4. Geben Sie im Schaltpult den Wert 5 für die Tiefe ein, und drücken Sie
die EINGABETASTE. Die Form wird auf die neue Bemaßung
regeneriert.

5. Klicken Sie im Schaltpult auf den Pfeil, um das KE fertig zu stellen
und in den Arbeitsbereich zu wechseln. Der Volumenkörper ist fertig
gestellt.

Zusammenfassung
Sie haben jetzt viele der wichtigen Tools und Operationen kennen gelernt,
durch die sich Pro/ENGINEER auszeichnet. Wenn Sie weitere
Informationen wünschen, greifen Sie auf die Pro/ENGINEER Wildfire
Web Tools zu, die im Pro/E Hilfe-Center zur Verfügung stehen.
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