Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V4 2D und Drawings
  ERROR(S) in Model update

  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ERROR(S) in Model update (606 mal gelesen)
rummic
Mitglied
DiplIng


Sehen Sie sich das Profil von rummic an!   Senden Sie eine Private Message an rummic  Schreiben Sie einen Gästebucheintrag für rummic

Beiträge: 107
Registriert: 11.08.2004

erstellt am: 02. Mrz. 2005 10:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe eine .model Datei ... allerdings aus V5.

Die Daten sehen gut aus, aber beim erstellen einer Zeichnungsableitung mit auxview2 erhalte ich beim ändern der Parameter folgende Meldung

ERROR(S) in Model update (USE/help)

was kann ich tun ?

IP

Stefan_I
Mitglied
Ing HTL


Sehen Sie sich das Profil von Stefan_I an!   Senden Sie eine Private Message an Stefan_I  Schreiben Sie einen Gästebucheintrag für Stefan_I

Beiträge: 865
Registriert: 04.07.2001

CATIA 422R1
VPM1.6 PTF9
CATIA V5R26SP6
CATIA V6 2014x
AIX5.3-ML06
Windows 7 + 10 64Bit

erstellt am: 02. Mrz. 2005 13:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rummic 10 Unities + Antwort hilfreich

Hallo rummic,

wie sieht dann die Meldung aus, wenn du /help in der Kommandozeile eingibst ?

------------------
Gruss
Stefan Inderbitzin

IP

KlausJ
Mitglied



Sehen Sie sich das Profil von KlausJ an!   Senden Sie eine Private Message an KlausJ  Schreiben Sie einen Gästebucheintrag für KlausJ

Beiträge: 1336
Registriert: 17.03.2003

CATIA V4.2.4 Ref 2
CATIA V5R12SP6
AIX 4.3.3 und AIX 5.1
Windows 2000

erstellt am: 02. Mrz. 2005 13:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rummic 10 Unities + Antwort hilfreich

Hallo Rummic,
CATDrawing kannst Du in V5 nicht als .model abspeichern.
Für Auxview2 fehlt wahrscheinlich das entsprechende 3D Modell. Gib mal /link ein.

------------------
in diesem Sinne

Klaus

IP

rummic
Mitglied
DiplIng


Sehen Sie sich das Profil von rummic an!   Senden Sie eine Private Message an rummic  Schreiben Sie einen Gästebucheintrag für rummic

Beiträge: 107
Registriert: 11.08.2004

erstellt am: 02. Mrz. 2005 15:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich hab mich wahrscheinlich nicht zu präzise ausgedrückt.

Ich habe natürlich die 3D Geometrie (als Solid)

IP

elke
Mitglied
 


Sehen Sie sich das Profil von elke an!   Senden Sie eine Private Message an elke  Schreiben Sie einen Gästebucheintrag für elke

Beiträge: 654
Registriert: 02.04.2001

V4.2.4
V5R12SP3+SP6/UNIX

erstellt am: 03. Mrz. 2005 06:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rummic 10 Unities + Antwort hilfreich

Hallo Rummic,
Du hast ja aus V5 heraus nur ein Volumensolid. Vielleicht ist dieses nicht ganz korrekt und dann weigert sich Aux2 beim Ableiten.
Was genau sagt /help wenn der Fehler auftaucht?
- nicht korrektes Solid: Lösche das Solid und das Volumen und versuche ein neues Volumen zu bilden - falls dies nicht klappt - liegts daran.
- Hast Du an die diversen Modellräume gedacht bei Abspeichern als V4-model? Du kannst die Genauigkeit in den Tools/Optionen in V5 einstellen.
- Vielleicht liegen die Index/Data-Werte falsch, bzw. zu klein für die Ableitung der Zeichnung - falls Du Schnitte machen möchtest, bedenke dass Catia die Solid temporär dupliziert zum Ableiten.
Södele, das waren so die ersten Gedanken....
Was meinst Du mit "beim Ändern der Parameter"?

Gruß
Elke

[Diese Nachricht wurde von elke am 03. Mrz. 2005 editiert.]

IP

rummic
Mitglied
DiplIng


Sehen Sie sich das Profil von rummic an!   Senden Sie eine Private Message an rummic  Schreiben Sie einen Gästebucheintrag für rummic

Beiträge: 107
Registriert: 11.08.2004

erstellt am: 03. Mrz. 2005 09:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es passiert folgendes

Die erste Meldung bei der Ableitung ist "Linetype out of range"

Wenn ich dann unter "Actions" --> "Parm" die verdeckten Kanten einblenden will kommmt die besagte Fehlermeldung.

Mit /help erscheint folgendes

20095
1 VIEW(S) GENETATED AN ERROR DURING THE UPDATE PROCESS.
THE MODEL WAS PARTIALLY UPDATED.

IP

elke
Mitglied
 


Sehen Sie sich das Profil von elke an!   Senden Sie eine Private Message an elke  Schreiben Sie einen Gästebucheintrag für elke

Beiträge: 654
Registriert: 02.04.2001

V4.2.4
V5R12SP3+SP6/UNIX

erstellt am: 03. Mrz. 2005 10:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rummic 10 Unities + Antwort hilfreich

Hi,
hmmmmm... kontrolliere doch mal den Linetype Deines 3D-Teils. Vielleicht sind da Einstellungen aus V5, mit denen V4 nichts anfangen kann.... vielleicht einfach mal per Graphic-modify entsprechend ändern....
Ist das 3D-Solid-Volumen soweit IO?
Gruß
Elke

IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz