Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V4 2D und Drawings
  Auxview2 + Session

  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Auxview2 + Session (289 mal gelesen)
altus0815
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von altus0815 an!   Senden Sie eine Private Message an altus0815  Schreiben Sie einen Gästebucheintrag für altus0815

Beiträge: 12
Registriert: 07.12.2003

erstellt am: 29. Jan. 2004 09:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo an Alle,
wiedermal ein Problem mit Auxview2. Ich habe eine Session passiv zu einem Zeichnungsdatensatz geladen. Beim Ableiten von Schnitten und Ansichten bringt er immer die Fehlermeldung "No Draw Elements were generated". Woran kann das liegen?

Schnelle Lösung wäre Klasse, da ich ziemlich unter Zeitdruck stehe. Danke!!!

IP

hanni
Mitglied
Konstrukteur


Sehen Sie sich das Profil von hanni an!   Senden Sie eine Private Message an hanni  Schreiben Sie einen Gästebucheintrag für hanni

Beiträge: 50
Registriert: 30.08.2002

erstellt am: 29. Jan. 2004 11:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für altus0815 10 Unities + Antwort hilfreich

hallo altus0815,

kann es sein, das deine Einzeldateien der Session nicht aktualisiert wurden? Wenn es Solids sind und diese nicht geupdatet wurden, zeigt er sie zwar als Space an, kann aber keine Ableitung erzeugen.

------------------
hanni

IP

Stefan_I
Mitglied
Ing HTL


Sehen Sie sich das Profil von Stefan_I an!   Senden Sie eine Private Message an Stefan_I  Schreiben Sie einen Gästebucheintrag für Stefan_I

Beiträge: 865
Registriert: 04.07.2001

CATIA 422R1
VPM1.6 PTF9
CATIA V5R26SP6
CATIA V6 2014x
AIX5.3-ML06
Windows 7 + 10 64Bit

erstellt am: 29. Jan. 2004 13:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für altus0815 10 Unities + Antwort hilfreich

hallo altus0815,

mit /help in der Eingabezeile kannst Du die non updated Solids identifizieren.

------------------
Gruss
Stefan Inderbitzin

IP

MICHLICK
Mitglied
CAD Methodik Entwickler (CATIA; NX)


Sehen Sie sich das Profil von MICHLICK an!   Senden Sie eine Private Message an MICHLICK  Schreiben Sie einen Gästebucheintrag für MICHLICK

Beiträge: 454
Registriert: 20.06.2001

Der Aufwand bei Änderungen ist groß, wenn die Finger schneller klicken als das Gehirn denkt.

erstellt am: 29. Jan. 2004 13:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für altus0815 10 Unities + Antwort hilfreich

Hallo Altus,

die Bauteile müssen "sichtbar" sein, damit sie abgeleitet werden.
D.h. im Show, nicht durch einen Filter ausgeblendet und die Modelle dürfen nicht durch Hide ausgeblendet sein.

------------------
Gruß Michael B.

IP

altus0815
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von altus0815 an!   Senden Sie eine Private Message an altus0815  Schreiben Sie einen Gästebucheintrag für altus0815

Beiträge: 12
Registriert: 07.12.2003

erstellt am: 29. Jan. 2004 14:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke an alle!
Es lag an der abgeleiteten Hauptansicht. Die Modelle waren in der Session auf einem anderen Achsensystem geöffnet worden.

Tja, manchmal kann`s so einfach sein!

IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz