Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V4 2D und Drawings
  CATIA V4 AUXVIEW2/Filter unused/uncut

  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   CATIA V4 AUXVIEW2/Filter unused/uncut (308 mal gelesen)
Petersein, Katja
unregistriert
 

erstellt am: 03. Apr. 2002 13:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Grüßt euch,

wir haben des öfteren das Problem, dass der Filter (z.B. unused/uncut) unter AUXVIEW2/Filter nicht korrekt abgespeichert wird. Dies hat zur Folge, dass ein AUXVIEW2/Update -mit dem zuvor eingestellten Filter- einmalig möglich ist, beim nächsten Update jedoch nicht mehr vollständig ausgeführt wird. Somit sind z.B. die mit unused gekennzeichneten Solids wieder used und werden beim Update abgeleitet.

Diese Auswirkung konnte ich nur in Verbindung mit Session feststellen.

Kennt jemand dieses Problem, bzw. ein Szenario wieso sich CATIA so verhält und am Besten auch gleich eine Lösung?

Da wär' ich euch echt dankbar!!!

Vielen Dank schon mal vorab,
Gruß Katja.

------------------
Katja.

IP

Stefan Steck
Mitglied
Dipl.-Ing. (FH) Maschinenbau


Sehen Sie sich das Profil von Stefan Steck an!   Senden Sie eine Private Message an Stefan Steck  Schreiben Sie einen Gästebucheintrag für Stefan Steck

Beiträge: 52
Registriert: 07.12.2000

Microsoft Windows 10 Pro
SOLIDWORKS Premium 2019 SP3.0
SOLIDWORKS Composer 2019 64-bit

erstellt am: 03. Apr. 2002 15:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Petersein, Katja 10 Unities + Antwort hilfreich

Hallo Katja,

Dein Problem konnte ich bei uns noch nicht fest stellen.
Generell nutzen wir dieses Tool eher seltener.
Jedes Element bekommt bei uns seinen eigenen Layer und wird dann über die Funktion LAYER - FILTER, durch das darüber legen eines Filters auf die VIEW, einfach ausgefiltert.
Wenn tatsächlich mehrere Teile auf dem selben Layer liegen, muß man natürlich AUXVIEW2/Filter anwenden wobei das dann bei uns aber auch immer funktioniert hat.

Gruss    Stefan

IP


Ex-Mitglied



Sehen Sie sich das Profil von  an!

Beiträge: 4755
Registriert: 27.09.2000

erstellt am: 09. Apr. 2002 19:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Petersein, Katja 10 Unities + Antwort hilfreich

Hallo Katja,

ich hatte letztens ein ähnliches Problem, hab es mir jedoch damit erkärt, daß meine Modelle unterschiedliche Änderungsstände darstellten und die Modellnamen sich geändert haben. Prüf doch mal, wie es in dieser Beziehung bei euch aussieht.

Viele Grüße,
CEROG

IP

stefan_r
Mitglied
Konstrukteur


Sehen Sie sich das Profil von stefan_r an!   Senden Sie eine Private Message an stefan_r  Schreiben Sie einen Gästebucheintrag für stefan_r

Beiträge: 259
Registriert: 09.10.2001

WIN7 Pro
CATIA V5 R19SP3HF48
MD2 XM2 DP2+GAS+....
HP Z400 Intel®Xeon® W3565@3,20GHz /12GB
Nvidia Quadro FX1800 /259.70

erstellt am: 10. Apr. 2002 10:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Petersein, Katja 10 Unities + Antwort hilfreich

Hallo Katja,

dieses Problem hatten wir zwar nicht, aber vor einiger Zeit diverse andere mit Auxview2 und Dimens2.
Nach dem Aufspielen der aktuellen PTFs laeuft die Sache ganz gut.

Gruss

------------------
Stefan R.

IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz