Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V4 Administration
  CATIA V4 mit Linux Fileserver

  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   CATIA V4 mit Linux Fileserver (1134 mal gelesen)
eblutz
Mitglied
Informatiker

Sehen Sie sich das Profil von eblutz an!   Senden Sie eine Private Message an eblutz  Schreiben Sie einen Gästebucheintrag für eblutz

Beiträge: 4
Registriert: 11.09.2007

erstellt am: 12. Sep. 2007 03:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo an Alle,

hat jemand Erfahrungen in der Nutzung von CATIA V4 auf HP-UX mit einem Linux Fileserver? D.h. die Modelmaps liegen auf dem via NFS gemounteten Linux Server. Das Poblem bei uns ist, dass die Lese/Schreibrechte irgendwie verbogen sind. Mit umask 022 werden neue CATIA models mit 750 angelegt (!). Erneutes Oeffnen ist dann nicht mehr moeglich, es kommt die CATIA Fehlermeldung "RESERVED MEMBER ... THE READ/WRITE OPERATION CAN NOT BE PERFORMED". Wenn wir die Rechte des Models manuell auf 754 aendern, kommt es nicht mehr zum Fehler ...

Meines Erachtens kommen hier die Rechte total durcheinander. Wer hat Linux als File Server mit V4 erfolgreich im Einsatz? Wer kann ueber aehnliche Probleme berichten?

Dankbar fuer jeden Hinweis :-)

IP

eblutz
Mitglied
Informatiker

Sehen Sie sich das Profil von eblutz an!   Senden Sie eine Private Message an eblutz  Schreiben Sie einen Gästebucheintrag für eblutz

Beiträge: 4
Registriert: 11.09.2007

erstellt am: 12. Sep. 2007 03:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Sorry an Alle,

ich hatte in meiner Panik gar nicht richtig hier gesucht. Ich habe nun einige Hinweise im Forum gefunden (rpc.lockd, rpc.statd muessen auf beiden Seiten laufen, nfs ports muessen kleine 1024 sein, LINUX filesystem muss insecure exportiert sein), denen ich zunaechst nachgehen werde. Ergebnis gibts dann spaeter hier.

Danke und Gruss

IP

eblutz
Mitglied
Informatiker

Sehen Sie sich das Profil von eblutz an!   Senden Sie eine Private Message an eblutz  Schreiben Sie einen Gästebucheintrag für eblutz

Beiträge: 4
Registriert: 11.09.2007

erstellt am: 17. Okt. 2007 07:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo an Alle,

leider haben keine der hier aufgefunden Tipps das Problem behoben :-( Wir haben nun ein RedHat Update gefahren in der Hoffnung dass eine neue NFS Version vielleicht Besserung bringt - Nichts!

Wer kann hier noch weiterhelfen? Ich habe irgendwo gelesen man soll eine alte NFS Version benutzen? Oder auf HP-Seite am NFS was rumschrauben?

Any recommendations appreciated!!

Danke!

IP

ijne
Mitglied
Systembetreuer


Sehen Sie sich das Profil von ijne an!   Senden Sie eine Private Message an ijne  Schreiben Sie einen Gästebucheintrag für ijne

Beiträge: 647
Registriert: 02.05.2001

Catia-Admin
V4 und V5 auf Solaris, Irix, Aix,WinXP

erstellt am: 25. Okt. 2007 09:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für eblutz 10 Unities + Antwort hilfreich

Hallo !
Ich habe zwar deine Konstellation nicht, hatte aber früher ein NFS-Problem zwischen einem Sun-Serevr und einem SGI-Client.
Als wir auf dem Client in der Mount-Option: proto=tcp eingestellt hatten wurd´s besser. Sonst hatte die SGI versucht sich mit der Sun per UDP zu unterhalten,
was man mit entsprechenden Netzwerktools auch sehen konnte. Das führte zu erheblichen Performanceproblemen und korrupter Daten. Ob das Ding dann deine Rechte korrekt überträgt kann ich dir nicht versprechen, aber ein Versuch ist es wert.
Überlegung 2: Ist der User auf dem Server auch eingetragen ? Benutzt er dort eine andere umask ? Gibt es eine default-umask, die vom System gesetzt wird ?

Gruß Jens

------------------
Systembetreuer

IP

eblutz
Mitglied
Informatiker

Sehen Sie sich das Profil von eblutz an!   Senden Sie eine Private Message an eblutz  Schreiben Sie einen Gästebucheintrag für eblutz

Beiträge: 4
Registriert: 11.09.2007

erstellt am: 25. Okt. 2007 09:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

inzwischen hat sich heraus gestellt, dass die Hinzunahme der Option insecure_locks in /etc/exports auf dem LINUX Server das Problem behebt. Allerdings denke ich dass dies wiederum andere Probleme mit sich bringen wird. Das Starten von NFS mit diversen Optionen hingegen hat nichts gebracht. Der Server laeuft nun seit einigen Tagen stabil.

Vielen Danke fuer die Antwort!

IP

Erich Z
Mitglied
 ProE und Catia System und Anwenderbetreuer


Sehen Sie sich das Profil von Erich Z an!   Senden Sie eine Private Message an Erich Z  Schreiben Sie einen Gästebucheintrag für Erich Z

Beiträge: 280
Registriert: 26.10.2000

ProE 2001, WF, WF2, ILink
Win, HP-UX, AIX
Catia V4, V5

erstellt am: 01. Dez. 2007 17:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für eblutz 10 Unities + Antwort hilfreich

Hallo!
Habe den gleichen Ärger.
Habe jetzt Ubuntu. Also hab festgestellt das ich über das ganze Filesystem ein chmod -R o+x machen mußte (also +1).
Sehr bescheiden das ganze ;-(
Bei uns war es so das das Projekt ein 750 hatte (also nur für die Gruppe)darunter war alles free - ist jetzt eine Unix Sicherheitslücke bei uns (mit UX kommt man rein - immerhin der Samba behauptet Zugriff verweigert, welch Glück die Uxer sind schon am Aussterben). 

IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz