Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Windchill
  Workspace: Open in Pro/E macht Fenster nicht aktiv

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Workspace: Open in Pro/E macht Fenster nicht aktiv (1194 mal gelesen)
dbexkens
Moderator
Unternehmensberater Learning&Adoption




Sehen Sie sich das Profil von dbexkens an!   Senden Sie eine Private Message an dbexkens  Schreiben Sie einen Gästebucheintrag für dbexkens

Beiträge: 2174
Registriert: 14.08.2000

PDMLink8+9
ProjectLink8+9
Pro/INTRALINK8+9

erstellt am: 01. Mrz. 2007 15:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Forum,

in einem WS sind mehrere Objekte und in Pro/E st bereits ein Modell geöffnet, also in einem aktiven Fenster.

Nun soll ein weiteres Objekt geöffnet werden. Dazu kann man im WS direkt auf das Symbol "Open in Pro/ENGINEER" in der Zeile des Modells klicken (Spalte "Actions"). Das Fenster mit dem neuen Modell wird auch brav aufgemacht. Nur: das neue Fenster ist nicht aktiv!

Wenn man mit "Datei/Oeffnen" ein Modell öffnet, dann ist das neue Fenster aktiv.

Gewünscht ist, das auch mit dem Symbol "Open in Pro/ENGINEER" das neue Fenster sofort aktiv ist.

Ich habe dazu keine Config oder so gefunden. Hat jemand eine Idee?

Viele Grüsse

Detef

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JohnDow
Mitglied
Anwendungsberater


Sehen Sie sich das Profil von JohnDow an!   Senden Sie eine Private Message an JohnDow  Schreiben Sie einen Gästebucheintrag für JohnDow

Beiträge: 299
Registriert: 08.06.2004

HW: DELL Precision M2300
- Core 2 Duo 7700
- 4 GB RAM
- NV Quadro FX 360 M
- Auflösung 1400 x 900
SW:
- VMWare 5.5
- Pro/ENGINEER Wildfire 3 M160
- Windchill 8.0 M050
- Windchill 9.0 M040
- Oracle 9i
- Oracle 10g
- MS SQL Server 2005

erstellt am: 01. Mrz. 2007 22:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbexkens 10 Unities + Antwort hilfreich

Hi!

Ist das nicht beim integrierten Pro/E Browser (ohne PDMLink) auch so? Ich denke das ist ein Pro/E-Problem. Die Files werden auf diesem Weg über ein Java-Script bzw. über ein Java-Helper-Script geöffnet bzw. verarbeitet.

Würde mich aber auch brennend interessieren - geht mir nämlich auch tierisch auf den Nerv ;-)

Gruß JD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Scrat
Mitglied
Tech.Zeichner


Sehen Sie sich das Profil von Scrat an!   Senden Sie eine Private Message an Scrat  Schreiben Sie einen Gästebucheintrag für Scrat

Beiträge: 20
Registriert: 13.06.2005

Pro/E WF 2 M110
Win XP
AMD 3 GHz 64
NVIDIA Quadro FX 500
2 GB Arbeitsspeicher

erstellt am: 11. Apr. 2007 11:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbexkens 10 Unities + Antwort hilfreich

Hi.

Das scheint "normal" zu sein. Arbeiten hier mit der WF3 DC070 und PDM-Link 8.0 M030. Müssen nach erneutem Aufruf auch immer das Fenster aktivieren. Aber um dieses Problem zu umgehen und schneller arbeiten zu können würde ich einfach mal vorschlagen ganz normal über Datei öffnen zu gehen und dort das Workspace-Icon zu drücken. Dann hat man auch nicht mehr die Wartezeiten bis sich der Browser neu aufgebaut hat.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dbexkens
Moderator
Unternehmensberater Learning&Adoption




Sehen Sie sich das Profil von dbexkens an!   Senden Sie eine Private Message an dbexkens  Schreiben Sie einen Gästebucheintrag für dbexkens

Beiträge: 2174
Registriert: 14.08.2000

PDMLink8+9
ProjectLink8+9
Pro/INTRALINK8+9

erstellt am: 11. Apr. 2007 18:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

jepp, ist "normal" das Verhalten und war auch früher scoh so. Ist halt nur sooo lange her, das ich wirklich viel mit der 3.x-er gedaddelt hatte... *weint*

Detlef

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

scax
Mitglied



Sehen Sie sich das Profil von scax an!   Senden Sie eine Private Message an scax  Schreiben Sie einen Gästebucheintrag für scax

Beiträge: 523
Registriert: 05.09.2011

PDMLink 10.1 M020 (Produktiv-Migration)
Creo Elements/Pro 5 (M180-M240)<P>Inneo StartupTools 2013 M050
Microsoft Windows 7 Prof 64bit
Win XP 32bit (SP3)

erstellt am: 01. Apr. 2019 15:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbexkens 10 Unities + Antwort hilfreich

Gibt es nach dutzend Jahren dazu eigentlich eine Lösung?

Unsere User sind tatsächlich darüber gestolpert, haben aber keine Config dazu gefunden.

------------------
Windchill PDMLink 10.2 M030
CREO Parametric 4 (M060)

INNEO StartupTools 2017 M041
Microsoft Windows 7 Prof 64bit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

scax
Mitglied



Sehen Sie sich das Profil von scax an!   Senden Sie eine Private Message an scax  Schreiben Sie einen Gästebucheintrag für scax

Beiträge: 523
Registriert: 05.09.2011

PDMLink 10.1 M020 (Produktiv-Migration)
Creo Elements/Pro 5 (M180-M240)<P>Inneo StartupTools 2013 M050
Microsoft Windows 7 Prof 64bit
Win XP 32bit (SP3)

erstellt am: 01. Apr. 2019 16:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbexkens 10 Unities + Antwort hilfreich

scax
Mitglied



Sehen Sie sich das Profil von scax an!   Senden Sie eine Private Message an scax  Schreiben Sie einen Gästebucheintrag für scax

Beiträge: 523
Registriert: 05.09.2011

PDMLink 10.1 M020 (Produktiv-Migration)
Creo Elements/Pro 5 (M180-M240)<P>Inneo StartupTools 2013 M050
Microsoft Windows 7 Prof 64bit
Win XP 32bit (SP3)

erstellt am: 13. Jun. 2019 16:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbexkens 10 Unities + Antwort hilfreich

Laut Hotline ist das von PTC so gewollt.

Öffnet man die daten über den WS, ist dem CAD-System nicht klar was der Benutzer machen will, daher wird das Modell nur zur "Darstellung" angezeigt, nicht zum "Bearbeiten".

Öffnet man dies über den "Öffnen-Dialog", weis das CAD-System, der Benutzer möchte es bearbeiten.

Nun denn, die Denkweisen der Entwickler muss man nicht immer verstehen 

------------------
Windchill PDMLink 10.2 M030
CREO Parametric 4 (M060)

INNEO StartupTools 2017 M041
Microsoft Windows 7 Prof 64bit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz