Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ICEM Surf
  ICEMSurf 4.9.x über VPN - Probleme!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ICEMSurf 4.9.x über VPN - Probleme! (2007 mal gelesen)
Wolfgang Rapp
Mitglied
System-Engineer (Schwerpunkt CAD)


Sehen Sie sich das Profil von Wolfgang Rapp an!   Senden Sie eine Private Message an Wolfgang Rapp  Schreiben Sie einen Gästebucheintrag für Wolfgang Rapp

Beiträge: 32
Registriert: 21.05.2003

erstellt am: 03. Jun. 2011 21:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Kollegen,

zunächst entschuldige ich mich für das doppelte Posting nebenan im SolidEdge-Forum, aber da das Problem sowohl ICEMSurf als auch SolidEdge betrifft, habe ich ausnahmsweise doppelt gepostet.

Problem: Hab bei einem Kunden eine CISCO-ASA (Firewall) am laufen, man kann sich per VPN mittels IPSec einwählen. Es sind keinerlei Restriktionen aktiv, ein Client per VPN hängt wie ein vollwertiger Client im Netz.

Was lizenztechnisch geht:

- CATIA V5 (LUM)
- ICEMSurf bis einschließlich 4.7.1 (alter Flexlm 9.x)
- Alias (Flexlm)

Was nicht geht:

- SolidgeEdge ST3 (FlexNet 11.x)
- ICEMSurf 4.9x (FlexNet 11.x)

Es schein also ein Problem mit dem neuen FlexNet 11.x und transparent geNATteten VPNs zu geben. Im Internet liest man dazu einiges, vor allem von FLEXLM_TIMEOUT=1000000 in den Systemvariabeln.

Bringt aber alles nichts. Bin schon seit Stunden am Probieren.

ICEM ist wenigstens so gnädig und sagt nach ca. 5 Minuten irgendwas von "License Timout", ST3 sagt einfach gar nichts.

Was witzig ist: Ein "lmstat.exe" auf dem betroffenen Rechner funktioniert einwandfrei. Auch ein Telnet auf die Ports von FlexNet und VENDOR-Deamon (schon fest mittels PORT=xxxx auf einen Port eingestellt) funktioniert! Netzwerk-Fehlkonfiguration somit eigentlich ausgeschlossen...

Hier der Output vom lmstat.exe:

Zitat:

lmstat - Copyright (c) 1989-2009 Flexera Software, Inc. All Rights Reserved.
Flexible License Manager status on Fri 6/3/2011 21:14

[Detecting lmgrd processes...]
License server status: 27005@xxxxx
    License file(s) on xxxx: C:\icem\flexnet-11.8\license.dat:

  xxxx: license server UP (MASTER) v11.8

Vendor daemon status (on xxxx):

    icemd: UP v11.8
Feature usage info:

Users of SURF:  (Total of 3 licenses issued;  Total of 1 license in use)

  "SURF" v4.900, vendor: icemd
  floating license

    xxx xxx xxx (v4.900) (xxxx/27005 220), start Fri 6/3 5:03

Users of IGE:  (Total of 1 license issued;  Total of 0 licenses in use)


Sieht gut aus. Trotzdem geht es nicht 

Die Firewall bekommt im Log noch nicht mal mit, dass ICEMSurf einen Kontaktversuch begonnen hat.

Kontaktversuche mittels lmstat.exe funktionieren und werden im Log auch angezeigt.

Im Lizenz-File auch schon testweise die IP statt Namen verwendet. Namen des Servers schon in lokale Hosts eingepflegt.


Wenn einer von euch das Problem auch schon mal hatte bzw. ICEMSurf erfolgreich über VPN am Laufen hat, wäre ich für eine Info dankbar.

Verschiedene (OpenSource)-VPN-Clients habe ich schon getestet - zeigen alle das Gleiche Verhalten.

Vielen Dank und Gruß,

Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wolfgang Rapp
Mitglied
System-Engineer (Schwerpunkt CAD)


Sehen Sie sich das Profil von Wolfgang Rapp an!   Senden Sie eine Private Message an Wolfgang Rapp  Schreiben Sie einen Gästebucheintrag für Wolfgang Rapp

Beiträge: 32
Registriert: 21.05.2003

erstellt am: 03. Jun. 2011 23:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Gerade habe ich an einem normalen DSL-Anschluss getestet. Da geht es!

Es geht lediglich nicht über die UMTS-Surfsticks der Telekom.

Das scheint wohl die Latenz (Antwortzeit) zu sein.

Weiss jemand, wie man ICEM dazu bringen kann, hier etwas geduldiger zu sein?

Gruß,

Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Reitemeyer
Moderator
Technical and Application Support / Licensing/Data interchangeability/Trainer


Sehen Sie sich das Profil von Reitemeyer an!   Senden Sie eine Private Message an Reitemeyer  Schreiben Sie einen Gästebucheintrag für Reitemeyer

Beiträge: 216
Registriert: 28.11.2002

Catiav5/6 - ISD (ICEM Shape Design)- ICEM Surf
Photoshop - <P>Irix-Linux-Hpux-AIX-Solaris-Suse-DOS-Windows<P>Telefonjoker :-)

erstellt am: 14. Jun. 2011 10:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Wolfgang Rapp 10 Unities + Antwort hilfreich

Beim Stick kommt es wohl auf die Signalstärke an.
Die Speed reicht bei eingeschränktem Signal vermutlich wie du sagst
im entscheidenden Moment nicht aus, daher zu lange Antwortzeiten.

Der Lizensmechanismus erwartet aber eine Antwort in adequater Zeit.
Ein Aussetzen der Antwortzeit auf unendlich macht einen Lizenzcheck aber dann wohl auch sinnlos.Das ist nicht Sinn der Lizensierung.

Ich habe es noch nicht über Stick probiert und es liegt nicht an ICEM sondern an FlexNet. Kann die Firewall beim Stick möglicherweise auch noch betroffen sein? Sind die Ports offen ?
gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz