Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Simulationslösungen
  CREO 3.0 / Windows 10 / UHD (4k) Darstellungsfehler

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   CREO 3.0 / Windows 10 / UHD (4k) Darstellungsfehler (347 mal gelesen)
K_H_A_N
Ehrenmitglied
Dipl.-Ing. (freiberuflich)


Sehen Sie sich das Profil von K_H_A_N an!   Senden Sie eine Private Message an K_H_A_N  Schreiben Sie einen Gästebucheintrag für K_H_A_N

Beiträge: 1540
Registriert: 21.07.2004

Creo Parametric & Simulate 3.0 M140
Creo Parametric & Simulate 2.0 M250
WF5 M240
WF4 M210
CATIA V5/6 R19/2014/2016 CAT+MCE
i7 6700K @4.6 GHz 2x16GB @3.1 GHz nVidia M4000 368.39 @2x 3840x2160 (UHD)
WINDOWS 10 Pro 64 :-(

erstellt am: 08. Feb. 2018 17:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
ich hoffe, dieses Forum lebt noch (?), und jemand kann mir weiter helfen.
Ich habe vor kurzem meine Workstation von Windows 8.1 auf Windows 10 (Pro) geupdated und bisher weniger Darstellungsfehler auf den beiden UHD-Monitoren verzeichnet, als unter Windows 8.1. Jetzt habe ich in dem laufenden Projekt eine Simulation mit leichten Ergänzungen (zusätzliche Last ergänzt) - Multipass mit Kontakt und vorgespannten Schrauben (vereinfacht als Fastener unter Connetions) durchlaufen lassen, der eigentliche Run war vergleichbar, auch die Ergebnisse,
ABER
Bei der Definition und auch beim Editieren des Ergebnisfensters unter #Stress #von Mises fehlt die Auswahl der Einheit (hätte MPa sein sollen)
Im Ergebnisfenster fehlt unter #View #Saved Orientations die komplette Liste der zur Verfügung stehenden Ansichten. Unter #Spin/Pan/Zoom stehen die 8 Standards zur Verfügung.
Bei der Kontrolle der vorhergehenden Analyse (unter Windows 8.1 gelaufen) ist die Definition des Ergebnisfensters wie gewohnt vollständig und die gespreicherten Ansichten sind alle auswählbar. Also sehe ich hierin einen Betriebssystem-abhängigen Fehler beim eigentlichen Rechnerlauf.
Wie geht das denn? - und wie geht Ihr damit um?
Ich hatte der Workstation zunächst Windows 7 installiert, was aber nicht mit der UHD-Auflösung zurechtkommt, da sich nur einige Beschriftungen skalieren lassen, andere - wesentliche, z.B. im Sketcher von CATIA - aber nicht. Also ist für mich Windows 7 keine Lösung, anstelle dessen Neuinstallation von Windows 8.1 mit brauchbarem Erfolg, allerdings auch nicht perfekt.
Kennt jemand den beschriebenen Fehler und ist der tatsächlich wiederholbar?
Vielen Dank vorab
Uwe

------------------
Einmal richtig ist immer am schnellsten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz