Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Pro/NC
  Werkzeugweg - Rechenfehler?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Werkzeugweg - Rechenfehler? (726 mal gelesen)
steve creo
Mitglied


Sehen Sie sich das Profil von steve creo an!   Senden Sie eine Private Message an steve creo  Schreiben Sie einen Gästebucheintrag für steve creo

Beiträge: 3
Registriert: 11.10.2013

Creo Elements/Pro 5.0 M170 (64Bit)
Windows 8 (64bit)

erstellt am: 11. Okt. 2013 12:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bauteil.jpg


SchlichtenSchrittweite0.1mm.jpg


SchlichtenSchrittweite0.8mm.jpg

 
Hallo,
ich habe mich ein wenig an Pro/NC versucht. Dabei habe ich festgestellt, dass die Werkzeugwege für mich nicht nachvollziehbar sind.

Nach einem Schruppvorgang möchte ich nun Schlichten. Auf den angehängten Bildern sieht man einmal die MFG-Baugruppe (Durchmesser des Zylinders 16mm) ohne und zweimal mit eingeblendeter Wegsimulation. Offenbar gibt es da Rechenfehler in Abhängigkeit von der Schrittweite. Mit kleiner Schrittweite wird es besser. Jedoch gibt es auch hier unmotivierte Fahrten zur Rückzugsebene. 

Im Ausgabefile sind die Fehler genauso vorhanden. Das habe ich überprüft.

Ich habe inzwischen die Genauigkeit auf 0.0002mm und die config.pro Einstellungen mfg_xyz_num_digits auf 4 und mfg_ijk_num_digits auf 8 gesetzt. Hat nichts geändert.

Hat jemand eine Idee was hier falsch laufen könnte?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Protte
Mitglied
NC Programmierer Pro/E


Sehen Sie sich das Profil von Protte an!   Senden Sie eine Private Message an Protte  Schreiben Sie einen Gästebucheintrag für Protte

Beiträge: 236
Registriert: 12.07.2001

erstellt am: 14. Okt. 2013 06:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für steve creo 10 Unities + Antwort hilfreich

Hallo,

vielleicht einfach mal das mfg als zip hochladen. Dann kann man sich das besser anschen.

------------------
http://www.jacktools.net

Bitte auf die Emailadresse mailen, da ich mich praktisch nie einlogge!!!!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

steve creo
Mitglied


Sehen Sie sich das Profil von steve creo an!   Senden Sie eine Private Message an steve creo  Schreiben Sie einen Gästebucheintrag für steve creo

Beiträge: 3
Registriert: 11.10.2013

Creo Elements/Pro 5.0 M170 (64Bit)
Windows 8 (64bit)

erstellt am: 14. Okt. 2013 22:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


R01.jpg


R005.jpg

 
Hallo,

habe das Problem weiter untersucht und bin draufgekommen, dass der Schaftfräser das Problem ist. Ersetzt man diesen durch einen Radienfräser ist der Zauber vorbei!

Zumindest wenn man den Radius nicht zu klein werden lässt. Die beiden Bilder sind mit einem 2mm Fräser und 0.1 bzw. 0.05mm Radius entstanden. Man sieht bei 0.05mm seltsame Zacken die bei 0.1mm nicht vorhanden sind. D.h. hier gibt es ein numerisches Problem.

Das lässt darauf schließen, dass auch das Problem mit dem Schaftfräser ein numerisches Problem ist. Der Schaftfräser ist offenbar ungeeignet zum Schlichten. Und deshalb ist das bisher nicht aufgefallen. (Anmerkung: Ich bin kein Zerspanungsexperte.)

Grüße
Steve

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz