Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge Simulation
  Flasche Werte FEM-Simulation

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Flasche Werte FEM-Simulation (346 mal gelesen)
Andreas04
Mitglied
Konstrukteur Sondermaschinenbau


Sehen Sie sich das Profil von Andreas04 an!   Senden Sie eine Private Message an Andreas04  Schreiben Sie einen Gästebucheintrag für Andreas04

Beiträge: 17
Registriert: 12.05.2010

Windows 10
AMD Ryzen 5 1600
8 GB RAM
AMD Radeon RX560
Alibre V18 Expert
Solide Edge
ME10
ZWCAD

erstellt am: 04. Mai. 2018 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo CAD-User,
ich arbeite seit über 10 Jahren mit SolidEdge Classic und möchte mich in das Thema FEM einarbeiten. Dazu habe ich mir die Premium-Version als Testversion heruntergeladen. Damit ich die Ergebnisse auch nachvollziehen kann, habe ich mir als einfaches Beispiel, einen Flachstahl 20x10 mit einer Länge von 50 mm und dem Werkstoff 1.0038 (S235JR), erstellt.
Bei der Simulation wurde das eine Ende mittel Teilfläche fixiert und das andere Ende mittel Teilfläche mit 10 000 N auf Zug beansprucht. Die Handrechnung ergibt eine Spannung von 50 N/mm² und eine Dehnung von 0,0119 mm. Die Simulation mittel SolidEdge ergab aber Werte die um den Faktor 1000 kleiner sind, sprich 0,05 N/mm³ und 1,18e-5 mm.
Irgendeine Einstellung ist falsch. Kann mir einer weiter helfen.
Vielen Dank Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas04
Mitglied
Konstrukteur Sondermaschinenbau


Sehen Sie sich das Profil von Andreas04 an!   Senden Sie eine Private Message an Andreas04  Schreiben Sie einen Gästebucheintrag für Andreas04

Beiträge: 17
Registriert: 12.05.2010

Windows 10
AMD Ryzen 5 1600
8 GB RAM
AMD Radeon RX560
Alibre V18 Expert
Solide Edge
ME10
ZWCAD

erstellt am: 04. Mai. 2018 18:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
habe den Fehler mittlerweile gefunden. Unbedingt bei den Optionen auf die Einheiteneinstellungen achten. Serienmäßig ist hier die Kraft auf mN eingestellt. Auch gewisse andere Einstellungen ändern. So habe ich auf die Kraft auf N, die Spannung und den Druck auf N/mm² eingestellt, ist zwar das Gleiche, aber gewohnheitshalber.
Gruß Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz