Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Structural Detailing
  Grauer Kasten über Bemaßung beim Plot

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Grauer Kasten über Bemaßung beim Plot (922 mal gelesen)
pkainer
Mitglied
Projektingenieur


Sehen Sie sich das Profil von pkainer an!   Senden Sie eine Private Message an pkainer  Schreiben Sie einen Gästebucheintrag für pkainer

Beiträge: 39
Registriert: 09.07.2012

erstellt am: 04. Jun. 2014 10:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

hab ein Problem mit der 2014er Version beim Plotten. Es wird im Modell/Layoutbereich alles korrekt angezeigt, jedoch wird beim Plotten der Text einer Bemaßung nur als grauer Kasten dargestellt. Kennt hier jemand das Problem?

MfG

------------------
IV6-IV8-IV9-IV2009-IV2011-IV2014

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wolfgang Gruber
Mitglied
CAD für den Metallbau


Sehen Sie sich das Profil von Wolfgang Gruber an!   Senden Sie eine Private Message an Wolfgang Gruber  Schreiben Sie einen Gästebucheintrag für Wolfgang Gruber

Beiträge: 461
Registriert: 27.11.2003

Mod.: SYSCAD

erstellt am: 04. Jun. 2014 10:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pkainer 10 Unities + Antwort hilfreich

Hi,

schau doch mal in den Optionen / Plotten und Publizieren, ob beim Plotten im Hintergrund aktiv ist.

Wenn ja, dann mal bitte ohne testen.

Würde bei eigenen Bemassungsobjekten im ASD zum Problem passen.

------------------
Mit freundlichen Grüßen

Wolfgang Gruber
www.syscad.info

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pkainer
Mitglied
Projektingenieur


Sehen Sie sich das Profil von pkainer an!   Senden Sie eine Private Message an pkainer  Schreiben Sie einen Gästebucheintrag für pkainer

Beiträge: 39
Registriert: 09.07.2012

erstellt am: 04. Jun. 2014 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für den Tipp, hat leider nicht funktioniert. Kann es an der Vorlage (.dwt von 2010) liegen, welche vorher nicht mit 2014 abgespeichert wurde?

------------------
IV6-IV8-IV9-IV2009-IV2011-IV2014

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wolfgang Gruber
Mitglied
CAD für den Metallbau


Sehen Sie sich das Profil von Wolfgang Gruber an!   Senden Sie eine Private Message an Wolfgang Gruber  Schreiben Sie einen Gästebucheintrag für Wolfgang Gruber

Beiträge: 461
Registriert: 27.11.2003

Mod.: SYSCAD

erstellt am: 04. Jun. 2014 10:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pkainer 10 Unities + Antwort hilfreich

Hallo,

kannst Du mal eine Zeichnung mit nur einer Bemassung mit diesem Problem einstellen?

------------------
Mit freundlichen Grüßen

Wolfgang Gruber
www.syscad.info

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pkainer
Mitglied
Projektingenieur


Sehen Sie sich das Profil von pkainer an!   Senden Sie eine Private Message an pkainer  Schreiben Sie einen Gästebucheintrag für pkainer

Beiträge: 39
Registriert: 09.07.2012

erstellt am: 04. Jun. 2014 10:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


TEST.dwg

 
Diese Datei wurde mit ASD 2014 und einer Vorlage von 2010 erstellt. Wenn wir die dwt-Vorlage migrieren und etwas neues zeichnen, funktioniert alles. Vielleicht ist das der Fehler?

------------------
IV6-IV8-IV9-IV2009-IV2011-IV2014

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wolfgang Gruber
Mitglied
CAD für den Metallbau


Sehen Sie sich das Profil von Wolfgang Gruber an!   Senden Sie eine Private Message an Wolfgang Gruber  Schreiben Sie einen Gästebucheintrag für Wolfgang Gruber

Beiträge: 461
Registriert: 27.11.2003

Mod.: SYSCAD

erstellt am: 04. Jun. 2014 11:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pkainer 10 Unities + Antwort hilfreich

Hallo,

die Bemassungen haben einen Texthintergrund. In den Blöcken mit dem Schnellfilter nach allen MTexten suchen und die Eigenschaft "Texthintergrund" auf NEIN.

Die Positionsnummern haben ebenfalls diese Eigenschaft aber zusätzlich noch 3 Schraffuren im Oval.

Das kann durchaus von einer Versionskollision kommen.

------------------
Mit freundlichen Grüßen

Wolfgang Gruber
www.syscad.info

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pkainer
Mitglied
Projektingenieur


Sehen Sie sich das Profil von pkainer an!   Senden Sie eine Private Message an pkainer  Schreiben Sie einen Gästebucheintrag für pkainer

Beiträge: 39
Registriert: 09.07.2012

erstellt am: 05. Jun. 2014 10:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

wir haben die Zeichnung nochmals mit der neuen (migrierten) Vorlage erstellt, und jetzt funktioniert alles wie es sollte. Gibt es eigentlich eine Möglichkeit im Acad, eine schon erstellte Zeichnung mittels einer neuen dwt-Vorlage nachträglich zu aktualisieren?

Gruß Peter

------------------
IV6-IV8-IV9-IV2009-IV2011-IV2014

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wolfgang Gruber
Mitglied
CAD für den Metallbau


Sehen Sie sich das Profil von Wolfgang Gruber an!   Senden Sie eine Private Message an Wolfgang Gruber  Schreiben Sie einen Gästebucheintrag für Wolfgang Gruber

Beiträge: 461
Registriert: 27.11.2003

Mod.: SYSCAD

erstellt am: 05. Jun. 2014 10:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pkainer 10 Unities + Antwort hilfreich

Hallo,
nicht mit einer dwt.

Aber:

Definieren von Standards
http://help.autodesk.com/cloudhelp/2015/DEU/AutoCAD-Core/files/GUID-288AF353-1AAF-4365-A6AC-79BB373D3151.htm

------------------
Mit freundlichen Grüßen

Wolfgang Gruber
www.syscad.info

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wolfgang Gruber
Mitglied
CAD für den Metallbau


Sehen Sie sich das Profil von Wolfgang Gruber an!   Senden Sie eine Private Message an Wolfgang Gruber  Schreiben Sie einen Gästebucheintrag für Wolfgang Gruber

Beiträge: 461
Registriert: 27.11.2003

Mod.: SYSCAD

erstellt am: 05. Jun. 2014 10:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pkainer 10 Unities + Antwort hilfreich

Hallo,

aber jetzt:

Die Variable FIELDDISPLAY steuert das:

Aus der Hilfe:

<0> abschalten der Hinterlegung

<1> einschalten der Hinterlegung

Typ: Ganzzahl
Gespeichert in: Registrierung
Ausgangswert: 1

------------------
Mit freundlichen Grüßen

Wolfgang Gruber
www.syscad.info

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pkainer
Mitglied
Projektingenieur


Sehen Sie sich das Profil von pkainer an!   Senden Sie eine Private Message an pkainer  Schreiben Sie einen Gästebucheintrag für pkainer

Beiträge: 39
Registriert: 09.07.2012

erstellt am: 05. Jun. 2014 10:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe ich auch schon probiert, ändert aber nichts.

------------------
IV6-IV8-IV9-IV2009-IV2011-IV2014

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz