Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  WSCAD SUITE
  Abbruchpfeile

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Abbruchpfeile (385 mal gelesen)
funkentratzer90
Mitglied
Hardwareentwickler


Sehen Sie sich das Profil von funkentratzer90 an!   Senden Sie eine Private Message an funkentratzer90  Schreiben Sie einen Gästebucheintrag für funkentratzer90

Beiträge: 18
Registriert: 17.12.2018

erstellt am: 09. Jan. 2020 15:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

habe aktuell ein Problem bezüglich den Abbruchpfeilen. In meinem Projekt habe ich einen Schaltplan in einem Einbauort angelegt. Da dies mehrmals 1:1 gebaut wird, habe ich neue Einbauorte angelegt und den Plan kopiert.

Jetzt passiert aber, dass mehrere Sendepfeile in Einbauort +A zu dem Empfangspfeil in Einbauort +B verweist. Der Leitungsname ist zwar der Selbe, jedoch wäre es schön, wenn er innerhalt des eigenen Einbauorts bleibt.

Kann man irgendwo die Einstellung machen, dass Abbruchpfeile nicht Ortsübergreifend gesucht werden? Oder hat jemand einen anderen Vorschlag?

MfG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2505
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 10. Jan. 2020 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für funkentratzer90 10 Unities + Antwort hilfreich

Hallo,

das Problem ist bei mir auch schon aufgetaucht. Ich habe vieles probiert um die Zuordnung zu erhalten, hat aber nichts funktioniert. Da nichts funktionierte habe ich die Abbrüche eindeutig gemacht (also feldbezogen).

------------------
Grüße aus Frangn
Rob

Habe keine Angst etwas Neues im Leben auszuprobieren.
Denke einfach daran, dass Amateure die Arche erbaut haben und Profis die Titanic.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

funkentratzer90
Mitglied
Hardwareentwickler


Sehen Sie sich das Profil von funkentratzer90 an!   Senden Sie eine Private Message an funkentratzer90  Schreiben Sie einen Gästebucheintrag für funkentratzer90

Beiträge: 18
Registriert: 17.12.2018

erstellt am: 10. Jan. 2020 14:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Schade, hab ich mir fast schon gedacht. Ich habe aber zwischenzeitlich noch etwas experimentiert und eine Lösung gefunden, jedoch noch gewartet, ob es was besseres gibt:

In den Einstellungen (Optionen) -> Querverweis kann man die Häkchen ausschalten, dass Anlage und Einbauort mit angezeigt werden. Optisch sieht es natürlich gut aus, für Auswertungen immer noch ein großes Problem. -> KEINE LÖSUNG

Unter Verwaltung -> Abbruchstellen öffnet sich der Manager für Abbruchstellen. Man kann seitlich den Einbauort filtern lassen. Ich lasse mir nur einen Ort anzeigen und schreibe in allen Verbindungsnamen die gleiche Bezeichnung ein. Für den nächsten Einbauort bezeichne ich die Verbindungen einen tick anders. Resultat: Es scheint, als ob dies funktioniert. Was das noch nach sich zieht, wenn die Verbindungen alle den selben Namen haben weiß ich noch nicht. Trotzdem ist die Lösung momentan meine bevorzugte.

MfG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2505
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 11. Jan. 2020 10:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für funkentratzer90 10 Unities + Antwort hilfreich

Ds Problem ist, dass WSCAD Anlage und Ort ignoriert (Zumindest beim Abbruch). Sonst würde es nicht anlagenübergreifend querverweisen. Ich habe zumindest keine Einstellung gefunden.

Meine Lösung bestand darin einen Teil der Anlage in den Leitungsnamen zu übernehmen.

------------------
Grüße aus Frangn
Rob

Habe keine Angst etwas Neues im Leben auszuprobieren.
Denke einfach daran, dass Amateure die Arche erbaut haben und Profis die Titanic.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Absynth07
Mitglied
Elektrozeichner


Sehen Sie sich das Profil von Absynth07 an!   Senden Sie eine Private Message an Absynth07  Schreiben Sie einen Gästebucheintrag für Absynth07

Beiträge: 12
Registriert: 10.10.2018

Windows 10
WSCAD 5.5 bis Suite X

erstellt am: 13. Jan. 2020 10:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für funkentratzer90 10 Unities + Antwort hilfreich

Moin,

ist doch ganz einfach:

Leitungsname Beispielsweise L24.
Verbindungsname dann passen +A, +B oder wie gewünscht und schon gibt es nur noch passende Zuweisungen!

------------------
Gruss Lars

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Moderator
Elektrozeichner




Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4892
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 13. Jan. 2020 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für funkentratzer90 10 Unities + Antwort hilfreich

Hach, was war das früher schön: Leitungs-Querverweis -> Sperren: AOK; Einzelende; letztes Ende. Zack. 

------------------
Grüße
Ralf

--------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DanielPa
Mitglied
Consultant


Sehen Sie sich das Profil von DanielPa an!   Senden Sie eine Private Message an DanielPa  Schreiben Sie einen Gästebucheintrag für DanielPa

Beiträge: 369
Registriert: 21.05.2009

WSCAD Suite X Ultimate
Eplan P8 2.6 + Pro Panel

erstellt am: 14. Jan. 2020 07:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für funkentratzer90 10 Unities + Antwort hilfreich

Hi,
für die, die mit Makros arbeiten, eine kleine Erleichterung:
Vor den eigentlichen Leitungsnamen den Platzhalter <Anlage> und/oder <Ort> eintragen. Diese werden beim platzieren des Makros automatisch entsprechend der Seite gefüllt.

VG Daniel

------------------
“Hacker (noun): An organism that converts caffeine or alcohol into code.”
~ Standard Definition
YouTube
GitHub

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

funkentratzer90
Mitglied
Hardwareentwickler


Sehen Sie sich das Profil von funkentratzer90 an!   Senden Sie eine Private Message an funkentratzer90  Schreiben Sie einen Gästebucheintrag für funkentratzer90

Beiträge: 18
Registriert: 17.12.2018

erstellt am: 16. Jan. 2020 16:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So wie du hab ich es abschließend auch gemacht. Das kann man recht schön in dem Manager für Abbruchpfeile auch nachträglich machen. Geht dann mit copy & paste 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz