Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Modal-Livesimulation funktioniert nicht in Creo 10?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für PTC CREO
  
Creo Parametric: Intensivtraining für CAD-Umsteiger (Online-Training), Seminar am 19.08.2024
Autor Thema:  Modal-Livesimulation funktioniert nicht in Creo 10? (158 / mal gelesen)
Wyndorps
Ehrenmitglied V.I.P. h.c.
Ingenieur



Sehen Sie sich das Profil von Wyndorps an!   Senden Sie eine Private Message an Wyndorps  Schreiben Sie einen Gästebucheintrag für Wyndorps

Beiträge: 4584
Registriert: 21.07.2005

Creo 8.0.8.0
Creo 10.0.4.0
Windchill 12.0.2.0

erstellt am: 11. Jun. 2024 08:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


platte.prt


Modal_LiveSimulation.mp4

 
Hallo zusammen,
ich habe hier ein Modell, erstellt in Creo 8. In Creo 8 ergibt auch die Modal-Livesimulation sinnvolle Verformungen und Eigenmoden.
Öffne ich dasselbe Modell auf demselben Rechner mit derselben Startkonfiguration in Creo 10 sind die Ergebnisse völlig sinnfrei.
Dasselbe passiert, wenn ich das Modell in Creo 10 neu erstelle und (live) simuliere.

Bei einer Modalanaylse in Mechanica sind die Ergebnisse mit beiden Versionen korrekt und identisch.

Ist das ein Bug von Creo 10, oder gibt es da eine Option, die in Creo 10 gesetzt werden muss?

Vielen Dank!

------------------
----------------

"Ich stimme mit der Mathematik nicht überein. Ich meine, daß die Summe von Nullen eine gefährliche Zahl ist."  (Stanislaw Jerzy Lec)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BergMax
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. (FH)



Sehen Sie sich das Profil von BergMax an!   Senden Sie eine Private Message an BergMax  Schreiben Sie einen Gästebucheintrag für BergMax

Beiträge: 2313
Registriert: 23.08.2005

Creo 4.0 M130
Creo 8.0.3.0
GT/SUT 8.0.0.0
HP z440, Quadro K2200, Win10 Enterp.
DualView

erstellt am: 11. Jun. 2024 11:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Wyndorps 10 Unities + Antwort hilfreich

Moin,

kann ich bei mir genauso nachvollziehen.
Dein Modell ist allerdings ein Creo-10-Modell und nicht aus Creo 8.

DIe Mechanika-Analyse liefert (nach Begrenzung des Minimums auf 100Hz) bei 8 und 10 sehr ähnliche, aber keine identischen Ergebnisse. Mag sein, dass das an meiner Modellierung des Teiles in Creo 8 liegt, da ich es etwas anders aufgebaut habe, als dein Teil aus Creo 10.

Im Vergleich zu deinem Video bekomme ich auch andere Ergebnisse in der Live-Simulation von Creo 10. Mein Mode 3 sieht aus wie dein Mode 6 im Video.

------------------
Beste Grüße
Max

[Diese Nachricht wurde von BergMax am 11. Jun. 2024 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyndorps
Ehrenmitglied V.I.P. h.c.
Ingenieur



Sehen Sie sich das Profil von Wyndorps an!   Senden Sie eine Private Message an Wyndorps  Schreiben Sie einen Gästebucheintrag für Wyndorps

Beiträge: 4584
Registriert: 21.07.2005

Creo 8.0.8.0
Creo 10.0.4.0
Windchill 12.0.2.0

erstellt am: 11. Jun. 2024 11:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Max,

vielen Dank für das Testen. Dann bin ich ja doch noch nicht komplett dement. Das Modell war ursprünglich in Creo 8 erstellt, aber dann hatte ich es wohl einmal bei den Versuchen mit Creo 10 gespeichert.

Dass in Mechanika mehr Eigenmode herauskommen ist klar, da bei der Livesimulation eine schrittweise Annäherungen des Ergebnisses ausgewiesen werden, bei Mechanica ein Endergebnis entsprechend der Vorgaben (Genauigleit, Werkstff,...).

Viele Grüße

------------------
----------------

"Ich stimme mit der Mathematik nicht überein. Ich meine, daß die Summe von Nullen eine gefährliche Zahl ist."  (Stanislaw Jerzy Lec)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2024 CAD.de | Impressum | Datenschutz