Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  ausgewählte KEs im Modellbaum per Mapkey deaktivieren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Rezepte für besseres Konstruieren - Mit Creo Simulation Live optimierter Lenkhebel
Autor Thema:  ausgewählte KEs im Modellbaum per Mapkey deaktivieren (114 mal gelesen)
RoNö
Mitglied
CAD-User


Sehen Sie sich das Profil von RoNö an!   Senden Sie eine Private Message an RoNö  Schreiben Sie einen Gästebucheintrag für RoNö

Beiträge: 235
Registriert: 09.10.2003

Windows 10(1803),Windchill Pro/Intralink 11.0 M020 ,SUT 2018, Intel Xeon E5-1620 mit 4x3,6GHz, 64GB RAM, Nvidea P2000,Creo 4 M100/M110

erstellt am: 10. Jun. 2021 13:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich habe folgendes Problem.
Über einen zusammengesetzten Mapkey sollen erst die 3 Standardebenen und dann aus zwei Standardebenen jeweils eine Achse (insgesamt 3Stk) angelegt werden. Nach dem Anlegen der Standardebenen wird die erste Achse korrekt angelegt. Diese bleibt nach der Erzeugung aktiv. Wird dann über den zusammengesetzten Mapkey versucht die zweite Achse zu erzeugen,nimmt er als Vorauswahl die gerade erzeugte Achse und die erste Ebene die im Teil-Mapkey ausgewählt wurde. Dort unterbricht der Mapkey und erwartet vom User eine Benutzereingabe, was nicht gewünscht ist.
Wie kann man Creo dazu bringen, das letzterzeugte KE nicht mehr ausgewählt zu lassen? Ich hatte schon probiert, in das Grafikfenster in eine Ecke zu klicken, aber das hebt nicht sicher die Auswahl auf und führt zu spontanen Fehlern. Gibt es eine andere Möglichkeit das Deaktivieren des KE's im Modellbaum umzusetzen?
Kann man die Suchfunktion nutzen? Dazu müsste sichergestellt sein, dass der Abfragen-Builder immer sichtbar ist. Kann man das über eine config-Option einstellen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Experiment1
Mitglied
CAD-/ Windchill Admin // F&E


Sehen Sie sich das Profil von Experiment1 an!   Senden Sie eine Private Message an Experiment1  Schreiben Sie einen Gästebucheintrag für Experiment1

Beiträge: 14
Registriert: 01.04.2021

Creo 4 M100
Windchill PDMLink 11.0 M030
Virtueller CAD-Desktop (Citrix + NVidia Grid M60-2Q)

erstellt am: 10. Jun. 2021 22:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RoNö 10 Unities + Antwort hilfreich

Moin,


schon den Befehl "Aktivieren", bzw. der Shortcut "Strg+A", bzw. im Mapkey "Command `ProCmdWinActivate`" ausprobiert?

Damit aktiviert Creo das aktuelle Fenster (und deselektiert die Auswahl).


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz