Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Creo 6 bohrt Löcher auf

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Creo 6 bohrt Löcher auf (300 mal gelesen)
Jens2001
Mitglied
Ingenier


Sehen Sie sich das Profil von Jens2001 an!   Senden Sie eine Private Message an Jens2001  Schreiben Sie einen Gästebucheintrag für Jens2001

Beiträge: 506
Registriert: 27.09.2004

Compaq/HP Dual Xeon P4 2x2 GHz Worstation
1,5 GB RAM
Garfik: Wildcat VP880
CAD: Pro/E Wildfire 2.0
FEM: Ansys 10, Workbench 10

erstellt am: 09. Feb. 2020 02:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
könnt ihr das mal bitte überprüfen ich habe mal ein wenig mit der Creo 6. gespielt und was interesanntes gefunden.
Wenn ich im Part eine Bohrung sagen wir mal 62 H7 definiere und mir in Klammern die untere und obere Tolleranzen angeben lasse ist noch alles fein, schalte ich aber auf die Abmaße um, so packt er mir die Hälfte der Tolleranz auf das Nennmaß und rechnet dann mit der Normalen Tolleranz.
Also aus 62 H7 wird 62 H7 (+0,030/-0,000) schalte ich jetzt um macht er daraus 62,015 H7 (62,045/60,015).
Schalte ich mehrfach hin und her, so packt er jedesmal die Hälfte der Tolleranz oben drauf.

Gebe ich die anstatt 62 H7 die Tolleranzangaben direkt mit 62 (+0,030/-0,000) kann ich Umschalten und die Ergebnisse stimmen.

Vielleicht ist das ja auch schon bekannt.

lg Jens

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jens2001
Mitglied
Ingenier


Sehen Sie sich das Profil von Jens2001 an!   Senden Sie eine Private Message an Jens2001  Schreiben Sie einen Gästebucheintrag für Jens2001

Beiträge: 506
Registriert: 27.09.2004

Compaq/HP Dual Xeon P4 2x2 GHz Worstation
1,5 GB RAM
Garfik: Wildcat VP880
CAD: Pro/E Wildfire 2.0
FEM: Ansys 10, Workbench 10

erstellt am: 09. Feb. 2020 11:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe die Lösung des Problems gefunden,

in die config.pro musss

maintain_limit_tol_nominal yes

rein.

schönen Sonntag noch!

ld Jens

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz