Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  internal datum is unattached from feat

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   internal datum is unattached from feat (334 mal gelesen)
PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 1064
Registriert: 05.07.2002

Lenovo P310
Intel Core i7 CPU
Grafik: Nvidia Quadro 4000
Windows 7 Enterprise SP1
wINDOWS 10
Creo Parametric 4.0 (M050)(produktiv)

erstellt am: 31. Jul. 2019 14:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


internal_error.png

 
Hallo zusammen,

folgendes Problem: Beim regenerieren eines Bauteils erhalte ich eine Fehlermeldung, die als Datei errors.lst abgespeichert wird. Die Meldung lautet "Err: Internal datum 115576 is unattached from feat 632215".
Das Feature 632215 ist ein Stufenschnitt, der in der Definition sauber ist und auch im Modellbaum korrekt dargestellt wird. Das Feature 115576 kann ich im Modellbaum, über die Suchfunktion und in Pro/Program nirgends finden. Wie bekomme ich diese Fehlermeldung weg.
Als Folge dieses Fehlers lassen sich z.B. auch keine unterdrückten Elemente zurückholen o.ä., dies allerdings ohne irgendeine neue Fehlermeldung, sondern Rückholen wird einfach nicht ausgeführt.

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3556
Registriert: 17.12.2002

Pro/E seit Version 11
Creo3 M140 produktiv
Creo4 M040 zum Spielen
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 31. Jul. 2019 16:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für PRO-sbehr 10 Unities + Antwort hilfreich

Ich vermute, 115576 ist/war eine Bezugsebene, die als Referenz beim Stufenschnitt verwendet wurde.
Kontrolliere mal die Referenzen des Stufenschnittes,
besonders die Plazierungseben und Ausrichtung.

Gruß
Arni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 1064
Registriert: 05.07.2002

Lenovo P310
Intel Core i7 CPU
Grafik: Nvidia Quadro 4000
Windows 7 Enterprise SP1
wINDOWS 10
Creo Parametric 4.0 (M050)(produktiv)

erstellt am: 31. Jul. 2019 17:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von arni1:
Ich vermute, 115576 ist/war eine Bezugsebene, die als Referenz beim Stufenschnitt verwendet wurde.
Kontrolliere mal die Referenzen des Stufenschnittes,
besonders die Plazierungseben und Ausrichtung.

Gruß
Arni


Dies war auch meine Vermutung, allerdings ist die Plazierungsebene eine Körperfläche und die Ausrichtung über eine Standardebene definiert. Unter Referenzen ist ebenfalls alles so wie es sein soll, und die Tiefenangaben beidseptig "durch alles".


Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3556
Registriert: 17.12.2002

Pro/E seit Version 11
Creo3 M140 produktiv
Creo4 M040 zum Spielen
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 01. Aug. 2019 07:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für PRO-sbehr 10 Unities + Antwort hilfreich

Der Referenz-viewer zeigt auch alles ok oder?

Ich denke trotzdem, daß es eine solche Bezugsebene war,

siehe SPR 2239203
https://support.ptc.com/appserver/cs/view/spr.jsp?n=2239203

Gruß
Arni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 1064
Registriert: 05.07.2002

Lenovo P310
Intel Core i7 CPU
Grafik: Nvidia Quadro 4000
Windows 7 Enterprise SP1
wINDOWS 10
Creo Parametric 4.0 (M050)(produktiv)

erstellt am: 01. Aug. 2019 14:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von arni1:
Der Referenz-viewer zeigt auch alles ok oder?

Ich denke trotzdem, daß es eine solche Bezugsebene war,

siehe SPR 2239203
https://support.ptc.com/appserver/cs/view/spr.jsp?n=2239203

Gruß
Arni


Leider erhalte ich beim Aufruf der Seite eine Fehlermeldung im Bereich der Lösung, Die Kopftabelle mit meiner Fehlermeldung wird noch angezeigt.

Arni,

könntest Du mir bitte in kurzen Worten sagen, was in der Lösung steht ? Danke

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3556
Registriert: 17.12.2002

Pro/E seit Version 11
Creo3 M140 produktiv
Creo4 M040 zum Spielen
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 02. Aug. 2019 07:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für PRO-sbehr 10 Unities + Antwort hilfreich

Da steht auch nur,
daß mit Creo2 M130 oder Creo3 M010
der Fehler behoben ist.

Ich würde den Stufenschnitt neu definieren,
wenn zu aufwendig, dann temporär alle Referenzen wechseln und dann wieder zurück.

Gruß
Arni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 1064
Registriert: 05.07.2002

Lenovo P310
Intel Core i7 CPU
Grafik: Nvidia Quadro 4000
Windows 7 Enterprise SP1
wINDOWS 10
Creo Parametric 4.0 (M050)(produktiv)

erstellt am: 06. Aug. 2019 08:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von arni1:
Da steht auch nur,
daß mit Creo2 M130 oder Creo3 M010
der Fehler behoben ist.

Ich würde den Stufenschnitt neu definieren,
wenn zu aufwendig, dann temporär alle Referenzen wechseln und dann wieder zurück.

Gruß
Arni


Irgendwie scheint es sich um ein größeres Problem zu handeln. Ich habe jetzt mal den Schnitt mit der ID 632215 gelöscht. Trotzdem erscheint weiterhin die Meldung in der weiterhin auf diese Nummer verwiesen wird.
Äußerst merkwürdig.

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3556
Registriert: 17.12.2002

Pro/E seit Version 11
Creo3 M140 produktiv
Creo4 M040 zum Spielen
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 06. Aug. 2019 09:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für PRO-sbehr 10 Unities + Antwort hilfreich

Kopier mal das Teil und lösche alle KE's bis auf die Startelemente raus.
Kommt die Meldung dann immer noch?

Gruß
Arni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 1064
Registriert: 05.07.2002

Lenovo P310
Intel Core i7 CPU
Grafik: Nvidia Quadro 4000
Windows 7 Enterprise SP1
wINDOWS 10
Creo Parametric 4.0 (M050)(produktiv)

erstellt am: 06. Aug. 2019 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von arni1:
Kopier mal das Teil und lösche alle KE's bis auf die Startelemente raus.
Kommt die Meldung dann immer noch?

Gruß
Arni


Leider ja 

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3556
Registriert: 17.12.2002

Pro/E seit Version 11
Creo3 M140 produktiv
Creo4 M040 zum Spielen
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 06. Aug. 2019 10:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für PRO-sbehr 10 Unities + Antwort hilfreich

Stell das "leere" Modell mal hier rein..

Gruß
Arni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 1064
Registriert: 05.07.2002

Lenovo P310
Intel Core i7 CPU
Grafik: Nvidia Quadro 4000
Windows 7 Enterprise SP1
wINDOWS 10
Creo Parametric 4.0 (M050)(produktiv)

erstellt am: 06. Aug. 2019 13:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Folgendes habe ich nun gemacht und die Fehlermeldung ist verschwunden:

Untersuchung:
- Alle! Elemente gelöscht
- Feature list angeschaut und noch zwei Elemente (geom.Tol.) mit "no disp" gefunden.
- Über Program diese beiden Elemente gelöscht.
=> Fehlermeldung war verschwunden, die beiden Elemente waren beim nächsten Blick ins Program aber wieder vorhanden. Fehlermeldung dennoch verschwunden. => Erster Hoffnungsschimmer

Untersuchung:
- Welche Elemente (von ca. 550 Feature) kann ich behalten und bekomme mit der Bearbeitung im Program die Fehlermeldung weg (typisches Halbierenverfahren).
Ergebnis:
=> Ich musste ein Solidify-Feature neu machen, das alte Solidify-Feature löschen und ca 10 Referencen auf das neue Feature umswitchen.
=> Bingo

Aber was das Solidify-Feature und die beiden no disp-Elemente jetzt mit der Fehlermeldung zu tun hatten, bzw. wie ich die Problemstelle einfacher finden kann, weiß ich noch nicht.

Gruß Stefan

Arni, für Dich sind für Deine Hilfe U's unterwegs.

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz