Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  SpaceMouse Enterprice /Creo 4

  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Thema geschlossen  Thema geschlossen!
Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

Dieser Beitrag ist erfolgreich in das Forum 3DConnexion verschoben worden.

nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SpaceMouse Enterprice /Creo 4 (733 mal gelesen)
Frank
Mitglied
Entwicklungs- und Prozessingenieur


Sehen Sie sich das Profil von Frank an!   Senden Sie eine Private Message an Frank  Schreiben Sie einen Gästebucheintrag für Frank

Beiträge: 72
Registriert: 09.11.2000

Catia V5R24
Creo Parametric 3.0 M020
Creo Parametric 4.0 M010

erstellt am: 21. Sep. 2017 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
ich habe eine Frage bezüglich der SpaceMouse Enterprise von 3D Connexion:
In Zusammenarbeit mit Creo 3.0 kann die volle Funktionalität der Space Mouse genutzt werden.
Je nach Workbench : Skizze, Part ; Assembly werden entsprechende Befehle auf den Funktionstasten bereitgestellt.
Bei Creo 4.0 funktioniert das so nicht. Keine nach Workbench gefilterten Funktionen auf den Tasten der SpaceMouse......
Es ist von 3D Connexion der neuste Treiber installiert.
Betriebssystem: 64bit Windows 7.0
Kennt jemand diese Problematik bzw. kann man auf der Creo Seite noch irgendwas einstellen ?
Danke und beste Grüße
Frank

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EWcadmin
Moderator
Konstrukteur (Dipl.-Ing. Maschinenbau), CAD-Admin.




Sehen Sie sich das Profil von EWcadmin an!   Senden Sie eine Private Message an EWcadmin  Schreiben Sie einen Gästebucheintrag für EWcadmin

Beiträge: 2936
Registriert: 27.10.2005

Creo 4.0 Parametric M070
SAP-PLM
HP Z4 G4 mit 32GB RAM
NVIDIA Quadro P4000
Windows 10 Enterprise

erstellt am: 21. Sep. 2017 10:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Frank 10 Unities + Antwort hilfreich

Hallo Frank,

das ist ein Problem, welches vielleicht besser im 3Dconnexion-Forum aufgehoben ist. Deinen Beitrag kann ich dorthin verschieben.
Auch wenn es sich hier explizit um die Zusammenarbeit mit Creo4 handelt, ist es doch ein anwendungsspezifisches Treiberproblem und sollte deshalb eigentlich sogar vom 3Dconnexion-Support gelöst werden.

------------------
Grüße aus OWL, Thomas

ProE macht Spaß - viel ProE macht viel Spaß !  (Zitat, frei nach meinem ProE-Beibringer)

Neu auf CAD.de? Diese Infos werden Dir den Einstieg erleichtern: Willkommen auf CAD.de
Auch sehr hilfreich für ProE-/Creo-Neulinge: ProE konfigurieren

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Frank
Mitglied
Entwicklungs- und Prozessingenieur


Sehen Sie sich das Profil von Frank an!   Senden Sie eine Private Message an Frank  Schreiben Sie einen Gästebucheintrag für Frank

Beiträge: 72
Registriert: 09.11.2000

Catia V5R24
Creo Parametric 3.0 M020
Creo Parametric 4.0 M010

erstellt am: 21. Sep. 2017 10:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Thomas,
Danke für Dein Hinweis...
Bitte den Beitrag verschieben in das Connexion Forum.
Den Support von 3D Connexion habe ich  parallel informiert.
Es gibt dazu auch schon eine entsprechende Bearbeitungsnummer.
Aber ich dachte mir vielleicht liegt es an den CREO Einstellungen.
Beste Grüße
Frank

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EWcadmin
Moderator
Konstrukteur (Dipl.-Ing. Maschinenbau), CAD-Admin.




Sehen Sie sich das Profil von EWcadmin an!   Senden Sie eine Private Message an EWcadmin  Schreiben Sie einen Gästebucheintrag für EWcadmin

Beiträge: 2936
Registriert: 27.10.2005

Creo 4.0 Parametric M070
SAP-PLM
HP Z4 G4 mit 32GB RAM
NVIDIA Quadro P4000
Windows 10 Enterprise

erstellt am: 21. Sep. 2017 10:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Frank 10 Unities + Antwort hilfreich

Hallo Frank,

der Beitrag wird in das 3Dconnexion-Forum verschoben.

------------------
Grüße aus OWL, Thomas

ProE macht Spaß - viel ProE macht viel Spaß !  (Zitat, frei nach meinem ProE-Beibringer)

Neu auf CAD.de? Diese Infos werden Dir den Einstieg erleichtern: Willkommen auf CAD.de
Auch sehr hilfreich für ProE-/Creo-Neulinge: ProE konfigurieren

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag öffnen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz