Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Nutze Kante Referenzen aktualisieren / updaten nicht wenn Referenz sich ändert

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Nutze Kante Referenzen aktualisieren / updaten nicht wenn Referenz sich ändert (653 mal gelesen)
wonko
Mitglied
Dipl.-Ing. Maschinenbau (TU)


Sehen Sie sich das Profil von wonko an!   Senden Sie eine Private Message an wonko  Schreiben Sie einen Gästebucheintrag für wonko

Beiträge: 19
Registriert: 22.11.2000

erstellt am: 07. Dez. 2016 15:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

ich habe seit längerem das Problem dass:
wenn ich in einer Skizze für einen Schnitt/skizzierte Kurve auf eine vorhandene Kurve referenziere der Schnitt/skizzierte Kurve sich nicht mit ändert wenn ich das Original auf das ich referenziere verändert.
Vor allem fällt mir das auf bei Nutze Kante/project.
Es ist sogar so das mir dann beim edit definition/Definition editieren im Referenzenfenster alles als OK angezeigt wird. Jedoch in der Skizze die gestrichelten Referenzen am alten Platz angezeigt werden und die Referenz wo anders. Ich kann hier nicht updaten da er nichts "out of date" hat und ich kann auch nicht ersetzen da er ja genau das referiert was er soll.
(ups, hoffentlich versteht mich überhaupt jemand  )
Kann es sein dass das irgend eine magische Option ist die man setzen muss?
Ich bin am verzweifeln. 

wer kann mir helfen?

Gruß Wonko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyndorps
Ehrenmitglied V.I.P. h.c.
Ingenieur



Sehen Sie sich das Profil von Wyndorps an!   Senden Sie eine Private Message an Wyndorps  Schreiben Sie einen Gästebucheintrag für Wyndorps

Beiträge: 4465
Registriert: 21.07.2005

WF2, WF4, WF5
Creo1, Creo2, Creo3, Creo 4
Windchill 10.2 Produktiv
SUT2017 (DesignTools)

erstellt am: 07. Dez. 2016 16:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wonko 10 Unities + Antwort hilfreich

Ich kenne das Phänomen, da es immer mal wieder auftaucht.
Es ist aber leider auch oft modellspezifisch und daher meist nur am konkreten Beispiel behebbar.
Ansonten die Standards:
  • möglichst geschlossene Kurven (Schleifen) refernzieren
  • Referenz-KE verwenden falls möglich
  • Kurve aus Querschnitt refernzieren
  • Schneiden von Flächen mit Skizziereben referenzieren
  • ...

------------------
----------------

"Ich stimme mit der Mathematik nicht überein. Ich meine, daß die Summe von Nullen eine gefährliche Zahl ist."  (Stanislaw Jerzy Lec)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wonko
Mitglied
Dipl.-Ing. Maschinenbau (TU)


Sehen Sie sich das Profil von wonko an!   Senden Sie eine Private Message an wonko  Schreiben Sie einen Gästebucheintrag für wonko

Beiträge: 19
Registriert: 22.11.2000

erstellt am: 07. Dez. 2016 16:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Wyndorps,

Danke für die schnelle Antwort!
jedoch ist es so das auch Teile hier aus dem Forum (wie z.B. das universelle Zahnrad) sich nicht mit meinen Werten regenerieren sondern mit den Werten die beim letzen Mal bei jemand anderes angenommen wurden.
Features die direkt definiert sind (z.B. d1 = <Parameter> ) funktionieren alle, jedoch auf Skizzen basierende Features die auf andere Kurven (hier z.B. Kurve aus Gleichung, die man leider nicht direkt in der Skizze definieren kann sondern nur per Nutze Kante) referenzieren bleiben wie sie sind.

Da diese Teile bei allen anderen funktionieren, denke ich, dass es irgend eine Option ist die bei mir verbogen ist.

Gruß Wonko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyndorps
Ehrenmitglied V.I.P. h.c.
Ingenieur



Sehen Sie sich das Profil von Wyndorps an!   Senden Sie eine Private Message an Wyndorps  Schreiben Sie einen Gästebucheintrag für Wyndorps

Beiträge: 4465
Registriert: 21.07.2005

WF2, WF4, WF5
Creo1, Creo2, Creo3, Creo 4
Windchill 10.2 Produktiv
SUT2017 (DesignTools)

erstellt am: 07. Dez. 2016 17:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wonko 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von wonko:
...  denke ich, dass es irgend eine Option ist die bei mir verbogen ist. ...

Dann komplett ohne config.pro starten.
Wenn es dann klappt, die eigene config.pro durch Halbieren und Weitertesten mit der jeweils nicht funktionierenden Hälfte und so iterativ die verantwortliche Option finden.

------------------
----------------

"Ich stimme mit der Mathematik nicht überein. Ich meine, daß die Summe von Nullen eine gefährliche Zahl ist."  (Stanislaw Jerzy Lec)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wonko
Mitglied
Dipl.-Ing. Maschinenbau (TU)


Sehen Sie sich das Profil von wonko an!   Senden Sie eine Private Message an wonko  Schreiben Sie einen Gästebucheintrag für wonko

Beiträge: 19
Registriert: 22.11.2000

erstellt am: 08. Dez. 2016 09:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,

es scheint ich habe eine Ursache gefunden.
Heute morgen wollte ich mit extrem vereinfachten Fällen das Phänomen nachstellen. Aber alles klappt!
Dann bin ich in mein Teil in dem ich diese Probleme hatte und siehe da es funktioniert hier heute auch! 

Es scheint so als in Creo Funktionalitäten abstürzen können die erst nach einem Restart wieder gefixt sind .... Sehr seltsam!
Wenn ich das nächste mal so etwas habe --> Creo reboot ... ist nicht nur bei Windows eine probate Fehlerbehebungsmethode ;o))

Trotzdem danke für deine Hilfe Wyndorps!

Gruß Wonko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

frank08
Mitglied
Konstrukteur


Sehen Sie sich das Profil von frank08 an!   Senden Sie eine Private Message an frank08  Schreiben Sie einen Gästebucheintrag für frank08

Beiträge: 1466
Registriert: 22.01.2004

Creo 4.0 M030
Windchill PDMLink 10.2
Windows 7x64, Dell Prec. T7810
NVIDIA Quadro M2000
2.66 GHz, 16 GB RAM
SUT 2017

erstellt am: 08. Dez. 2016 10:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wonko 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von wonko:
...
Es scheint so als in Creo Funktionalitäten abstürzen können die erst nach einem Restart wieder gefixt sind .... Sehr seltsam!
Wenn ich das nächste mal so etwas habe --> Creo reboot ... ist nicht nur bei Windows eine probate Fehlerbehebungsmethode ;o))

Trotzdem danke für deine Hilfe Wyndorps!

Gruß Wonko


Die gute, alte AEG-Methode (Auschalten, Einschalten, Geht)
Hat sich schon hundertfach bewährt...

------------------
Gruß Frank

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz