Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Baugruppe beim Drehen unsichtbar

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Baugruppe beim Drehen unsichtbar (510 mal gelesen)
ssfidoas
Mitglied
Student

Sehen Sie sich das Profil von ssfidoas an!   Senden Sie eine Private Message an ssfidoas  Schreiben Sie einen Gästebucheintrag für ssfidoas

Beiträge: 4
Registriert: 30.06.2016

Windows 10
Creo 3.0 (Studentenversion)

erstellt am: 13. Jul. 2016 12:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich habe momentan das Problem, dass meine Baugruppen beim Drehen ausgeblendet werden, was recht lästig ist.

Über die SuFu habe ich ähnliche Probleme gefunden, aber bei mir hilft die sonst vorgeschlagene OpenGL Einstellung in der Config nicht weiter.
Das Ganze tritt nur bei Baugruppen auf, wenn ich ein einzelnes Teil öffne, ist alles ganz normal.

Die Grafikkarte ist eine Radeon R7 200 Series, wenn es wichtig ist, kann ich die genaue Bezeichnung natürlich herausfinden.

Danke im Voraus für jeden Lösungsvorschlag!

ssfidoas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Morgenweg
Mitglied
Konstrukteur, Ausbildungsleiter Konstruktion


Sehen Sie sich das Profil von Morgenweg an!   Senden Sie eine Private Message an Morgenweg  Schreiben Sie einen Gästebucheintrag für Morgenweg

Beiträge: 427
Registriert: 28.06.2002

Creo Parametric 2.0 M200
Keyshot 6
HP Z400 Workstation
Intel Xeon W3565 3.2GHz
20GB RAM
NVIDIA Quadro FX 3800
Windows 7 Professional SP1

erstellt am: 14. Jul. 2016 08:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ssfidoas 10 Unities + Antwort hilfreich

Hallo!

"ich habe momentan das Problem" soll heissen, dass es mit derselben Hardwarekonfiguration vorher funktioniert hat?

Mal ein paar Denkansätze:

- zwischenzeitlich Treiberupdate Graka durchgeführt (evtl. ältere Treiber testen)?
- Windows Updates?
- config.pro verändert? (evtl. mal umbenennen und ohne config.pro starten?)
- Zusatzapplikationen installiert?
- Problem auch bei BG mit nur einem Part?
- in der config gibt es einige Optionen mit "spin", kann da was bei sein?


------------------
------------------------------------------

Viele Grüße aus Krefeld

Bernhard

[Diese Nachricht wurde von Morgenweg am 14. Jul. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ssfidoas
Mitglied
Student

Sehen Sie sich das Profil von ssfidoas an!   Senden Sie eine Private Message an ssfidoas  Schreiben Sie einen Gästebucheintrag für ssfidoas

Beiträge: 4
Registriert: 30.06.2016

Windows 10
Creo 3.0 (Studentenversion)

erstellt am: 14. Jul. 2016 12:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

danke für die Vorschläge. Es hat vorher funktioniert und jetzt funktioniert es auf einmal auch wieder. 

Während ich mit Creo gearbeitet habe, verschwand der Fehler und die Darstellung war wieder normal. Vermutlich verträgt sich Creo zwischendurch nicht wirklich gut mit meiner Consumer-Grafikkarte.

Gruß,

ssfidoas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz