Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Design Tools auf Windows 10

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Design Tools auf Windows 10 (1174 mal gelesen)
Pepp
Mitglied



Sehen Sie sich das Profil von Pepp an!   Senden Sie eine Private Message an Pepp  Schreiben Sie einen Gästebucheintrag für Pepp

Beiträge: 27
Registriert: 26.12.2014

Creo Parametric 3.0 Studentenversion

erstellt am: 16. Jun. 2016 19:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich versuche gerade die Design Tools (SE) mit Creo 3.0 und den SUT (SE) unter Windows 10 zum laufen zu bringen. Ich habe auch alles nach den Anleitungen hier im Forum installiert. Nach der Installation habe ich die Benutzerkontensteuerung deaktiviert und im Internet Explorer bei den Active X Einstellungen alles aktiviert.
Nun bekomme ich aber immer, wenn ich die Design Tools starten will nur das blaue Fenster und keine Active x-Abfrage.
Nun gab es ja mal den Vorschlag den Internet Explorer zu downgraden, was mir aber unter Windows 10 nicht möglich ist.

Hat jemand von euch die Design Tools unter Windows 10 und Creo 3.0 zum laufen gebracht? 


Gruß
Pepp

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BergMax
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von BergMax an!   Senden Sie eine Private Message an BergMax  Schreiben Sie einen Gästebucheintrag für BergMax

Beiträge: 2056
Registriert: 23.08.2005

Creo 3.0 M080
Creo 4.0 M020
Creo 5 und 6 im Test
STools 2018
HP z400, Win7 Prof.
Quadro 5000
DualView

erstellt am: 17. Jun. 2016 08:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pepp 10 Unities + Antwort hilfreich

Moin,

das Problem wurde auch schon mal an mich herangetragen.
Mehr als besagten blauen Bildschirm gab es aber auch nicht zu sehen...

------------------
Beste Grüße
Max

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyndorps
Ehrenmitglied V.I.P. h.c.
Ingenieur



Sehen Sie sich das Profil von Wyndorps an!   Senden Sie eine Private Message an Wyndorps  Schreiben Sie einen Gästebucheintrag für Wyndorps

Beiträge: 4465
Registriert: 21.07.2005

WF2, WF4, WF5
Creo1, Creo2, Creo3, Creo 4
Windchill 10.2 Produktiv
SUT2017 (DesignTools)

erstellt am: 17. Jun. 2016 09:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pepp 10 Unities + Antwort hilfreich

Ich habe (zum Glück) keines von den neuen Kachel-Windoofs und bin noch mit Win7 unterwegs. Daher kann ich zur Nutzung der DesignTOOLS-SE >Win7 keine Unterstützung geben. Wenn sonst alle üblichen Verdächtigen (Verzeichnisnamen mit Sonderzeichen, ActiveX usw.) abgearbeitet sind, hängt es wohl mit den neuen Sicherheitsfunktionen des IE bzw. dessen Nachfolger zusammen. Auf der eben des OS bin ich leider nicht kompetent und daher machtlos.

------------------
----------------

"Ich stimme mit der Mathematik nicht überein. Ich meine, daß die Summe von Nullen eine gefährliche Zahl ist."  (Stanislaw Jerzy Lec)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyndorps
Ehrenmitglied V.I.P. h.c.
Ingenieur



Sehen Sie sich das Profil von Wyndorps an!   Senden Sie eine Private Message an Wyndorps  Schreiben Sie einen Gästebucheintrag für Wyndorps

Beiträge: 4465
Registriert: 21.07.2005

WF2, WF4, WF5
Creo1, Creo2, Creo3, Creo 4
Windchill 10.2 Produktiv
SUT2017 (DesignTools)

erstellt am: 17. Jun. 2016 13:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pepp 10 Unities + Antwort hilfreich


IE11_in_Win10_installieren.PNG

 
Mein Super-Admin  hat eine Lösung für das Problem gefunden:

1. unter Win10 den InternetExplorer11 nachinstallieren
2. in der config.pro die Option browser_limit_to_ie9_mode auf yes setzen

------------------
----------------

"Ich stimme mit der Mathematik nicht überein. Ich meine, daß die Summe von Nullen eine gefährliche Zahl ist."  (Stanislaw Jerzy Lec)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pepp
Mitglied



Sehen Sie sich das Profil von Pepp an!   Senden Sie eine Private Message an Pepp  Schreiben Sie einen Gästebucheintrag für Pepp

Beiträge: 27
Registriert: 26.12.2014

Creo Parametric 3.0 Studentenversion

erstellt am: 17. Jun. 2016 16:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Wyndorps,

vielen Dank für die Antworten und die Mühe.

Zitat:
1. unter Win10 den InternetExplorer11 nachinstallieren

Bei mir war der Internet Explorer 11 schon von Anfang an installiert. Ich werde mal ausprobieren, ob es mit Punkt 2 funktioniert und dann hier berichten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pepp
Mitglied



Sehen Sie sich das Profil von Pepp an!   Senden Sie eine Private Message an Pepp  Schreiben Sie einen Gästebucheintrag für Pepp

Beiträge: 27
Registriert: 26.12.2014

Creo Parametric 3.0 Studentenversion

erstellt am: 17. Jun. 2016 16:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

Zitat:
2. in der config.pro die Option browser_limit_to_ie9_mode auf yes setzen

es hat tatsächlich funktioniert! So ein einfacher Fix.
Vielen Dank!

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz