Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Schweißnahtvorbereitung Rohr mit Zug-KE

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Schweißnahtvorbereitung Rohr mit Zug-KE (830 mal gelesen)
Canary
Mitglied
Technische Zeichnerin, Creo-Admin


Sehen Sie sich das Profil von Canary an!   Senden Sie eine Private Message an Canary  Schreiben Sie einen Gästebucheintrag für Canary

Beiträge: 121
Registriert: 24.05.2007

Windows 7 64bit
Creo 2.0
Autocad 2016

erstellt am: 24. Mai. 2016 15:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


rohr1.jpg


rohre.zip

 
Hallo!
Ich soll an das Ende eines Rohrs mit Schifterschnitt eine Schweißnahtvorbereitung modellieren. Dafür habe ich das Zug-KE verwendet. Das klappte beim ersten Rohr auch wunderbar, als ich es dann kopierte und der Winkel des Schnitts sich geändert hat dann auf einmal nicht mehr. Ich habe sämtliche Optionen durch aber bekomme es einfach nicht mehr hin! Im Anhang sind die beiden Rohre, das erste bei dem es funktioniert, das zweite bei dem es Fehler gibt. Vielleicht findet jemand den Wurm? Oder hat jemand eine Idee, wie man das auch noch lösen könnte?
"Früher" in Pro/E Wildfire 4 habe ich sowas mit Ziehen > dünner Schnitt gemacht und das ging immer wunderbar. Das gibts aber nun nicht mehr, oder verrät mir jemand den Trick mit dem man das alte Menü hervorzaubern kann 

------------------
Viele Grüße, Alexandra

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 1064
Registriert: 05.07.2002

Lenovo P310
Intel Core i7 CPU
Grafik: Nvidia Quadro 4000
Windows 7 Enterprise SP1
wINDOWS 10
Creo Parametric 4.0 (M050)(produktiv)

erstellt am: 24. Mai. 2016 15:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Canary 10 Unities + Antwort hilfreich


ziehen_duenner-koerper.jpg

 
Zitat:
Original erstellt von Canary:
"Früher" in Pro/E Wildfire 4 habe ich sowas mit Ziehen > dünner Schnitt gemacht und das ging immer wunderbar. Das gibts aber nun nicht mehr, oder verrät mir jemand den Trick mit dem man das alte Menü hervorzaubern kann  

Das alte Menü nicht, aber das neue Dashboard für die gleiche Funktion (s. Anhang)

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Canary
Mitglied
Technische Zeichnerin, Creo-Admin


Sehen Sie sich das Profil von Canary an!   Senden Sie eine Private Message an Canary  Schreiben Sie einen Gästebucheintrag für Canary

Beiträge: 121
Registriert: 24.05.2007

Windows 7 64bit
Creo 2.0
Autocad 2016

erstellt am: 24. Mai. 2016 15:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


rohr1_1.jpg

 
Das funktioniert zwar, aber nur wenn ich die partielle Schleife wähle, mit vollständieger Schleife geht es nicht. Ich kann natürlich jeweils beide Hälften der Kurve so bearbeiten, aber dann bleibt da so ein Zipfel stehen. Klar bekommt man den irgendwie weg, aber das wirkt so unsauber  Es muss doch einen Grund dafür geben, warum es beim ersten Rohr so reibungslos funktioniert und dann nicht mehr...

------------------
Viele Grüße, Alexandra

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 1064
Registriert: 05.07.2002

Lenovo P310
Intel Core i7 CPU
Grafik: Nvidia Quadro 4000
Windows 7 Enterprise SP1
wINDOWS 10
Creo Parametric 4.0 (M050)(produktiv)

erstellt am: 24. Mai. 2016 16:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Canary 10 Unities + Antwort hilfreich

Hallo Alexandra,

versuch mal folgendes:

-  Ebene senkrecht auf die Schräge und durch die Achse
-  Skizze auf diese Ebene mit Offset 2 mm zur Kante und
    Trennpunkt im unteren Bereich der Schräge mit der erzeugten Ebene
-  Für das Zugelement diese Skizze verwenden mit Startpunkt auf dem eben erzeugten Trennpunkt

Nebenbei solltest Du bei beiden Rohren wahrscheinlich mal deine Längenanalyse überprüfen. Diese am Besten nicht auf die Kante sondern die Gesamtkurve definieren. Dabei kommt nämlich eine größere Länge raus.

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Canary
Mitglied
Technische Zeichnerin, Creo-Admin


Sehen Sie sich das Profil von Canary an!   Senden Sie eine Private Message an Canary  Schreiben Sie einen Gästebucheintrag für Canary

Beiträge: 121
Registriert: 24.05.2007

Windows 7 64bit
Creo 2.0
Autocad 2016

erstellt am: 25. Mai. 2016 10:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von PRO-sbehr:

versuch mal folgendes:

-  Ebene senkrecht auf die Schräge und durch die Achse
-  Skizze auf diese Ebene mit Offset 2 mm zur Kante und
    Trennpunkt im unteren Bereich der Schräge mit der erzeugten Ebene


Ich glaube du meintest, dass ich die Skizze auf die Schräge machen soll und diese erzeugte Ebene als Orientierung nehmen soll?

Ich habe es jetzt nämlich so gemacht, dass ich bereits das erste Profil auf diese Ebene orientiert habe, somit ist die Trennung genau da und das Zug-KE funktioniert wieder! Super!
Danke für den Hinweis mit der Längenanalyse 

------------------
Viele Grüße, Alexandra

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz