Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Arbeitsraum ist nach Rendering schwarz

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Arbeitsraum ist nach Rendering schwarz (915 mal gelesen)
Ramsen
Mitglied
Mechanische Konstruktion

Sehen Sie sich das Profil von Ramsen an!   Senden Sie eine Private Message an Ramsen  Schreiben Sie einen Gästebucheintrag für Ramsen

Beiträge: 2
Registriert: 25.06.2015

Win 8.1; Creo 3.0 +
Startuptools; Intel
Xenon E3-1231 v3
3,4GHz; 16GB Ram; AMD
Radeon R9 290X; 4K Monitor

erstellt am: 25. Jun. 2015 10:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

ich hab das Problem das egal was ich Render immer nach dem Render-Prozess der Bildschirm einfach schwarz ist. Der Support von meinem Händler sagt mir immer nur wieder das ich keine lizenzierte Grafikkarte habe, was mir ja auch bewusst ist, nur ich habe als Student auch immer ohne lizenzierte Grafikkarte gearbeitet und hatte nie Probleme. Naja jetzt hab ich den Salat.
Die Frage ist ob jemand von euch schon mal etwas ähnliches hatte, und/oder mir jemand Tipps geben kann was ich Probieren könnte OHNE mir direkt eine neue Grafikkarte zu kaufen.
Meine Hard- und Software entnehmt ihr bitte aus der Systeminfo.

Bis jetzt probiert habe ich: eine Reihe verschiedener Treiber und alle möglichen Einstellungsveränderung im Renderer selbst.

Vielleicht kann mir ja von euch jemand mehr helfen als der tolle Support.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

der berater
Mitglied
Anwendungsberater


Sehen Sie sich das Profil von der berater an!   Senden Sie eine Private Message an der berater  Schreiben Sie einen Gästebucheintrag für der berater

Beiträge: 313
Registriert: 07.12.2000

PTC Creo Paramatric 3.0
PTC Windchill PDMLINK 10.2
PTC Mathcad Prime 3.1
Cadenas PARTsolutions 8.1.0.9

erstellt am: 25. Jun. 2015 14:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ramsen 10 Unities + Antwort hilfreich

Es gibt verschiedene Grafikkarten. Diese können unterschiedliche Preise haben. Meistens haben die Karten mehr Funktionen oder sind leistungsfähiger, wenn sie mehr Geld kosten.
Du hast dir eine billige Karte gekauft und wunderst dich über fehlende Funktionalitäten?
Das Problem sitzt nicht bei dem tollen Support, sondern vor dem Rechner.
Guck mal unter http://support.ptc.com/WCMS/files/161492/en/creo3_hw_notes.pdf
Wichtig ist dabei zu beachten, dass nicht die Grafikkarten, sondern die Rechner mit den Grafikkarten und den "richtigen" Treibern zertifiziert sind. 
Hierfür schicken die PC-Hersteller (HP, Dell, Lenovo, ...) ihre Rechner zu PTC, die diese Kombinationen ausführlich testen und dann bei Erfolg die Zertifizierung aussprechen.
Ungetestete "Aldi"-Rechner können eventuell auch laufen. Dafür gibt es aber keine Garantie und wenn so ein Rechner nicht läuft, musst du damit leben oder einen "richtigen" Rechner kaufen.

Wer billig kauft, kauft zweimal!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ReinhardN
Mitglied
Dipl.Ing.


Sehen Sie sich das Profil von ReinhardN an!   Senden Sie eine Private Message an ReinhardN  Schreiben Sie einen Gästebucheintrag für ReinhardN

Beiträge: 1272
Registriert: 03.05.2005

Win7 Prof.
Creo2
FX1500

erstellt am: 25. Jun. 2015 14:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ramsen 10 Unities + Antwort hilfreich

Um festzustellen ob der Grafiktreiber verantwortlich ist schreibe nacheinander folgende Optionen in deine config.pro und starte Creo jeweils neu:
graphics win32_gdi
use_software_opengl yes
Hiermit wird der Grafiktreiber umgangen und die Darstellung von der CPU berechnet.
Auch noch zu testen:
enable_opengl_fbo no
enable_opengl_vbo no
enable_opengl_shader no
Gruß
Reinhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Julian72
Mitglied
Zerspanungsmechaniker


Sehen Sie sich das Profil von Julian72 an!   Senden Sie eine Private Message an Julian72  Schreiben Sie einen Gästebucheintrag für Julian72

Beiträge: 502
Registriert: 25.01.2013

erstellt am: 25. Jun. 2015 16:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ramsen 10 Unities + Antwort hilfreich

Wie schwarz ?
Das gerenderte Bild oder der gesamte Monitor ?
Was ist, wenn Du das gerenderte gar nicht anzeigst, sondern direkt als jpg speicherst ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ramsen
Mitglied
Mechanische Konstruktion

Sehen Sie sich das Profil von Ramsen an!   Senden Sie eine Private Message an Ramsen  Schreiben Sie einen Gästebucheintrag für Ramsen

Beiträge: 2
Registriert: 25.06.2015

Win 8.1; Creo 3.0 +
Startuptools; Intel
Xenon E3-1231 v3
3,4GHz; 16GB Ram; AMD
Radeon R9 290X; 4K Monitor

erstellt am: 26. Jun. 2015 07:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, danke für eure Hilfen.
@ReinhardN:
graphics win32_gdi: lässt alles sehr langsam werden aber das gernderte Bild ist immer noch schwarz.
use_software_opengl yes: hierbei wird es so langsam das ich nicht zum rendern komme.
enable_opengl_fbo no
enable_opengl_vbo no
enable_opengl_shader no : diese hier haben keine erkennbaren vorteile

@Julian72: nur das gerenderte Bild, die toolleisten sind sichtbar. Lass ich direkt in eine Datei rendern geht es ohne Probleme!

Kann es denn dann an der Grafikkarte liegen, wenn das funktioniert sobald ich die Ausgabe in eine Datei leite? Was mir auch noch komisch vorkommt ist das der Bereich Rendern Button immer ausgegrauht ist. Normalerweise konnte ich den immer nutzen.

Herzlichen Dank!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz