Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Zeichnungsmodelle nach kopieren von Baugruppe nicht aktualisiert

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Zeichnungsmodelle nach kopieren von Baugruppe nicht aktualisiert (1121 mal gelesen)
Jehuty
Mitglied
Ingenieur

Sehen Sie sich das Profil von Jehuty an!   Senden Sie eine Private Message an Jehuty  Schreiben Sie einen Gästebucheintrag für Jehuty

Beiträge: 3
Registriert: 01.06.2015

MS Windows 7 Prof, Creo 2.0
Intel Core i7-2600 3,4 GHz, 32 GB Ram. NVIDIA Quadro 4000

erstellt am: 01. Jun. 2015 14:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen!

Habe ein Problem mit Einzelteilzeichnungen nach dem kopieren von Baugruppen und hoffe ihr könnt
mir weiterhelfen. Die vorhanden Topics haben mir leider nicht weitergeholfen.

Ausgangspunkt ist eine Zeichnung mit mehreren Parts als Zeichnungsmodelle. Die Zeichnung ist nach einem der Parts benannt (damit sie mitkopiert wird). Sämtliche Parts sind in der Baugruppe XY verbaut.

Wenn ich nun Baugruppe XY als Kopie speichern möchte, inkl. Zeichnungen, speichert und benennt mir Creo die Zeichnung entsprechend dem Part, nachdem sie benannt ist.

Leider werden aber alle weiteren Zeichnungsmodelle (welche auch mitkopiert wurden) nicht aktualisiert. Weshalb sich die Zeichnungen, ohne die ursprünglichen Parts in der Sitzung, nicht öffnen lassen.

Da in einer stark vereinfachten Test-Baugruppe samt Zeichnung deutlich wurde, dass Creo das prinzipiell wie von mir gewünscht handhabt, steh´ ich nun was aufm Schlauch 

Sonstiges: Zeichnungen und Modelle im selben Ordner, "rename_drawings_with_object" auf "both",


Gruß
Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

flavus
Mitglied
Techniker+Familienerhalter


Sehen Sie sich das Profil von flavus an!   Senden Sie eine Private Message an flavus  Schreiben Sie einen Gästebucheintrag für flavus

Beiträge: 1378
Registriert: 09.04.2005

ATI 3450
Win7/64
Creo2.0 M150 produktiv
Creo3 M030 Testobjekt
Windchill 10.0 nimmermehr :-(

erstellt am: 01. Jun. 2015 21:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jehuty 10 Unities + Antwort hilfreich

Waren die entsprechenden (Ursprungs)Part-Zeichnungen auch im Arbeitsspeicher?
Haben diese auch die gleiche Benennung wie die Einzelteile gehabt?
Peter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jehuty
Mitglied
Ingenieur

Sehen Sie sich das Profil von Jehuty an!   Senden Sie eine Private Message an Jehuty  Schreiben Sie einen Gästebucheintrag für Jehuty

Beiträge: 3
Registriert: 01.06.2015

MS Windows 7 Prof, Creo 2.0
Intel Core i7-2600 3,4 GHz, 32 GB Ram. NVIDIA Quadro 4000

erstellt am: 02. Jun. 2015 08:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe es mal im, mal nicht im Arbeitsspeicher probiert, ja.
Es geht erstmal nur um eine Zeichnung mit mehreren Zeichnungsmodellen/Parts, diese Zeichnung ist nach
einem der Parts benannt und wird auch mit der Baugruppe, in der die Parts verbaut sind, kopiert und umbenannt. Nur werden die weiteren Zeichnungsmodelle/Parts in dieser einen Zeichnung nicht umbenannt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

frank08
Mitglied
Konstrukteur


Sehen Sie sich das Profil von frank08 an!   Senden Sie eine Private Message an frank08  Schreiben Sie einen Gästebucheintrag für frank08

Beiträge: 1466
Registriert: 22.01.2004

Creo 4.0 M030
Windchill PDMLink 10.2
Windows 7x64, Dell Prec. T7810
NVIDIA Quadro M2000
2.66 GHz, 16 GB RAM
SUT 2017

erstellt am: 02. Jun. 2015 12:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jehuty 10 Unities + Antwort hilfreich

Dein Ansinnen überfordert Creo.
Dafür gibt es PDM-Systeme.

------------------
Gruß Frank

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3556
Registriert: 17.12.2002

Pro/E seit Version 11
Creo3 M140 produktiv
Creo4 M040 zum Spielen
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 03. Jun. 2015 09:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jehuty 10 Unities + Antwort hilfreich

Wenn die Baugruppe keine Variantenteile enthält, sollte es funktionieren.


Gruß
Arni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jehuty
Mitglied
Ingenieur

Sehen Sie sich das Profil von Jehuty an!   Senden Sie eine Private Message an Jehuty  Schreiben Sie einen Gästebucheintrag für Jehuty

Beiträge: 3
Registriert: 01.06.2015

MS Windows 7 Prof, Creo 2.0
Intel Core i7-2600 3,4 GHz, 32 GB Ram. NVIDIA Quadro 4000

erstellt am: 03. Jun. 2015 11:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Die oberste Baugruppe enthält diverse Varianten, interessanterweise funktionert das hier auch
prima mit den Zeichnungsmodellen (die Varianten werden beim kopieren vom generischen Modell gelöst, was auch in der Zeichnung korrekt aktualisiert wird).

Leider klappt es aber eben nicht bei mehreren (mir willkürlich erscheinenden) Bauteile-Zeichnungen, auch wenn diese in keiner Variante verbaut, oder selber eine Variante sind.

Das es prinzipiell funktioniert habe ich mit der erwähnten vereinfachten Baugruppe bereits festgestellt, hatte aber gehofft das ich irgendwas triviales übersehe... Leider scheint es eher auf einen Fehler hinauszulaufen.


Gruß
Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz